Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 135

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #1341 of 9460
Thread Starter 
Quote:
Originally Posted by slick40hk View Post

Ok thanks, because I plan to start folding@home as soon as I replace the fan and oc it tomorrow. Do you recommend any courses I can take to learn everything you know about computers and overclocking? I would like to help my friends & family build theirs too. Thanks and sorry for going off topic.

Do it the same way I did.

Lots and lots of Googling. thumb.gif
post #1342 of 9460
Quote:
Originally Posted by weezymagic View Post

no idea what happened but did it again and im stable 4.2Ghz with highest temp under full load at 15 minutes was 105.

you need an aftermarket cooler. If you dont outright fry your processor with those temps, you will suffer from long term degradation in performance. Ivy bridge self throttles at 105C.
post #1343 of 9460
Thread Starter 
Quote:
Originally Posted by irun4edmund View Post

you need an aftermarket cooler. If you dont outright fry your processor with those temps, you will suffer from long term degradation in performance. Ivy bridge self throttles at 105C.

Nope. Ivy Bridge shuts off at 105C. The whole system will will just shut off.

It throttles at around 98C+.

I suppose he either did shut off or was about too (if his temps are correct).
post #1344 of 9460
Quote:
Originally Posted by kennyparker1337 View Post

Nope. Ivy Bridge shuts off at 105C. The whole system will will just shut off.
It throttles at around 98C+.
I suppose he either did shut off or was about too (if his temps are correct).

No, I think that applies to a Sandy Brdige CPU with a Tjmax (automatic thermo throttle temperature) of 98 C, Ivy Bridge's Tjmax is 105C so at that temp it will throttle down instead of shutting completely off.
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #1345 of 9460
it didnt auto shut down, i shut it down. i have a freezer pro 7 rev 2. ill just wait til i get it wet i guess
White Lantern
(16 items)
 
  
CPUMotherboardRAMHard Drive
Intel i-5 3570k ASRock Z77 Extreme6 Samsung 2x4gb  Samsung 830 128Gb SSD 
Hard DriveHard DriveOptical DriveCooling
WD 1Tb Caviar Blue WD 2Tb Caviar Black Samsung dvd Stock fans 
OSMonitorKeyboardPower
Windows 7 Home Premium auria 27" 1440p Razer Black Widow OCZ 1000W ZX Series 
CaseMouseMouse PadAudio
NZXT Switch 810 White Razer Deathadder Razer Vespula On Board 
  hide details  
Reply
White Lantern
(16 items)
 
  
CPUMotherboardRAMHard Drive
Intel i-5 3570k ASRock Z77 Extreme6 Samsung 2x4gb  Samsung 830 128Gb SSD 
Hard DriveHard DriveOptical DriveCooling
WD 1Tb Caviar Blue WD 2Tb Caviar Black Samsung dvd Stock fans 
OSMonitorKeyboardPower
Windows 7 Home Premium auria 27" 1440p Razer Black Widow OCZ 1000W ZX Series 
CaseMouseMouse PadAudio
NZXT Switch 810 White Razer Deathadder Razer Vespula On Board 
  hide details  
Reply
post #1346 of 9460
Thread Starter 
Quote:
Originally Posted by sherlock View Post

No, I think that applies to a Sandy Brdige CPU with a Tjmax (automatic thermo throttle temperature) of 98 C, Ivy Bridge's Tjmax is 105C so at that temp it will throttle down instead of shutting completely off.

Yeah you're right. I thought Tjmax was shut off point but it seems to be throttle point. I need to fix this in the guide. The shut off point seems to be 20C or so past that.
post #1347 of 9460
I can't seem to get past 4.5ghz AT ALL. If I even try to touch 4.6 I get Dr Debug 70 which according to the manual is "South Bridge initialization. Anyone else have this problem? 4.5ghz is perfectly stable but no matter what I do I can't get higher, even trying up ~1.45v doesn't cut it so it's not a voltage issue
Voltages and such (Click to show)
Vcore offset: +.100
LLC Level 2
C1E On
C3 Off
C6 Off
Package C Off
Core Current Limit: Max
Long Duration Power Limit: Max
Long Duration Maintained: Auto
Short Duration Power Limit: Max
Primary Plane Current Limit: Max
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
post #1348 of 9460
Thread Starter 
Quote:
Originally Posted by Ghooble View Post

I can't seem to get past 4.5ghz AT ALL. If I even try to touch 4.6 I get Dr Debug 70 which according to the manual is "South Bridge initialization. Anyone else have this problem? 4.5ghz is perfectly stable but no matter what I do I can't get higher, even trying up ~1.45v doesn't cut it so it's not a voltage issue Voltages and such (Click to show)
Vcore offset: +.100
LLC Level 2
C1E On
C3 Off
C6 Off
Package C Off
Core Current Limit: Max
Long Duration Power Limit: Max
Long Duration Maintained: Auto
Short Duration Power Limit: Max
Primary Plane Current Limit: Max

Try enabling PLL Overvoltage.
post #1349 of 9460
Quote:
Originally Posted by kennyparker1337 View Post

Try enabling PLL Overvoltage.

/Salute. Aye chiefy. Twill be done

Edit: It didn't work dammit.
Edited by Ghooble - 9/14/12 at 12:38pm
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
It's a computer
(15 items)
 
  
CPUMotherboardGraphicsGraphics
2500k 4.5ghz @1.35v Asrock Extreme 3 Gen 3 Asus GTX 470 725/1694 @1.025v EVGA GTS 450 900/1804 (PhysX) 
RAMHard DriveOptical DriveCooling
8gb Gskill 1600mhz 640gb, Seagate 1tb Spinpoint F3, Kingston 60gb SSD LG Combo Thermaltake SpinQ 
OSMonitorKeyboardPower
Win7 64bit Ultimate Acer X203H 1600x900 CM Storm Quickfire w/ Blues PC Power and Cooling 750watt Silencer MKII 
CaseMouseMouse Pad
Silverstone Raven RV02 Microsoft 1.1A Razer Goliathus 
  hide details  
Reply
post #1350 of 9460
Thread Starter 
My last suggestion would be to update the board to the latest BIOS: ftp://174.142.97.10/bios/1155/Z68%20Extreme3%20Gen3(2.30)ROM.zip

You'll have to put in on a flash drive and flash it in the BIOS as their is no other file type.

Other than that...

Just doing a simple Google search yielded me this: http://forums.tweaktown.com/asrock/47468-asrock-z68-extreme3-gen3-some-very-weird-problems.html

After reading it, it seems as though it is a bug with the motherboard...

Which might or might not be fixed with a BIOS update.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*