Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 218

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #2171 of 9489
I would like to be able to sleep my computer using a 4.9 overclock with PLL overvoltage enabled. Unfortunately it wakes up but the screen stays blank with no signal. Is there a fix for this? It sleeps fine at 4.7 but nothing above this.
post #2172 of 9489
Quote:
Originally Posted by Infectus View Post

So set curent Plane and Power limet to Auto .
No Offecet Voltage use fixet Voltage to test him with 1.330V.
Dram configuration set to 1.505V Auto
timings set to 10 10 10 25 to test
Enabelt Advancet Turbo 30.
Set Multi to 46X
Turbo Voltage Auto.
My system Runs At 5Gh Stabel at 88C I headet The Headspeader up and make mx5 over it.
So next test is liquid Metal in 2-3 Day´s are her to test new Temp´s

So you didn't follow the guide in the OP?

EDIT: I changed to fixed voltage but that causes CPU-Z and AXTU to report a voltage of 1.30 instead of 1.33. I know it's common to see the voltage drop on load like that sometimes. Do I just increase the voltage in the BIOS to make up for the discrepancy?

EDIT #2: Well I increased the fixed voltage to 1.350 which reads 1.320 under full load. I was able to at least complete 1 hour of Prime which I hadn't been able to do with my previous settings and a vcore of 1.328. I'm going to be delidding my CPU tomorrow so once my temps are lower I will start trying to push this thing higher.
Edited by PuffinMyLye - 12/10/12 at 9:37pm
post #2173 of 9489
Cany any one help me OC with MSI Z77-A GD65 mobo with following spec,s
i have good i5 3570K overclockable to 5.0GHZ @Asrock extreme 6 mobo

System:-
Main Board MSI Z77-AGD65; Corei5 3570K ;Gskill Trident 2000mhz 2X2GB DDR3;Intel 40GB SSD;Segate Hard Disk 1TB;MSI GTX 680 Lightning Edition;Casing HAF X942 ;ThermalTake Tr2 800W;XSPC RASA 360 Watercooling KIT;Lite on DVD Combo 1;
post #2174 of 9489
@chronicfx
Quote:
I would like to be able to sleep my computer using a 4.9 overclock with PLL overvoltage enabled. Unfortunately it wakes up but the screen stays blank with no signal. Is there a fix for this? It sleeps fine at 4.7 but nothing above this.
So i have the Same Problem Plug The Dvi kabel from the Grafikcard off and plug again in :-)
So i have screen again
So we testing In german Forum with 26,6Beta 3 ....
Her is my new Prime Test with 5GH 2,5 Hour Run stabel with max 80c. With 27.7 Prime.
I have change Smaler Radiator with more power enermax 2x120 fan´s.
[http://www.abload.de/img/ok5.06fp6q.jpg

@ PuffinMyLye
Quote:
So you didn't follow the guide in the OP?
Nope sorry i have tomorrow test my system options:D
Edited by Infectus - 12/11/12 at 11:17am
post #2175 of 9489


My i5 3570k @ 4.6ghz with offset +0.020 and turbo +0.004.
Pass P95 12h. Max temps 70ºc.
what do you think?
here´s my cpuz validation. http://valid.canardpc.com/show_oc.php?id=2612336
Juls's Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.6GHz Asrock Z77 Extreme4 XFX HD 7950 DD Black Edition GSKill Ripjaws X 2133MHz 8gb 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 500gb Seagate Barracuda 500gb Intel 330 180gb Swiftech H220 
CoolingOSMonitorPower
7 other fans Win 8 x64 Samsung 226BW Antec True Power New 650W 
CaseMouseMouse PadAudio
Zalman Z11 Plus Logitech G400 Steelseries QCK Onboard 
  hide details  
Reply
Juls's Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k @ 4.6GHz Asrock Z77 Extreme4 XFX HD 7950 DD Black Edition GSKill Ripjaws X 2133MHz 8gb 
Hard DriveHard DriveHard DriveCooling
Seagate Barracuda 500gb Seagate Barracuda 500gb Intel 330 180gb Swiftech H220 
CoolingOSMonitorPower
7 other fans Win 8 x64 Samsung 226BW Antec True Power New 650W 
CaseMouseMouse PadAudio
Zalman Z11 Plus Logitech G400 Steelseries QCK Onboard 
  hide details  
Reply
post #2176 of 9489
That looks good, Julsmba. I might go to 4.6 for lower voltage/temps. 4.8 and 4.9 just got too hot on load.

I'm at 4.7GHz right now at offset +0.16 and turbo +0.004. Will keep lowering until it's unstable. Temps at 78-80 running prime95 10m.

Is it safe to keep offset voltage higher? If so what is the limit recommended?

offset
+0.140V: stable
+0.120V: stable
+0.110V: unstable
+0.115V: stable

20 minute prime95 blend test, max temperature: core 0: 73, core 3: 84

Is that much difference between cores normal?

Anyways, this seems like a healthy place to keep this chip at. Thanks for the guide.

System is: 3570k, ASRock Extreme4, G.Skill 2x8gb 1866 Ares, XIGMATEK HDT-S1283 120mm Rifle Cooler(775 cooler that didn't fit but emailed Xigmatek and they sent out a conversion bracket free of charge, pleased with their customer service as it's something I bought half a decade ago), Antec 900 case, Corsair HX650W PSU.
Edited by epik - 12/11/12 at 5:30pm
post #2177 of 9489
Just completed my for GOLD run, biggrin.gif


post #2178 of 9489
Are there any specific settings that should be enabled/disabled or voltages (other than cpu vcore obviously) that have a legitimate impact on going for a max OC? I'm talking 5.2Ghz+.
Edited by PuffinMyLye - 12/14/12 at 8:38am
post #2179 of 9489
Quote:
Originally Posted by PuffinMyLye View Post

Are there any specific settings that should be enabled/disabled or voltages (other than cpu vcore obviously) that have a legitimate impact on going for a max OC? I'm talking 5.2Ghz+.

Bump thumb.gif
post #2180 of 9489
Hello guys! I have a huge problem with this motherboard, everything was ok before but the 2.7 update seems to have messed up with my overclock settings, now some settings of the cpu oc are missing and I cannot seem to find them.

But the biggest problem now is that now I cannot even overclock , there is a virtual limit of the mutiplier up to 38. So even if I wirte I higher number it wont let me and it reverts back to 38, it's super wierd. So I end up being stuck at 38.

I have tried to clear the cmos but no use, tried also to downgrade the bios and no change at all. Currenly I'm in 2.2 bios version.

I have an unlocked Ivy bridge i5 with a asrock z77 extreme4.

I hope someone can help me please, because I've already wasted to much time to try to fix it....
Edited by ibramoussadi - 12/14/12 at 9:11am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*