Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 444

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #4431 of 9482
Quote:
Originally Posted by Derko1 View Post

Guys... I'm up to 1.4v right now and still nothing. No BSODs at all, just random things crashing and also Prime crashing within a min or two. redface.gif

Trying LL2 and also have kept ram at 1600. Still no good. mad.gif

Damn... Prime CTD, but no windows instability? As wholeo suggested, get the memtest86 iso, make a disk and test that ram using irs 1600 jedec, then the 2133 xmp. My 2133 needed an adjustment to run at 2133. One parameter in the XMP would not work riight, and in fact did not agree with the spec sheet for the exact sku from kingston. T was the one yours has at 171. I had to set it to 256. Kingston techs were "baffled". May be my budget grade mobo.
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
x99
(28 items)
 
z170/z270
(27 items)
 
x79
(21 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanX w/ EK Blocks & Backplates 
GraphicsGraphicsRAMHard Drive
Nvidia Tesla C-class 2 GTX Titan X Pascal (water cooled) GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 
Hard DriveHard DriveHard DriveOptical Drive
Plextor 256GB M6e M.2 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 Plextor 810 
CoolingCoolingCoolingCooling
Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 Koolance 380i Laing DDC-1T (2) 
CoolingOSOSOS
Koolance EXC-800 Chiller Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorMonitorKeyboardPower
ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1500i 
CaseMouseAudioOther
MicroCool Banchetto 101 Steelseries Rival Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
i7 4960X @ 4.7 Asus Rampage IV Black Edition R9 295x2 w/ Koolance Block G Skill 2400 c9 (@ 2133c8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor 512 SSD VelociRaptor 600GB WD Black 2T 4 Terabyte NAS 
Optical DriveOptical DriveCoolingCooling
Asus BluRay R/W Lite On  AquaComputer 720XT Koolance 380i 
CoolingOSMonitorKeyboard
Liang DCC Aux Pump Win10x64 Samsung U28D590 4K/60 (primary) SteelSeries G6 (Cherry Red) 
PowerCaseMouseAudio
Corsair AX1200 Sliverstone TJ09 G700 on-board 
Audio
Ultimate Ears TF10s 
  hide details  
Reply
post #4432 of 9482
Quote:
Originally Posted by Jpmboy View Post

Damn... Prime CTD, but no windows instability? As wholeo suggested, get the memtest86 iso, make a disk and test that ram using irs 1600 jedec, then the 2133 xmp. My 2133 needed an adjustment to run at 2133. One parameter in the XMP would not work riight, and in fact did not agree with the spec sheet for the exact sku from kingston. T was the one yours has at 171. I had to set it to 256.

I actually also have a set of 4 sticks that I was using on my old system... Ripjaws X and they ran 4.8ghz for my 2600k no problem. So I'll try swapping them out to double check if it's the ram or not.

I'm trying the exact settings that you mentioned a few pages ago... +.020mv to turbo, LLC2 and IPLL enabled.... seems to be working ok right now, already 5 minutes in. redface.gif

Edit: Well this time it did BSOD. With a 124 code. I think it's probably hopeless. It's just impossible to go any higher. mad.gif
Edited by Derko1 - 3/11/13 at 7:37pm
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
post #4433 of 9482
Quote:
Originally Posted by Jpmboy View Post

Yup up the turbo and watch temps. Considering how fast it failed, i'd add 8mV... Watch the temperatures!!

http://www.overclock.net/t/1317335/whea-error-alert-guide-or-how-i-got-out-of-wheaville/80

Okay I tried your settings. 46multi and .051 turbo offset

I'm at 10 mins now and no whea notification or errors

Temps are ranging from 68-78

And vcore is going between 1.200 - 1.208. Spiked once to 1.216

Still going on to at least 20 mins


EDIT: My temps just dropped to 64-68, is that normal??

EDIT 2: 18 mins in and i got the error frown.gif
Edited by chiyuchan - 3/11/13 at 7:39pm
post #4434 of 9482
So I just noticed that the settings I was using had 1N for one of the settings on the ram... loading the XMP settings, it defaults to 2N. So maybe that is the one thing that is making all the difference maybe? I'm testing again now.

Maybe my old ram is better than this one and I'll just switch to that one. I'll know tomorrow I guess. Don't feel like testing it now.

redface.gif

Edit: NVM... just crashed with a 124 BSOD.
Edited by Derko1 - 3/11/13 at 7:45pm
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
Gaming Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k @ 4.8GHz w/ 1.43v ASRock z77 Extreme 6 HD7970 @ 1270/1800 HD7970 @ 1270/1800 
RAMHard DriveHard DriveHard Drive
16GB G. Skill Ripjaws Z 9-11-12-28 OCZ Vertex 3 120GB Caviar Blue 1.0TB WD10EZEX DeskStar 1.5TB HDD 
Hard DriveCoolingCoolingOS
Caviar Blue 1.0TB WD10EZEX Raystorm Chrome XSPC CPU Block Swiftech Komodo 7970 Water Blocks Windows 8 64bit Ultimate 
MonitorPowerCaseAudio
Panasonic 54in VT 25 Corsair Fatl1ty 1000 watt PSU Corsair 800D Onkyo-NR-1008 
Audio
Energy CF70 towers, Energy CLR center, and Ener... 
  hide details  
Reply
post #4435 of 9482
So, trying to jump to 4.7ghz. I only need a turbo voltage of +0.055 for 4.5ghz, but for 4.7 I've gone up to +0.121v, and still unstable. Vcore under load with PLL overvoltage enabled(all I have is an enable option, no specific PLL voltage) is ~1.256v. Should I need more than that? Was hoping to push it to 4.8ghz, but I realize that might be trying my luck.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #4436 of 9482
Quote:
So, trying to jump to 4.7ghz. I only need a turbo voltage of +0.055 for 4.5ghz, but for 4.7 I've gone up to +0.121v, and still unstable. Vcore under load with PLL overvoltage enabled(all I have is an enable option, no specific PLL voltage) is ~1.256v. Should I need more than that? Was hoping to push it to 4.8ghz, but I realize that might be trying my luck.

I've been trying 4.8GHz for about a day with temps in the high 60s. The furthest I got was about 45 minutes on Prime95 with no errors that bam BSOD with a 0x124 error. I tried changing my Vcc pll and Vtt but no luck. I am back down to 4.6GHz and I'm happy with that. 200MHz isn't going to be that big of a deal.
So my Vcore is at 1.120 right now, temps at about 50-55C with a Noctua NH d14. I'm just staying at 4.6GHz.

Untitled.png 495k .png file
post #4437 of 9482
So far I'm stable at 4.6GHz for 3 hours, was trying for 4.7-4.8GHz but I couldn't quit get it stable. The furthest I got was 4.8GHz on prime for 45 minutes before it went BSOD with an error code of 0x124. I'm tired of messing with it and 1-2MHz isn't that big of a deal anyways. Screenshot (Click to show)
post #4438 of 9482
Doh, realized that was a bad screen shot. One more time!
Screenshot (Click to show)
post #4439 of 9482
Quote:
Originally Posted by huskerwr38 View Post

I've been trying 4.8GHz for about a day with temps in the high 60s. The furthest I got was about 45 minutes on Prime95 with no errors that bam BSOD with a 0x124 error. I tried changing my Vcc pll and Vtt but no luck. I am back down to 4.6GHz and I'm happy with that. 200MHz isn't going to be that big of a deal.
So my Vcore is at 1.120 right now, temps at about 50-55C with a Noctua NH d14. I'm just staying at 4.6GHz.

Lucky, that seems like incredibly low voltage for 4.6ghz...I've yet to read of anyone hitting it at that low a vcore.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #4440 of 9482
Quote:
Originally Posted by ryboto View Post

Lucky, that seems like incredibly low voltage for 4.6ghz...I've yet to read of anyone hitting it at that low a vcore.

I went all the way to 4.5GHz with just the initial settings as outlined in the guide. I set the offset Voltage to +0.005v and the turbo boost to +0.004 I believe to start off. Went to 4.5 with only increasing the multiplier, then at 4.6GHz I got some WHEA errors, had to increase the turbo boost by 2 I believe and I've had zero WHEA or Prime95 errors with it running for 3 hours now.
Another Screen Shot (Click to show)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*