Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 519

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #5181 of 9489
Quote:
Originally Posted by M0reP0wer View Post

I went into the C State section and disabled C3, C6 and that third one that needs to be disabled (c state support or something). I logged back onto my PC and the multiplier is still at 41 idling. I'm going to try to get the screen shots up here.

EDIT: I plugged my flash drive in while the bios was up and the bios froze. I had to hard reboot the pc. This flash drive has two parts. One part is a fat32 formatted removable drive. The other is a software that provides password protection and some other software features. This 2nd part shows up under my computer as a separate drive. So I am guessing this other drive (which is considered primary by my computer when the drive loads up... I just usually ignore it and only use the removable drive) is maybe not allowing me to get the screen shot.

Nevertheless when I went into the Advanced cpu configuration, my settings matched the ones from the guide for the offset method. and everything that was supposed to be enabled on that page looked to be enabled.

Edit: is the screen supposed to freeze in bios when you plug in your drive and then unfreeze after you take the pic? I just realized I didn't hit F12 on the right keyboard when I plugged the drive in.

Edit: I went back into bios and checked everything and it looks like all of the selections match up with the guide. But still the idling multiplier is 41. frown.gif.... do you think I should try the fixed mode configuration? If I were to do that would the only changes be to the c states?

probably the whole thing needs to be formatted fat32, posting your bios will definitely help.

check that speed step and turbo boost are both enabled, and every c-state is disabled except c1e. Also try setting your windows power profile to balanced. Check task manager to see if something is eating up cpu.
Edited by inedenimadam - 3/31/13 at 7:06pm
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #5182 of 9489
I changed my power setting to balanced and presto its now idling at 16x. Sweet. I'm gonna keep trying to increase the multiplier now. Get this thing rockin hehe smile.gif
post #5183 of 9489
Quote:
Originally Posted by M0reP0wer View Post

I'm idling now and my CPU Z read out is that I'm at around .970 V on average for core voltage. However on my core temp VID readout, I"m geting 1.2360 or slightly higher sometimes but never as low as what CPU Z is saying.

Also is it normal when using the standard settings from the guide to not have your multiplier drop to 16 or something when idling? Mine seems to stay at 41 constantly right now.

EDIT: on CPU Z my core voltage under load is varying between 1.15 and 1.2 volts. On Core Temp my VID is varying between 1.25 and 1.29 volts

Your multiplier shouldnt be fluctuating during P95.

Your idle vcore is fine. Dont worry about the VID, what important is whats displayed in CPU-z


As for the CPU not downclocking. You need to have C1e & Speedstep Enabled, C3 & C6 Disabled. If its still working then check this below.
Quote:
Originally Posted by Lucky 23 View Post

Check you windows power management settings. I didnt have to change mine but i know some people were having this problem and need to adjust them. Also it needs to be set to balanced instead of high performance.



EDIT: Too Late LOL
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
post #5184 of 9489
So I managed a 42 multiplier prime95 but two things seemed off to me.

1. The multiplier stayed around 37 almost the whole time. It peaked at around 39-40 a few times but never at 42 despite that being the setting.

2. The bus speed started going up to 101.6 MHz a bunch of times toward the end of the test.
Edited by M0reP0wer - 3/31/13 at 7:37pm
post #5185 of 9489
Quote:
Originally Posted by M0reP0wer View Post

So I managed a 42 multiplier prime95 but two things seemed off to me.

1. The multiplier stayed around 37 almost the whole time. It peaked at around 39 a few times but never at 42 despite that being the setting.

2. The bus speed started going up to 101.6 MHz a bunch of times toward the end of the test.

Somethings not right. Format a Flashdrive in FAT32, Reboot into bios and hit F12 to take screen shots of your settings. Post them up here so we can look

Also fill you you system specs in your sig if you can
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
post #5186 of 9489
Quote:
Originally Posted by Aleckazee View Post

I've managed to get my 2500k to run stable at 4.6GHz @ 1.392v (is that a bit much?). Anyway, if I'm not mistaken, I could go higher however for some reason I've noticed that the CPU spikes in speed during boot. I don't know how accurate it is, but I'm watching the Intel turbo boost monitor at boot and sometimes it will show it go up to 5.1GHz, at which point the computer freezes and I have to hard reboot it. Is this normal?

Take screen shots of your bios and post them here. Format a Flash drive in FAT32, reboot into bios and hit F12
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(20 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSMonitor
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  LG 34UC88 
KeyboardPowerCaseMouse
Quickfire TK red switch Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 Gskill 16GB 1600mhz  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 16.04 Windows 10 1600x900 
  hide details  
Reply
post #5187 of 9489
I attempted to format the 1 flash drive I have to FAT32 and the U3 software on the drive didn't get erased. I checked the file format of the U3 and its not FAT32 even after the format.

I recorded a video on my ipod of what my bios looks like but for some reason every time I try to import the video onto my pc I get an error message saying it couldn't find the specified file path or something frown.gif ... I may have to pick up a new flash drive tomorrow.
post #5188 of 9489
Quote:
Originally Posted by M0reP0wer View Post

I attempted to format the 1 flash drive I have to FAT32 and the U3 software on the drive didn't get erased. I checked the file format of the U3 and its not FAT32 even after the format.

I recorded a video on my ipod of what my bios looks like but for some reason every time I try to import the video onto my pc I get an error message saying it couldn't find the specified file path or something frown.gif ... I may have to pick up a new flash drive tomorrow.

"load optimized cpu OC setting" disabled?
"advanced turbo 30/50/100" disabled?
"host clock override" 100Mhz?

do you have any CPU tuning software installed in windows?

keep trying with the bios pictures. even a cell phone picture will work.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #5189 of 9489
if i change to 'fixed mode' what does changing the turbo offset do?

edit: temps seem better if i set it to fixed rather than offset, at higher voltages. Cant wrap my head around why that would be.



this is what im siting at. I know the vcore is high. Seems too high to me all around. I will be delidding soonish to take care of temps, i just want the thing stable. -.-
Edited by Qlix - 3/31/13 at 10:57pm
post #5190 of 9489
Quote:
Originally Posted by Lucky 23 View Post

Take screen shots of your bios and post them here. Format a Flash drive in FAT32, reboot into bios and hit F12

I'm now running 4.7GHz @ 1.400v according to cpuz and hwmonitor. Same issue remains as before however where the CPU will clock as high as 5.1GHz (or try to) at boot before freezing. Even with 4.7GHz sometimes it jumps temporarily but so far it hasn't frozen on me.





    
CPUMotherboardGraphicsRAM
i5 2500k  Asus P8z77-I Deluxe/wd EVGA GTX 770 4GB SC G.Skill 8GB 
Hard DriveHard DriveCoolingOS
Crucual M500 120GB Crucial MX100 250GB ex120+st30 280 w/ noctua LNA Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2713hm  Microsoft POS SilverStone SFX 450w-G Custom 
MouseAudio
TT eSports Black 4000DPI Audio-technica ATH-A900X 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500k  Asus P8z77-I Deluxe/wd EVGA GTX 770 4GB SC G.Skill 8GB 
Hard DriveHard DriveCoolingOS
Crucual M500 120GB Crucial MX100 250GB ex120+st30 280 w/ noctua LNA Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2713hm  Microsoft POS SilverStone SFX 450w-G Custom 
MouseAudio
TT eSports Black 4000DPI Audio-technica ATH-A900X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*