Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 603

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #6021 of 9531
Quote:
Originally Posted by xcom- View Post

Thanks for the reply, I have included a screen print of the event viewer. I haven't increased the offset as yet.

Regards




The bugcheck 1001 is too general. Is this still occuring? What were the conditions that produced the bsod?
x99
(26 items)
 
z170/z270
(27 items)
 
x299
(10 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanXp 
GraphicsRAMHard DriveHard Drive
2 GTX Titan X Pascal GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) 
Hard DriveOptical DriveCoolingCooling
Samsung NVMe 950 Pro M.2 Plextor 810 Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 
CoolingCoolingCoolingOS
Koolance 380i Laing DDC-1T (2) Koolance EXC-800 Chiller Windows 10 x64  
OSOSMonitorMonitor
Windows 7 Pro Linux Mint ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz 
KeyboardPowerCaseMouse
Das Keyboard Model S Pro Corsair AX1500i MicroCool Banchetto 101 Steelseries Rival 
AudioOther
Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
7740X ASUS Rampage Apex Various G.Skill 3600c15 2x8GB kits 
Hard DriveCoolingOSKeyboard
Samsung 960 Pro, NVMe Custom Water Windows 10 Razor Black Widow 
PowerCase
Seasonic 1000 Platinum, Corsair 1500i none :-) 
  hide details  
Reply
x99
(26 items)
 
z170/z270
(27 items)
 
x299
(10 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanXp 
GraphicsRAMHard DriveHard Drive
2 GTX Titan X Pascal GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) 
Hard DriveOptical DriveCoolingCooling
Samsung NVMe 950 Pro M.2 Plextor 810 Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 
CoolingCoolingCoolingOS
Koolance 380i Laing DDC-1T (2) Koolance EXC-800 Chiller Windows 10 x64  
OSOSMonitorMonitor
Windows 7 Pro Linux Mint ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz 
KeyboardPowerCaseMouse
Das Keyboard Model S Pro Corsair AX1500i MicroCool Banchetto 101 Steelseries Rival 
AudioOther
Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
7740X ASUS Rampage Apex Various G.Skill 3600c15 2x8GB kits 
Hard DriveCoolingOSKeyboard
Samsung 960 Pro, NVMe Custom Water Windows 10 Razor Black Widow 
PowerCase
Seasonic 1000 Platinum, Corsair 1500i none :-) 
  hide details  
Reply
post #6022 of 9531
I was editing in Photoshop.

To be honest it was the first time using an editor since completing the O.C, unfortunately I haven't had much time to fully test the OC other than using Prime for 24 hours.
XCOM - CODE
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Maximus Code MSI NVidia GTX 1080 GSkill TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 950 M.2 Custom Loop Windows 10 Pro ASUS PG348Q 
PowerCase
EVGA 650 G2 Thermaltake Core P3 
  hide details  
Reply
XCOM - CODE
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K ASUS Maximus Code MSI NVidia GTX 1080 GSkill TridentZ 16GB 
Hard DriveCoolingOSMonitor
Samsung 950 M.2 Custom Loop Windows 10 Pro ASUS PG348Q 
PowerCase
EVGA 650 G2 Thermaltake Core P3 
  hide details  
Reply
post #6023 of 9531
Quote:
Originally Posted by xcom- View Post

I was editing in Photoshop.

To be honest it was the first time using an editor since completing the O.C, unfortunately I haven't had much time to fully test the OC other than using Prime for 24 hours.

Yeah, before raising vcore, run custom p95 with 85-90% of your ram committed if you haven't already. Probably just a minor tweak, or more likely a software glitch if it doesnt show up regularly. Check for WHEA.
x99
(26 items)
 
z170/z270
(27 items)
 
x299
(10 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanXp 
GraphicsRAMHard DriveHard Drive
2 GTX Titan X Pascal GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) 
Hard DriveOptical DriveCoolingCooling
Samsung NVMe 950 Pro M.2 Plextor 810 Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 
CoolingCoolingCoolingOS
Koolance 380i Laing DDC-1T (2) Koolance EXC-800 Chiller Windows 10 x64  
OSOSMonitorMonitor
Windows 7 Pro Linux Mint ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz 
KeyboardPowerCaseMouse
Das Keyboard Model S Pro Corsair AX1500i MicroCool Banchetto 101 Steelseries Rival 
AudioOther
Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
7740X ASUS Rampage Apex Various G.Skill 3600c15 2x8GB kits 
Hard DriveCoolingOSKeyboard
Samsung 960 Pro, NVMe Custom Water Windows 10 Razor Black Widow 
PowerCase
Seasonic 1000 Platinum, Corsair 1500i none :-) 
  hide details  
Reply
x99
(26 items)
 
z170/z270
(27 items)
 
x299
(10 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme (STD and model-10) 2 GTX TitanXp 
GraphicsRAMHard DriveHard Drive
2 GTX Titan X Pascal GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) 
Hard DriveOptical DriveCoolingCooling
Samsung NVMe 950 Pro M.2 Plextor 810 Aquacomputer GiGant 1680 (4x420) external Rad XSPC RX360 
CoolingCoolingCoolingOS
Koolance 380i Laing DDC-1T (2) Koolance EXC-800 Chiller Windows 10 x64  
OSOSMonitorMonitor
Windows 7 Pro Linux Mint ASUS Swift 1440P 144Hz Seiki 50" 4K monitor (720P-2160i) 240-30Hz 
KeyboardPowerCaseMouse
Das Keyboard Model S Pro Corsair AX1500i MicroCool Banchetto 101 Steelseries Rival 
AudioOther
Ultimate Ears TF10 Koolance Pump/Fan Controller 
CPUCPUCPUMotherboard
i5 6600K i7 7700K i3 7350 ASUS Max iX APEX, Asrock MOCF, M8Impact 
GraphicsGraphicsGraphicsRAM
ASUS GTX 1080 Turbo ASUS GTX 960 Mini EVGA GTX 550Ti G.Skill 3600c15 
RAMHard DriveHard DriveHard Drive
G.Skill 4266c19 Samsung SM951 WD VR 300 Intel 750 NVMe U.2 
Hard DriveHard DriveOptical DriveCooling
Mushkin 512 Intel 600 NVMe Raid0 Plextor DVD ROM Custom Water (Koolance 380i / XSPC 360v2) 
CoolingOSOSOS
Corsair H80iV2 (M8I) Windows 10 Pro Window 7 Linux Mint 
MonitorMonitorKeyboardPower
Seiki 4K AOC 1080P Ducky Cherry Black Silverstone 500W SFX form factor/ Seasonic 760W 
CaseMouseAudio
Bench Logitech G700s Ultimate Ears TF10s 
CPUMotherboardGraphicsRAM
7740X ASUS Rampage Apex Various G.Skill 3600c15 2x8GB kits 
Hard DriveCoolingOSKeyboard
Samsung 960 Pro, NVMe Custom Water Windows 10 Razor Black Widow 
PowerCase
Seasonic 1000 Platinum, Corsair 1500i none :-) 
  hide details  
Reply
post #6024 of 9531
Does the Asrock Z68 Pro3 Gen3 lack LLC options in the UEFI? I can't find any, and I get a lot of vdroop..
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
post #6025 of 9531
Quote:
Originally Posted by tasospaok123 View Post

Does the Asrock Z68 Pro3 Gen3 lack LLC options in the UEFI? I can't find any, and I get a lot of vdroop..
It seems that originally it wasn't included in the BIOS. You might want to try and update it, it's possible they've added it by now.
Or just deal with it, I'm not very fond of higher LLC settings anyway. Just increase your offset manually, instead of relying on LLC doing that for you and introducing possible voltage spikes (in fact, I'm all for completely disabling LLC).
The only difference you'll notice will be a slightly higher Vcore on idle, and even that will be hardly visible with all the power saving settings.
post #6026 of 9531
Quote:
Originally Posted by spoonium View Post

It seems that originally it wasn't included in the BIOS. You might want to try and update it, it's possible they've added it by now.
Or just deal with it, I'm not very fond of higher LLC settings anyway. Just increase your offset manually, instead of relying on LLC doing that for you and introducing possible voltage spikes (in fact, I'm all for completely disabling LLC).
The only difference you'll notice will be a slightly higher Vcore on idle, and even that will be hardly visible with all the power saving settings.

i have the latest bios installed, and no bios update i did gave me LLC settings. I want them, because full load vcore always goes too low. Thanks for the answer, anyway. I'll try the best OC with the offset and extra turbo voltage settings.
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
The Steeler
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 - 3470 @ 3.4Ghz  Gigabyte Z77X - UD3H MSI Aero GTX1060 ITX 3GB Corsair Value 12GB DDR3 @ 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD4000AAKS 400GB WD1001FALS 1TB WD20EARS 2TB 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 10 Pro x64 Samsung B2430HD 24" 1080p  Microsoft Wireless Keyboard 2000 
PowerCaseMouse
Corsair CX750M 750w Zalman Z11 Neo Microsoft Wireless Mouse 2000 
CPUMotherboardGraphicsRAM
Intel Core i3 - 3227U @ 1.9Ghz Dell HM76 AMD 7670M 1GB @ 720/1000 + HD4000  Elpida + Hyundai 8GB DDR3 @ 1600Mhz 
Hard DriveOS
ST9500420AS 500GB Windows 10 Pro x64 
  hide details  
Reply
post #6027 of 9531
Ive already asked in the Ivy owners thread but sinces its kinda slow im just gonna go ahead and ask here too:

Guys, something weird is going on with my CPU.

Was messing around with overclocking and had it stable 4.5 Ghz with a 1.256 Vcore.

Had it running on stock for a while after and wanted to mess around with it again today. Back then i had a +0.005 Vcore offset and a 0.016 for Turbo which resulted in 1.256. Now ive got it stable at +0.005 and 0.004 at 4.4 Ghz, but the Vcore is display at 1.304 (!) ??? How can that even be?

Also at 4.5 it crashed in Crysis even with +0.023 Turbo votlage...


Edit: Also I noticed even when running prime on stock speeds it should turbo at 3800 Mhz right? Im 100% sure it did so, but somehow its only 3600 now. DId it degrade or something?
post #6028 of 9531
Quote:
Originally Posted by TheStig93 View Post

Ive already asked in the Ivy owners thread but sinces its kinda slow im just gonna go ahead and ask here too:

Guys, something weird is going on with my CPU.

Was messing around with overclocking and had it stable 4.5 Ghz with a 1.256 Vcore.

Had it running on stock for a while after and wanted to mess around with it again today. Back then i had a +0.005 Vcore offset and a 0.016 for Turbo which resulted in 1.256. Now ive got it stable at +0.005 and 0.004 at 4.4 Ghz, but the Vcore is display at 1.304 (!) ??? How can that even be?

Also at 4.5 it crashed in Crysis even with +0.023 Turbo votlage...


Edit: Also I noticed even when running prime on stock speeds it should turbo at 3800 Mhz right? Im 100% sure it did so, but somehow its only 3600 now. DId it degrade or something?

I doubt you have seen significant degradation in a few months running stock. More than likely something is not being set the same as it was before, without screenshots of your bios from then and now, I really cant say for sure. Also, you don't mention what testing you have done then and now.

I really wouldn't worry too much about what it was then compared to what it is now, as I just said, you probably are not experiencing degradation. Just get it overclocked according to the guide and be happy with it. We would be more than happy to take a look at your settings and double check your work.

To take a screen shot: format a thumb drive in fat32 and hit f12 when in bios. Take one for each all of the settings including CPU settings, and post em up!

Edit to add: Someone will have to confirm or reject this because I have spent very limited time on stock, but not all cores will turbo to max and you might be getting a reading from a core that is not going to 3.8. You will get like 36/37/38/38 if I remember correctly
Edited by inedenimadam - 4/25/13 at 9:28am
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #6029 of 9531
Quote:
Originally Posted by TheStig93 View Post

Ive already asked in the Ivy owners thread but sinces its kinda slow im just gonna go ahead and ask here too:

Guys, something weird is going on with my CPU.

Was messing around with overclocking and had it stable 4.5 Ghz with a 1.256 Vcore.

Had it running on stock for a while after and wanted to mess around with it again today. Back then i had a +0.005 Vcore offset and a 0.016 for Turbo which resulted in 1.256. Now ive got it stable at +0.005 and 0.004 at 4.4 Ghz, but the Vcore is display at 1.304 (!) ??? How can that even be?

Also at 4.5 it crashed in Crysis even with +0.023 Turbo votlage...


Edit: Also I noticed even when running prime on stock speeds it should turbo at 3800 Mhz right? Im 100% sure it did so, but somehow its only 3600 now. DId it degrade or something?
Might be a different LLC setting.
post #6030 of 9531
Quote:
Originally Posted by inedenimadam View Post

I doubt you have seen significant degradation in a few months running stock. More than likely something is not being set the same as it was before, without screenshots of your bios from then and now, I really cant say for sure. Also, you don't mention what testing you have done then and now.

I really wouldn't worry too much about what it was then compared to what it is now, as I just said, you probably are not experiencing degradation. Just get it overclocked according to the guide and be happy with it. We would be more than happy to take a look at your settings and double check your work.

To take a screen shot: format a thumb drive in fat32 and hit f12 when in bios. Take one for each all of the settings including CPU settings, and post em up!

Edit to add: Someone will have to confirm or reject this because I have spent very limited time on stock, but not all cores will turbo to max and you might be getting a reading from a core that is not going to 3.8. You will get like 36/37/38/38 if I remember correctly
Thanks man, much appreciated.

Well, tried it again and 4.4 Ghz seems to be a sweetspot for me since I have to go over 3 steps higher in Turbo voltage for a stable 4.5.


BIOS settings: Warning: Spoiler! (Click to show)






Quote:
Originally Posted by spoonium View Post

Might be a different LLC setting.



Yeah, I guess thats what pushed my Vcore so high actually.


Its late here, Im gonna further mess around with the LLC tomorrow. The drop from Level 2 to 5 is actually pretty immense, Thought it wouldnt be that significant. Gotta try and see how Level 4 works for me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*