Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 770

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #7691 of 9531
Quote:
Originally Posted by ahmedmo1 View Post

Having trouble OCing my i7-2600k on an ASRock z77 Extreme4-m past 4 GHz. I figured I would get to 4.4 GHz easy with 1.4 VCore max.

I ran it at 4.2, 4.3, and 4.4 GHz with CPU LLC @50%, VCore @ 1.4, and they all failed. All other voltage settings are on Auto.

I followed all the instructions. Disabled SS, PLL overvoltage, Maxed power limits, Disabled Power Saving, and the bottom 3 C-States.

The funny part is that I noticed that my CPU would throttle while @4.4 GHz OC while prime was running prior to it crashing. I would noticed temps would drop and the chip would go back to 3.4GHz. This was all at 72 celcius. I didn't think it would throttle this early. Or maybe the MoBo is throttling the chip.

Any help would be immensely appreciated.

I have a couple ideas, no guarantees though.
1. Vcore of 1.4 might be overheating the VRMs of the motherboard, and you are getting throttling, I am not familiar with the VRM cooling on that board.
2. Bad or misconfigured memory...no matter how much voltage you throw at the cpu, if the RAM is not giving it the right information, it will kick all sorts of problems
3. The monitoring software you are using has the TJMax set for a different chipset, and you are actually hitting the thermal limit.

What program are you using to monitor temps?
What type of CPU cooler are you using?
Why set VCore to 1.4? That is not how the guide is written.
Have you overclocked your RAM?
Are you overclocking on a fresh windows install?

I am sure if I dont have an answer for you, someone around here will.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #7692 of 9531
Quote:
Originally Posted by inedenimadam View Post

I have a couple ideas, no guarantees though.
1. Vcore of 1.4 might be overheating the VRMs of the motherboard, and you are getting throttling, I am not familiar with the VRM cooling on that board.
2. Bad or misconfigured memory...no matter how much voltage you throw at the cpu, if the RAM is not giving it the right information, it will kick all sorts of problems
3. The monitoring software you are using has the TJMax set for a different chipset, and you are actually hitting the thermal limit.

What program are you using to monitor temps?
What type of CPU cooler are you using?
Why set VCore to 1.4? That is not how the guide is written.
Have you overclocked your RAM?
Are you overclocking on a fresh windows install?

I am sure if I dont have an answer for you, someone around here will.

Thanks for the help.

I've played with the VCore from 1.3 to 1.4 and that didn't help.
I've run Memtest and it's all good. The ram is run @MoBo stock 1333 MHz 9-9-9-24. I have two 4gb Kingtson and G Skill kits that have the same stock speed (1666 MHz) and timings.
I've monitored temps using MSI Afterburner and HWMonitor- they provide the same readings. I've measured voltages using HWMonitor and CPU-Z.
I'm using an H60 Push/Pull with fans both running ~1000rpm.


The Fresh OS issue is interesting. I am running the same Windows 8.1 install that I originally had when I used an x6 1045t + AM3 870 chipset MoBo. replaced it with the z77+2600k and booted up the same copy of windows and haven't had any issues since I reinstalled my GPU drivers and installed the appropriate chipset drivers for the motherboard.
Edited by ahmedmo1 - 1/14/14 at 2:39pm
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
post #7693 of 9531
dp
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
post #7694 of 9531
Quote:
Originally Posted by ahmedmo1 View Post

Warning: Spoiler! (Click to show)
Quote:
Originally Posted by inedenimadam View Post

I have a couple ideas, no guarantees though.
1. Vcore of 1.4 might be overheating the VRMs of the motherboard, and you are getting throttling, I am not familiar with the VRM cooling on that board.
2. Bad or misconfigured memory...no matter how much voltage you throw at the cpu, if the RAM is not giving it the right information, it will kick all sorts of problems
3. The monitoring software you are using has the TJMax set for a different chipset, and you are actually hitting the thermal limit.

What program are you using to monitor temps?
What type of CPU cooler are you using?
Why set VCore to 1.4? That is not how the guide is written.
Have you overclocked your RAM?
Are you overclocking on a fresh windows install?

I am sure if I dont have an answer for you, someone around here will.

Thanks for the help.

I've reduced VCore from 1.3 to 1.4 and that didn't help.
I've run Memtest and it's all good. The ram is run @MoBo stock 1333 MHz 9-9-9-24. I have two 4gb Kingtson and G Skill kits that have the same stock speed (1666 MHz) and timings.
I've monitored temps using MSI Afterburner and HWMonitor- they provide the same readings. I've measured voltages using HWMonitor and CPU-Z.
I'm using an H60 Push/Pull with fans both running ~1000rpm.


The Fresh OS issue is interesting. I am running Windows 8.1. I originally had an x6 1045t and AM3 870 chipset and replaced it with the z77+2600k and booted up the same copy of windows. I haven't had any issues after I reinstalled my GPU drivers and installed the appropriate chipset drivers for the motherboard.

open a command prompt as administrator type this:
Code:
sfc /scannow

there is a space between the "c" and the "/"

This will check the integrity of the Windows install. Report back if it comes back with anything other than "No Integrity Violations" and we can work through getting a log file diagnosis.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #7695 of 9531
Thx for the help dude. Windows found corrupt files and successfully repaired them. Details included in CBS.log What now?
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
post #7696 of 9531
Quote:
Originally Posted by ahmedmo1 View Post

Thx for the help dude. Windows found corrupt files and successfully repaired them. Details included in CBS.log What now?

If you want to see what was borked, open another command prompt
Code:
findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >"%userprofile%\Desktop\sfcdetails.txt"

That will dump the contents of the CBS log into a text document "sfcdetails" onto your desktop for your viewing pleasure.

Now you can try stress testing again.
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #7697 of 9531
4.4 GHz Prime95 stable for ~15 minutes @1.375VCore. Prob is the chip is throttled once it reaches 73celcius. The clock speed drops to 3.4GHz, thereby dropping temps to ~65celcius and this process repeats itself. If I can't avoid this, I'd much rather run @ 4GHz consistently.
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
post #7698 of 9531
Quote:
Originally Posted by ahmedmo1 View Post

4.4 GHz Prime95 stable for ~15 minutes @1.375VCore. Prob is the chip is throttled once it reaches 73celcius. The clock speed drops to 3.4GHz, thereby dropping temps to ~65celcius and this process repeats itself. If I can't avoid this, I'd much rather run @ 4GHz consistently.

Do you have your Windows Power Profile set to High Performance? All of your power limits set to max in BIOS by typing 10000 and hitting enter? This sounds like software throttling, not hardware throttling. Dont AMD chips throttle around 70C?
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #7699 of 9531
Quote:
Originally Posted by inedenimadam View Post

Do you have your Windows Power Profile set to High Performance? All of your power limits set to max in BIOS by typing 10000 and hitting enter? This sounds like software throttling, not hardware throttling. Dont AMD chips throttle around 70C?
Already took care of all of that. Doesn't help.
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
post #7700 of 9531
Well I just noticed someone else with an ASRock z77 Extreme-M fixed the exact same throttling issue I have. They placed a fan right on top of the VRMs.
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-7700 Z170 GeForce GTX 1070 @stock 16GB DDR4 Memory -2400 MHz 
Hard DriveOSMonitorMonitor
Mushkin Reactor 1TB 7mm Windows 10 Samsung UN43KU7000 43" 4K HDR TV 15.6" 4K Samsung PLS G-Sync Monitor 
KeyboardMouseMouse PadAudio
Tesoro Excalibur Spectrum SE Logitech G403 Prodigy Wireless Gaming Mouse Corsair MM600 Adam Audio ARTist 5 
AudioAudioAudioOther
Bang & Olufsen Beoplay h7 headphones Sony h.ear on MDR-100AAP headphones Sound Blaster E5 DAC/Amp Linksys EA8500 AC2600 MU-MIMO router 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*