post #8271 of 8271
Quote:
Originally Posted by rotunde View Post

Hi Lucky, thx for your reply.

Idle voltages that I observed were 0.936V and 0.944V (alternating)

Load voltages I observed during prime95 were 1.152V, 1.160V, 1.168V, 1.176V in no particular order (jumping back and forth)


thumb.gif
Is there something I need to do/look out for or just let things proceed?
Thanks for your help.

Everything looks good. thumb.gif I would run P95 longer then 1 hour though

If P95 fails, increase Additional Turbo voltage and then retest
Edited by Lucky 23 - 8/19/14 at 7:05pm
My PC
(20 items)
 
  
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 GHZ Edition  ASUS 7870 GHZ Edition  
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
  hide details  
Reply
My PC
(20 items)
 
  
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 GHZ Edition  ASUS 7870 GHZ Edition  
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
  hide details  
Reply