Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 863

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #8621 of 9233
I'm a total noob on the 1155 platform and I'm having issues overclocking a 2500k on an ASRock z68 board. I make all the necessary bios changes according to this guide and in the Main bios page it states the proper overclocked speed but when windows loads it only shows the oc clock for a split second then goes right back to its default clock speed. What am I missing here? I've also tried the AXTU program and even using that cpu-z still reports clock speeds no matter what I change in it.
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #8622 of 9233
Quote:
Originally Posted by DJ4g63t View Post

I'm a total noob on the 1155 platform and I'm having issues overclocking a 2500k on an ASRock z68 board. I make all the necessary bios changes according to this guide and in the Main bios page it states the proper overclocked speed but when windows loads it only shows the oc clock for a split second then goes right back to its default clock speed. What am I missing here? I've also tried the AXTU program and even using that cpu-z still reports clock speeds no matter what I change in it.

That's speed step, try stressing the cpu, you'll see it go up to its turbo clocks.

Or turn speedstep off and it will stay at its highest clock
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
post #8623 of 9233
Quote:
Originally Posted by TheProfiteer View Post

That's speed step, try stressing the cpu, you'll see it go up to its turbo clocks.

Or turn speedstep off and it will stay at its highest clock

Speed step is already disabled and it will not go over stock speeds no matter what I set in the bios. There has to be something stupid I'm over looking. I tried the turbo boost setting in the bios and ran a few stress test with that set to 4.4GHz and still nothing over 3.3Ghz. I have coretemp set to start with windows and for a split second it will actually read the 40x100 overclock that I set in the bios but within a few seconds it drops right back to the factory 33x100 and doesn't budge from there no matter what I do.
Edited by DJ4g63t - 3/29/15 at 10:31am
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #8624 of 9233
Quote:
Originally Posted by DJ4g63t View Post

Quote:
Originally Posted by TheProfiteer View Post

That's speed step, try stressing the cpu, you'll see it go up to its turbo clocks.

Or turn speedstep off and it will stay at its highest clock

Speed step is already disabled and it will not go over stock speeds no matter what I set in the bios. There has to be something stupid I'm over looking. I tried the turbo boost setting in the bios and ran a few stress test with that set to 4.4GHz and still nothing over 3.3Ghz.

Check your power profile, set it to max performance.
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #8625 of 9233
Quote:
Originally Posted by inedenimadam View Post

Check your power profile, set it to max performance.

Power profile in the Windows settings? I believe that is already set to max performance. I'll double check it though.

Here are some screen shots of my bios settings. Maybe someone can spot something wrong. As you can see the bios is registering the 3800MHz speed but Windows will not.













Last pic showing P95 running and still nothing over stock clocks


Edited by DJ4g63t - 3/29/15 at 11:02am
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #8626 of 9233
What are your temps? Could be throttling. Also when you turn off speedstep it also turns off turbo core, at least it does on my mobo. Try checking that and if it's off turn it on
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
Steam Machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @4Ghz ASrock z77 Extreme 4 R9 260 16gb G.Skill Ripjaw @1800MHz 
Hard DriveOptical DriveCoolingOS
Plata None Air Win7 
MonitorKeyboardPowerCase
23" Widescreen ACER Uberclocked!! Antec 550W Basiq Lian Li Custom 
MouseMouse Pad
W-i-P W-i-P 
  hide details  
Reply
post #8627 of 9233
Quote:
Originally Posted by TheProfiteer View Post

What are your temps? Could be throttling. Also when you turn off speedstep it also turns off turbo core, at least it does on my mobo. Try checking that and if it's off turn it on


It shouldn't be throttling. I haven't seen temp's any hotter than in the low 50's after gaming for hours.
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #8628 of 9233
turn on speed step.
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #8629 of 9233
Quote:
Originally Posted by inedenimadam View Post

turn on speed step.


Something screwy is going on here. I just went back into the bios and everything appeared to be reset back to default. None of the settings I had in my pics were there anymore. I reset everything back to the 3.8GHz settings and turned on speed step. Stress tested it and still not going over 3.3GHz. This is driving me nuts at this point.
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #8630 of 9233
I have had BIOS issues like you describe in the past. Do a hard clear CMOS...battery pull and everything.
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*