Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*
New Posts  All Forums:Forum Nav:

Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition* - Page 908

Poll Results: Was this guide helpful?

Poll expired: Oct 17, 2012  
  • 80% (237)
    Yes (and I DO have an ASRock motherboard).
  • 15% (45)
    Yes (but I DO NOT have an ASRock motherboard).
  • 2% (7)
    No (and I DO have an ASRock motherboard).
  • 2% (7)
    No (but I DO NOT have an ASRock motherboard).
296 Total Votes  
post #9071 of 9109
Quote:
Originally Posted by Lucky 23 View Post

Hello Cruward,

Don't worry about how low the negative offset is. Just pay attention to the voltage for idle/full load and you will be fine. thumb.gif

What CPU cooler are you using again ?

I got a Corsair H100i. I think I need to work out a better cable management too to get better airflow in the case. Right now it looks like I just took the shortest route to get everything plugged in.
I recently got new fans for the case. I use 2x 120mm Corsair SP in the front, and 1x 120mm Corsair AF in the back. My H100i is also taking air in to the case. So 4 Fans for Pressude, and 1 for Airflow atm.

So, with the settings I have now, can I still change offset to lower the idle, because it didn't start at 44 multi so I think lowering the offset with these settings will make it not start at 43 that I am using now.
post #9072 of 9109
Quote:
Originally Posted by Lucky 23 View Post

[/spoiler]

Where are you seeing peak Vcore CPU-z or HWInfo?

You can try increasing your LLC. I ran mine at Level 3

What is CHiL CHL9328 VR1? Is this VRM Temp?

1) yes is reported in both software's
2) yes chil is the brand of vrm, I think I so high during game reach 83°C when I am at 4.0ghz I have fear for try high OC.
post #9073 of 9109
Quote:
Originally Posted by Stephen88 View Post

Quote:
Originally Posted by Lucky 23 View Post

[/spoiler]

Where are you seeing peak Vcore CPU-z or HWInfo?

You can try increasing your LLC. I ran mine at Level 3

What is CHiL CHL9328 VR1? Is this VRM Temp?

1) yes is reported in both software's
2) yes chil is the brand of vrm, I think I so high during game reach 83°C when I am at 4.0ghz I have fear for try high OC.

VRMs can get hotter than core without much worry. They can go 100+ without throttle.
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #9074 of 9109
Quote:
Originally Posted by Cruward View Post

I got a Corsair H100i. I think I need to work out a better cable management too to get better airflow in the case. Right now it looks like I just took the shortest route to get everything plugged in.
I recently got new fans for the case. I use 2x 120mm Corsair SP in the front, and 1x 120mm Corsair AF in the back. My H100i is also taking air in to the case. So 4 Fans for Pressude, and 1 for Airflow atm.

So, with the settings I have now, can I still change offset to lower the idle, because it didn't start at 44 multi so I think lowering the offset with these settings will make it not start at 43 that I am using now.

The H100i is a decent cooler but temps still seem high for that voltage. Then again its an Ivy and probably not delided

Well it depends on what multiplier you are trying to stabilize. If you want to stabilize 44 then you will have to increase offset until it boots.

The main issue you are having right now is your temps. I would try doing some cable management or maybe adding some more fans if possible.
Quote:
Originally Posted by inedenimadam View Post

VRMs can get hotter than core without much worry. They can go 100+ without throttle.

thumb.gif
Z170 Build
(19 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSKeyboard
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  Quickfire TK red switch 
PowerCaseMouse
Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 4GB  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 15.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(19 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSKeyboard
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  Quickfire TK red switch 
PowerCaseMouse
Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 4GB  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 15.04 Windows 10 1600x900 
  hide details  
Reply
post #9075 of 9109
Quote:
Originally Posted by Lucky 23 View Post

The H100i is a decent cooler but temps still seem high for that voltage. Then again its an Ivy and probably not delided

Well it depends on what multiplier you are trying to stabilize. If you want to stabilize 44 then you will have to increase offset until it boots.

The main issue you are having right now is your temps. I would try doing some cable management or maybe adding some more fans if possible.
thumb.gif

Hi.. I'm back, got my paste, got it changed, took me 3 hours but I did it, tried to clean out my computer a little, get better airflow and remove unnecessary stuff.
Didn't get it super clean, and I really wanted to change position of my SP fans but didn't have extenders for the cables.
First time ever changing paste so I'm scared I used too much or something else, used the pea method.

Here's a picture:

The orange are cables that were too short to go through the back side
The red is what I wanted to remove so my fans would fit and get more room
The blue is where i wanted my fans to be but couldn't get them, bottom had hollow holes, didn't know how to get the screws to stick + cable were too short
Warning: Spoiler! (Click to show)

Now, I ran a 2 hour stress test with the same settings as before.

Old Statistics: Warning: Spoiler! (Click to show)
Multi: 43
Offset: -0.130
Turbo: +0.004

Idle Volt: 0.952
Load Volt: 1.232

Idle Temp: 30C
Load Temp: Avg 85C, Peak 91C

New Statistics: Warning: Spoiler! (Click to show)
Multi: 43
Offset: -0.130
Turbo: +0.004

Idle Volt: 0.952
Load Volt: 1.232

Idle Temp: 26C
Load Temp: Avg 65C, Peak 75C

So, I managed to bring the temp down by ~20C. I passed a 2 hour stress test with no errors. So, where do I go from here? I still have not tried lower offset to get my idle down even lower, should I keep lowering it until the computer won't boot and then just increase it slightly. Then go 45 Multiplier and increase turbo until the computer boots, and run a test?

EDIT: After using the computer a while I noticed that it seems to be quieter. That's always nice when using an open headset biggrin.gif
___________________________________________________________________________________

Hi, I'm back after playing around with 45 multiplier. Had a hard time getting it stable so started playing around with LLC aswell to see what I could do, I also disabled C3 and C6.

Here are the 3 most recent 45 Tests:

Test 1 Warning: Spoiler! (Click to show)
Crashed during test
Offset: -0.060V
Turbo: +0.012V
LLC: Level 3
Load: 1.256V @ 75C
Idle 1.016V - 0.048V @ 30C. Would sometime suddenly jump to 1.144V for a second.
Test 2 Warning: Spoiler! (Click to show)
CLEARED 20min Test
Offset: -0.060V
Turbo: +0.012V
LLC: Level 2
Load: 1.256V @ 75-80C. Peaking @ 86C
Idle 1.008V - 0.080V @ 30C.
Test 3 Warning: Spoiler! (Click to show)
CLEARED 20min Test
Offset: -0.060V
Turbo: +0.008V
LLC: Level 2
Load: 1.280V @ 80C. Peaking @ 85C
Idle 1.016V - 0.032V @ 30C. Would sometime suddenly jump to 1.232V for a second.

The reason I never changed the offset is because I didn't want my idle to go higher than it already was.
As you can see between Test 2 and Test 3, even with a lower Turbo I would get higher load voltage, but lower idle with a higher spike.
I was afraid to go with 0% LLC and increase the Turbo more because I don't really know what could happen so I thought I would keep them both in the middle while testing.

I am now back at my 43 Multi, but I added a Level 4 LLC and am running at 1.144V @ 100%, which is a significant improvement, the idle volt might be little more jittery but I guess it's not an issue when I managed to lower load voltage by almost 0.1V. Also I noticed that running at 45 Multiplier would make my fans go wild because of the temperature and i seemed to get unstable results. My thoughts are that I might want to stick to 43 Multi, run a longer test tomorrow, if stable I stay like this. That would be a good choice right?
Edited by Cruward - 2/6/16 at 12:38pm
post #9076 of 9109
Hey overclock.net
I just upgraded my pc which has the following specs:
Asrock z77 extreme4
I5-2500K
970 GTX 4GB Asus Strix
EVGA Supernova G2 650 Watt
Kingston HyperX 1866 mhz 16 gb
Noctua NH-u12p cooler.

I am trying to overclock my rig and I have set all my settings as the overclocking guide notes. But it seems like the bios won't listen to the multiplier i apply on all cores. I tried to reset to default setting and redo the settings 2 times. But the CPU is stil stock on 3.7ghz in turbo. I have upgraded to the newest bios 2.9 in order to be up to date with the new GFX.

My settings is as followed:

Advanced Turbo 30 - Disabled
Load optimized CPU OC Settings - Disabled

CPU Configuration:

CPU Ratio - All Core
Multiplier - 45 (tried setting it lower to 42 doesnt respond to that either still 3.7k max turbo)
Host clock override - 100
Spread Spectrum - Disabled
Intel SpeedStep Technology - Enabled
Intel Turbo Boost Technology - Enabed
Additional Turbo Voltage - +0.004V
Internal PLL Overvoltage - Disabled
Long Duration Power Limit - Max
Long Duration Maintained - Auto
Short Duration Power Limit - Max
Primary Plane Current Lime - Max
Secondary Plane Current Limit - Max
GT OverClocking Support - Disabled

DRAM Timing Configuration set:
DDR3-1866 / 10-10-10-30 / N2

Voltage Configuration:

Power Saving Mode - Disabled
CPU Voltage - Offset mode
Offset voltage - 0.005V
CPU Load-Line Calibration - Level 3
DRAM Voltage - 1.5V

Advanced\CPU Configuration:

Active Processor Cores: All
C1E enabled and C3+C6+C state support - Disabled
CPU Thermal Throttling - Enabled

What to do? I Have been looking for an answer to the problem but can't seem to find a solution.

Thanks in advance
post #9077 of 9109
Quote:
Originally Posted by bAllehc View Post

the bios won't listen to the multiplier i apply on all cores. I tried to reset to default setting and redo the settings 2 times. But the CPU is stil stock on 3.7ghz in turbo.

Check your windows power profile, set it to high performance. there are some other things to try if this doesn't work, but it is the first and easiest to fix.
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
4K for 4K
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
5820k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
ADATA DDR4 2400 CL16 4x4 Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
LG 49" 4K Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #9078 of 9109
Still stuck at 3.7 ghz. Didn't restart the pc after i set it to high performance. But with the Prime95 test it still shows 37x100.

Tried to reset the CMOS aswell by the button on the back of the computer didn't give me any results either. Next step is probably trying to remove the battery in the MB? - Damn just filled the case with all the hardware frown.gif
Edited by bAllehc - 2/17/16 at 2:39pm
post #9079 of 9109
A little update i can't seem to disable "Turbo Boost Tehcnology" which i would have like to test. Have tried to reflash the MB aswell (Version P2.90), but when I am hitting the flash button my desktop just goes black.
post #9080 of 9109
Quote:
Originally Posted by bAllehc View Post

A little update i can't seem to disable "Turbo Boost Tehcnology" which i would have like to test. Have tried to reflash the MB aswell (Version P2.90), but when I am hitting the flash button my desktop just goes black.

Why are you trying to disable turbo boost technology ?

Did you follow the guide in the first post?

Can you post screen shots of your BIOS?

What CPU and Motherboard do you have ?
Z170 Build
(19 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSKeyboard
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  Quickfire TK red switch 
PowerCaseMouse
Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 4GB  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 15.04 Windows 10 1600x900 
  hide details  
Reply
Z170 Build
(19 items)
 
Z68 Build
(20 items)
 
Lenovo T430
(14 items)
 
CPUMotherboardGraphicsGraphics
I7 6700K @ 4.5ghz  Gigabyte Z170x Gaming 6 XFX R9 290x 8GB XFX R9 290x 8GB 
RAMHard DriveHard DriveCooling
Gskill RipJaws V 16GB 3000mhz Samsung 850 EVO 250GB Seagate Barracuda 2TB EK-Supremacy EVO CPU Water Block 
CoolingCoolingCoolingCooling
EK R9 290X GPU Waterblocks EK-XRES 140 Revo D5 PWM Pump Alphacool NexXxoS 360mm ST30 Alphacool NexXxoS 240mm ST30 
CoolingCoolingOSKeyboard
Alphacool NexXxoS 120mm ST30 Cooler Master Jetflo 120mm Fans Windows 10  Quickfire TK red switch 
PowerCaseMouse
Cooler Master V1000 MasterCase Pro 5 CM Storm Havoc 
CPUMotherboardGraphicsGraphics
I5 2500K @ 4.6ghz  ASRock Z68 Extreme 3 Gen 3 ASUS 7870 Ghz Edition ASUS 7870 Ghz Edition 
RAMHard DriveHard DriveOptical Drive
Gskill RipJaws X 16GB 1600mhz Seagate 2TB Seagate 320GB ASUS Burner 
CoolingCoolingCoolingOS
Cooler Master Eisberg 240L + 120mm Rad Koolance 3/8 x 1/2 Compression Fittings PrimoChill Advanced LRT Windows 7  
OSMonitorKeyboardPower
Ubuntu 12.04 ASUS 24" Cooler Master Quickfire TK  Cooler Master V1000 
CaseMouse
Cooler Master HAF 932 Black Edition Cooler Master Havoc 
CPUGraphicsRAMHard Drive
i5-3210M  Intel HD Graphics 4000 4GB  Crucial MX200 256GB 
Hard DriveOSOSMonitor
Seagate 320GB Ubuntu 15.04 Windows 10 1600x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Complete Overclocking Guide: Sandy Bridge & Ivy Bridge | *ASRock Edition*