Overclock.net › Forums › AMD › AMD - General › Think my RAM might have gone bad
New Posts  All Forums:Forum Nav:

Think my RAM might have gone bad

post #1 of 9
Thread Starter 
Today I was having a game on Battlefield 3 when all of a sudden my game froze and I got a blue screen that simply said 'hardware failure. Consult your vendor'.

I restarted and ran a prime95 stress test to test my stability, it ran ok although my computer started running very slowly, the mouse cursor was stuttering all over the place when I tried to click on stuff. Next I did a Furmark test, no problems there, temps were fine but again I experienced a slight system slowdown.

Then I ran Prime95 again only this time I did the test which tested lots of memory, and after a minute I got another blue screen.

I went into my bios and loosened my memory timings and so far Prime95 has been running for 25 minutes, but again I keep experiencing slow downs.

Is it possible my RAM has gone bad? Or could it be something else? Ive had it for a few years now so maybe its just starting to wear out?
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
post #2 of 9
You 100% stock when doing appropriate testing?


Johnny 5!!!!!!!!!!!!!!!!!!!!!!!


Are your 4 hard drives running RAID?
Edited by redsunx - 1/11/12 at 7:06pm
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #3 of 9
My suggestion for you is to download and run Memtest. If your ram is overclocked put it back to stock first and try it out.
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by redsunx View Post

You 100% stock when doing appropriate testing?
Johnny 5!!!!!!!!!!!!!!!!!!!!!!!

smile.gif

Ram is running at 400mhz so ive set the timings to the manufacturer recommended settings which is 5 5 5 15, voltage defaults to 2.1v.
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by YangerD View Post

My suggestion for you is to download and run Memtest. If your ram is overclocked put it back to stock first and try it out.

Ok will do.
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by serbusfish View Post

smile.gif
Ram is running at 400mhz so ive set the timings to the manufacturer recommended settings which is 5 5 5 15, voltage defaults to 2.1v.

I wouldn't even do that, I would load the fail-safe defaults in the BIOS and start from there.
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
AMD Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE C3 3.8 GHz 1.4v Gigabyte MA790XT-UD4P Sapphire HD 5770 Vapor-X Overclock Edition 8 GB DDR3 1600 CL9 Kingston HyperX Genesis 
RAMHard DriveHard DriveHard Drive
4 GB DDR3 1600 CL9 G Skill Ripjaws 64 GB Crucial M4 2TB Western Digital Caviar Green 1TB Western Digital Caviar Black 
Optical DriveCoolingOSMonitor
LG Lightscribe DVD burner Corsair H60 Windows 7 Home Premium 64 Bit Service Pack 1 Samsung SyncMaster 2494HM (1920x1080) 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750W CoolerMaster HAF 932 AMD Edition CM Storm Spawn 
Mouse PadAudio
Steelseries QcK Heavy Asus Xonar DG 
  hide details  
Reply
post #7 of 9
Thread Starter 
Well for some reason memtest wont run, im on Windows 7 x64. I click start testing and I the following message:

mem.jpg

And then nothing happens. I'll get the version you run outside of windows and see if that works. I'll also try RAM at complete default settings smile.gif
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.8GHz ASUS Z97-A Zotac Geforce GTX 670 AMP! Edition 8GB G Skill RipjawsX DDR3 RAM (1600mhz, 9 9 9 24) 
Hard DriveCoolingOSMonitor
2TB (3x HDD's) Noctua NH-D14 Windows 7 x64  ASUS VX229 IPS 1080p Monitor 
PowerCaseMouseAudio
Corsair TX650W Thermaltake M5 Trust GXT 31 Gaming Mouse ASUS Xonar DGX 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by serbusfish View Post

Well for some reason memtest wont run, im on Windows 7 x64. I click start testing and I the following message:
mem.jpg
And then nothing happens. I'll get the version you run outside of windows and see if that works. I'll also try RAM at complete default settings smile.gif

Surely run the bootable tester. Post results.
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #9 of 9
Your computer slows down during stress tests, just like you slow down when you're stressed biggrin.gif that part is normal.

Prime95 likes to use a lot of RAM (obviously: it has to) and it pretty much forces any other applications or services to run off the pagefile -- plus the fact your CPU is being run at 100%. If you've got more RAM than Prime95 uses, you won't get as much as slow down. My Q6600 and 2GB build wasn't usable when stress testing; now you can barely tell a stress test is running with 16GB unless I'm gaming/streaming.

sounds like your RAM is failing. it's generally the culprit in most "used to be stable and now it isn't" scenarios (that and voltage degradation). run the bootable version like redsunx said and it'll probably come up with errors.

the OS version is useful for quick checks but it's prone to BSODs considering it's within Windows - instead of being able to acknowledge an error, document it, and move on to more tests ... sometimes it hits an instability and crashes before it can tell you if it was a BSOD from unstable RAM or a BSOD from the actual culprit.
Edited by The Pook - 1/11/12 at 8:18pm
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
2 OP pls nerf
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 Skylake Asus Z170-E ATX Asus GTX 1060 6GB GeIL 16GB DDR4 3600 
Hard DriveHard DriveCoolingMonitor
Sandisk Ultra II 480GB SSD Western Digital EZRZ 3TB Cryorig H7 Acer XF270HU 
AudioAudioAudioAudio
Philips SHP9500S Lepai LP-2020A+ AudioSource LS100 Polk Audio PSW111 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Think my RAM might have gone bad