Overclock.net › Forums › Graphics Cards › AMD/ATI › Voltage control not working with Afterburner - MSI 7970
New Posts  All Forums:Forum Nav:

Voltage control not working with Afterburner - MSI 7970

post #1 of 2
Thread Starter 
Hey guys,

So I have set my new 7970 up and want to squeeze a bit of extra performance out of it. I have installed the latest beta 10 MSI afterburner along with the 7970 drivers from the ATI website.

I have enabled unofficial overclocking ing the AB config file but for some reason, no matter what I do I simply get no reading from AB.

Attached is a screenshot. I can pull the sliders up but its as if it cant read any info from the card.

Ideas?

338
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
Broke
(16 items)
 
  
CPUMotherboardGraphicsRAM
i9 7920x Asus Rampage VI Extreme Titan Xp Gskills Trident Z 4000 C16 
Hard DriveHard DriveCoolingCooling
Corsair Force NVMe Samsung 960 Evo 1260 Phobya Supernova EK Coolstream 360 XE 
OSMonitorKeyboardPower
Windows 10 Pro x64 Acer Predator X34 Razer EVGA G2 1200w 
CaseMouseMouse PadAudio
Primochill Praxis Wetbench Logitech G902 Razer Asus Xonar STX 
  hide details  
Reply
post #2 of 2

Download and install the latest  MSI AFterburner 2.2.0 Beta 10 to support 7970s then the routine with unofficial overclcoking. http://forums.guru3d.com/showthread.php?t=356803

 

 

The 2.1.0 has no support and ASIC for 7970.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Voltage control not working with Afterburner - MSI 7970