Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD benchmark results; chime in
New Posts  All Forums:Forum Nav:

SSD benchmark results; chime in

post #1 of 7
Thread Starter 
assfd.jpg


Samsung 830 128GB on the Intel controller.(I made double sure by disabling the Marvell controllers)

SATA6B/s on an Intel Controller
New rig
(9 items)
  
Reply
New rig
(9 items)
  
Reply
post #2 of 7
You're in ide mode instead of ahci, you need to change it.

http://tweaks.com/windows/44119/improve-sata-hard-disk-performance-convert-from-ide-to-ahci/

Run the bench again and you'll see better results.
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #3 of 7
Thread Starter 
Really? But my bios say it's in AHCI mode.
New rig
(9 items)
  
Reply
New rig
(9 items)
  
Reply
post #4 of 7
Quote:
Originally Posted by Mkilbride View Post

Really? But my bios say it's in AHCI mode.

You should double check

Change to AHCI from IDE Mode after Installation:
  1. Exit all Windows-based programs.
  2. Press [Win] + R or take the RUN option from the start menu.
  3. Now type Regedit there and press Enter Key to open up the Registry Editor Window. (If you receive the User Account Control dialog box, click Continue.)
  4. Locate and then click the following registry sub key:
    Code:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msahci
    
  5. In the right pane right-click Start in the Name column and then click Modify.
  6. In the Value data box, type 0 [3 is default], and then click OK.
  7. On the File menu, click Exit to close Registry Editor.
  8. Restart your computer
  9. Go to UEFI/BIOS and enable AHCI, Save & Reboot
  10. Another restart will be required to finish the driver installation.
post #5 of 7
Thread Starter 
^

Check my Registry already. Already 0. Going ot go into Bios and check again, but hmm...


*EDIT

Weird, the bios reset to IDE Mode, I'm not sure why. Just changed to AHCI and I'm sure the Bench will improve. Thanks.


New Bench:

553
Edited by Mkilbride - 1/12/12 at 1:41pm
New rig
(9 items)
  
Reply
New rig
(9 items)
  
Reply
post #6 of 7
Much better indeed!
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #7 of 7
biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSD benchmark results; chime in