Overclock.net › Forums › Components › Memory › cant get to 1600
New Posts  All Forums:Forum Nav:

cant get to 1600 - Page 2

post #11 of 19
Running 1.65v here, no problems
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700K ASUS Z170-E Zotac 1070 AMP Edition  Corsair LPX 2666 16GB 
Hard DriveCoolingOSMonitor
Intel 600P 500GB, OCZ Trion 150 250gb, 850 Evo ... H100i Windows 10 Asus 144hz 
KeyboardPowerCaseMouse
Leopold 660 blue EVGA 750 B2 Thermaltake F31 Logitech G Pro 
Mouse PadAudio
Taito King Size Creative Omni 5.1 usb 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6700K ASUS Z170-E Zotac 1070 AMP Edition  Corsair LPX 2666 16GB 
Hard DriveCoolingOSMonitor
Intel 600P 500GB, OCZ Trion 150 250gb, 850 Evo ... H100i Windows 10 Asus 144hz 
KeyboardPowerCaseMouse
Leopold 660 blue EVGA 750 B2 Thermaltake F31 Logitech G Pro 
Mouse PadAudio
Taito King Size Creative Omni 5.1 usb 
  hide details  
Reply
post #12 of 19
Thread Starter 
thats what the rated voltage is for the memory i have
post #13 of 19
Thread Starter 
same result with 1 stick

here are my timings at 1333 9-9-9-24-1T-4-10-5-5-107-20-33

maybe something needs to be changend
post #14 of 19
Quote:
Originally Posted by redwolf2012 View Post

same result with 1 stick
here are my timings at 1333 9-9-9-24-1T-4-10-5-5-107-20-33
maybe something needs to be changend

Try changing on both channels the cmd rate from 1T to 2T. If that doesnt work, try fiddling with the timmings say change 9-9-9 to 10-10-10 & if that works you can try lowering each of the three indivdually back to 9 smile.gif
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #15 of 19
Thread Starter 
still cant get it to work...im at a loss here
post #16 of 19
Quote:
Originally Posted by redwolf2012 View Post

still cant get it to work...im at a loss here

now im out of ideas sorry. i am thinking that as Dopamin3 mentioned maybe you cant as its an intel brand board.

my wife only has a an i7 2600 non k and her computer the RAM which is G.Skill ripjawsX 1600 just automatically ran at 1600 but the mobo is a z68 gigabyte..
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #17 of 19
Thread Starter 
well thanks for your and everyone elses help. will look into a new motherboard.
post #18 of 19
if you can change ram voltage and FSB then it should run at the rated speed.

if it doesnt have XMP profile you need to set it all manually 1600hmz 1.65v 9-9-9-24 2T

it should boot up find they're not going to sell a 1600mhz stick if it only runs at 1333.

also make sure the memory/RAM isnt linked to the CPU. (if it has that feature)
Ivy Bridge
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770k Gigabyte GA-Z77X-UD5H ASUS GTX670-DC2-2GD5 G.Skill 
Hard DriveCoolingOSMonitor
Samsung 830 128Gb Raystorm Win7 Ultimate 64bit Asus LED 24" 
KeyboardPowerCaseMouse
Steelseries G6V2 600w ModXstealth  CM 690 II advance Nvidia Steelseries IKARI Lazer 
Mouse PadAudio
Steelseries QcK Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Ivy Bridge
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770k Gigabyte GA-Z77X-UD5H ASUS GTX670-DC2-2GD5 G.Skill 
Hard DriveCoolingOSMonitor
Samsung 830 128Gb Raystorm Win7 Ultimate 64bit Asus LED 24" 
KeyboardPowerCaseMouse
Steelseries G6V2 600w ModXstealth  CM 690 II advance Nvidia Steelseries IKARI Lazer 
Mouse PadAudio
Steelseries QcK Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #19 of 19
Thread Starter 
on my amd board which was a gigabyte it would boot up at 1600 using d.o.c.h.p or something like that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › cant get to 1600