Overclock.net › Forums › Graphics Cards › AMD/ATI › (HD7970) AMD ZeroCore Power problem
New Posts  All Forums:Forum Nav:

(HD7970) AMD ZeroCore Power problem

post #1 of 8
Thread Starter 
.... Causes a slight problem for me, after the screen goes off (not sleeping or hibernating) as part of the display power settings, the new 7970's go into "AMD ZeroCore Power" mode, where they're effectively off, but when returning to the computer and pressing a key etc, the screen turns on but there's nothing there, like black, but on. Assuming this is an early driver issue on the 7970's?

ctrl+alt+del then esc brings it back to desktop all ok.

Anyone else getting this or is it specific to my mobo/setup etc?
Only using CCC, and on 11.12
post #2 of 8

Try this Catalyst version;

 

http://support.amd.com/us/kbarticles/Pages/radeon-7900-series.aspx

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post

Try this Catalyst version;

http://support.amd.com/us/kbarticles/Pages/radeon-7900-series.aspx

Thanks, but that is what i'm running atm rolleyes.gif
post #4 of 8
Are you overclocked on the cpu, have PLL enabled? But on the order of how bad it could be, pushing ctrl alt del isn't so bad.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 8
I'm having the same problem with my Sapphire 7970. I couldn't figure it out either and I've tried the latest drivers. The only way I was able to get out of this state was by switching between presentation modes (Windows Button + P) between my two monitors. It's annoying so I just disabled standby mode for the time being.
    
CPUMotherboardGraphicsGraphics
i7 3770K Asrock Z77 Extreme9 Sapphire 3GB 7970 (1125/1575) ASUS 3GB 7970 (1125/1575) 
RAMHard DriveHard DriveHard Drive
8GB G.SKILL Ripjaws X Crucial C300  Samsung F3 1T 103SJ Samsung F4 2T HD204UI 
Hard DriveHard DriveOptical DriveCooling
Samsung F4 2T HD204UI Samsung F3 1T 103SJ LG 10X BD Writer Silver Arrow 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-Bit ASUS VW266H 26" 1920x1200 Logitech G15 Corsair AX1200 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech G9x Razer Sphex ASUS Xonar Essense STX 
AudioAudio
Audio Technica ATH-M50s Yamaha 10" 100W Subwoofer 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770K Asrock Z77 Extreme9 Sapphire 3GB 7970 (1125/1575) ASUS 3GB 7970 (1125/1575) 
RAMHard DriveHard DriveHard Drive
8GB G.SKILL Ripjaws X Crucial C300  Samsung F3 1T 103SJ Samsung F4 2T HD204UI 
Hard DriveHard DriveOptical DriveCooling
Samsung F4 2T HD204UI Samsung F3 1T 103SJ LG 10X BD Writer Silver Arrow 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-Bit ASUS VW266H 26" 1920x1200 Logitech G15 Corsair AX1200 
CaseMouseMouse PadAudio
Cooler Master HAF X Logitech G9x Razer Sphex ASUS Xonar Essense STX 
AudioAudio
Audio Technica ATH-M50s Yamaha 10" 100W Subwoofer 
  hide details  
Reply
post #6 of 8
I've got a Sapphire, running the specific 7970 drivers posted above, and zeroCore works fine.

I've added a shortcut to a G-key on my keyboard to turn off the monitor, so I can flick that when I step away from my PC and the 7970 powers down immediately wheee.gif

There must be something conflicting with it; try closing some programs one at a time to discover a culprit.
post #7 of 8
I'm having the same issue on my HIS IceQ 7870 on AMD 12.11 Beta drivers. Was OP ever able to find a solution?

Wondering if I should RMA my card.
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
2013 Rig
(13 items)
 
2012 Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K 4.8GHz @ 1.34v ASRock P67 Extreme4 B3 XFX Radeon HD 6850 1GB 8GB DDR3 1600 MHz CL8 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB + 3x 1TB Spinpoint F3 RAID0 2x ASUS 24x DVD+-RW/DL Noctua NH-D14 Windows 7 Pro x64 SP1 
MonitorPowerCaseAudio
Viewsonic 24" LED SeaSonic X650 Gold Cooler Master HAF X Onboard HD 
  hide details  
Reply
post #8 of 8
I also have the same problem with my XFX 7950 Double D Edition, where it's not going into Zerocore mode or it doesn't go into 0.800V idle state, whilst mine stays at 0.900V
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
Ryzen
(8 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Gigabyte AX370 Gaming K5 Nvidia GTX 770 G.Skill Trident Z 16GB 3000MHz 
Hard DriveCoolingOSPower
Samsung Evo 960 M.2 Stock AMD Windows 10 Pro Superflower 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › (HD7970) AMD ZeroCore Power problem