Overclock.net › Forums › Software, Programming and Coding › Operating Systems › "Windows - No Disk" error when starting spybot and adaware
New Posts  All Forums:Forum Nav:

"Windows - No Disk" error when starting spybot and adaware

post #1 of 5
Thread Starter 
This is driving me crazy, when i try to open ad aware or spybot s & d it I get an error saying "There is no disk in the drive. Pleas insert a disk into the drive.". Also when I try to uninstall and reinstall i get an error saying something about an install.log file. I am pretty sure that it is just these two programs. I should probably mention that my subscription to norton ran out and i uninstalled and switched to avg free.
post #2 of 5
Seems to be looking for a floppy disk or CD/DVD or so... did you mess with your drive letter assignments? Anything in the program checked on to look for floppies or such?

Did you try to just install over the existing installation, without the uninstall first?
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 5
Thread Starter 
Nope, didn't change anything of the sort. I was going throug CyberDruids FAQ on tweaking and i got to the part where he says to run S & D and then this error popped up. I went ahead and uninstall Daemon tools after that just in case, to no avail.

I tried to uninstall ad aware and got an error saying install.log was missing, so I dl'd the newest version and tried to install that and got the same error. I even system restored it back to fri. night.

I've gotten S & D to run, uninstall worked this time, and now it is running fine. Haven't tried ad-aware, this is really killing me I want to blay BF2 but I can't do that if I know my pc ain't in tip top shape.
post #4 of 5
Thread Starter 
Ahhhhhh, spybot won't run, it just gets that same error when it starts to scan.


Update: Well, after all this all i had to do was ask my brother what the heck he did to my computer, turns out that his flashdrive was showing up as C: so I went and changed that to J: and now everything works fine. Scanning as we speak
post #5 of 5
hahahaha... ok.. silly things can be so annoying
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › "Windows - No Disk" error when starting spybot and adaware