Overclock.net › Forums › Intel › Intel Motherboards › RMA Asus sabertoothx58 board, came back not fix plus physical damage
New Posts  All Forums:Forum Nav:

RMA Asus sabertoothx58 board, came back not fix plus physical damage

post #1 of 30
Thread Starter 
I RMA my asus x58 sabertooth board being in triple channel it would not post and if it did 3 ram stick would not be seen(at most it sees 4gb instead of 6). I got it back a week and ago and put it together yesterday. After putting it together i notice two thing. 1) One of ram side is chipped (mine only opens on one end and the one that do not open is chipped but it do not affect ram performance). 2) It still do not read 3 ram stick in triple channel and I verify that I got back the same board that I sent.

Basically ASUS did not fix the problem. So what should be my next move? It runs okay in single channel but I just want it work the way it designed to work.
post #2 of 30
It's probably how the CPU fits in the socket. The memory controller is on the processor so if you are missing memory channels like so it can be due to improper alignment with the socket pins, bent pins, too much heatsink tension, or sometimes even the QPI/DRAM voltage and QPI/DRAM voltage to DRAM voltage ratio. For a full list of reasons see: http://i4memory.com/ramdetect Also that sucks you got it chipped frown.gif
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #3 of 30
Thread Starter 
CPU i aligned properly for sure, no bent pins, not when i sent it and when I got it back. Didn't seem like I made it to tight. I guess I could try to make it a bit less and see if that fixes the problem but it started after my last heatsink was on for a good couple of month. So that would be strange if that is the case. I tried setting ram to 1060(it's 1600) and leaving everything in auto with no help. Will look over that thread to see if something i haven't tried. Is calling asus and *****ing them going to help, maybe talking to supervisor?
post #4 of 30
Can you tell us your specs, what heatsink do you use?
UNDER $1700!!!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k [5.0GHz Daily] ASUS P8P67 Deluxe eVGA GTX 580 SLi 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Intel 510 120GB WD Caviar Black 2TB LG Blu-Ray Burner EK HF Supreme Gold Edition+Black Ice GTX 480 
CoolingOSMonitorKeyboard
2x Koolance VID-NX580 Windows 7 Ultimate Dell U2412M+Acer H233BMID Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Silverstone ST-1000 Silverstone TJ07 Logitech G9x Razer Vespula 
Audio
Sennheiser PC-350 
  hide details  
Reply
UNDER $1700!!!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k [5.0GHz Daily] ASUS P8P67 Deluxe eVGA GTX 580 SLi 8GB Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
Intel 510 120GB WD Caviar Black 2TB LG Blu-Ray Burner EK HF Supreme Gold Edition+Black Ice GTX 480 
CoolingOSMonitorKeyboard
2x Koolance VID-NX580 Windows 7 Ultimate Dell U2412M+Acer H233BMID Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Silverstone ST-1000 Silverstone TJ07 Logitech G9x Razer Vespula 
Audio
Sennheiser PC-350 
  hide details  
Reply
post #5 of 30
That's not a good story at all mate. I'd be ringing ASUS and asking for the supervisor. Gigabyte tried to accuse me of physical damage of a main board. Let's just say they lost and sent me an x48-ds5 board. Don't give in when you know you're in the right.
post #6 of 30
Thread Starter 
Quote:
Originally Posted by Shozzking View Post

Can you tell us your specs, what heatsink do you use?

Sure

i7 920(not oc)
Asus x58 sabertooth
Corsair 2x3 6gb
hyper 212+, was using n520 when problem first started
XFX Ati 5870
2 (1) tb hd
Win 7
corsair 850w
Edited by silentlooker001 - 1/15/12 at 7:39pm
post #7 of 30
I have the same exact board. I remember a lot of people complaining about motherboard not reading the memory modules, often it is a defect with the board from what i have seen. Personally, i remember having to push the sticks into the place harder than i really wanted to in order for them to seat properly.
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
post #8 of 30
Thread Starter 
Quote:
Originally Posted by OCScrub View Post

I have the same exact board. I remember a lot of people complaining about motherboard not reading the memory modules, often it is a defect with the board from what i have seen. Personally, i remember having to push the sticks into the place harder than i really wanted to in order for them to seat properly.

Rams are locked..are you saying that is still not good enough?
post #9 of 30
are u running 32 or 64 bit windows?
post #10 of 30
If you fully locked them into the DIMM sockets and tested all 6 sockets i would then run memtest 86+ to test the modules, even in another PC if you must. If it turns out the memory was fine but did not run in your board then your board is probably the problem. From my experience it seems that ASUS customer support is based in an Asian country...
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
Hex
(11 items)
 
OLD C2D
(8 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5660 ASUS Sabertooth x58 Diamond 7970  Kingston 
Hard DriveOptical DriveCoolingOS
WD Black Blu-ray :) Win 7 64-bit 
PowerCaseAudio
HX750 (modular) Antec 300  Sound Blaster Titanium  
CPUMotherboardGraphicsRAM
E6400 Intel D975XBX2 EVGA 8800 GT 4 GB 
Hard DriveCoolingOSPower
Seagate Coolmaster N520 Win 7  550 W 
CPUMotherboardGraphicsRAM
Athlon x2 4200 Asus M2N32-SLI Deluxe 3870 2 x 2 Gb 
Hard DriveOSPower
320 Gb Windows Vista 64-bit 550 W Modular 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › RMA Asus sabertoothx58 board, came back not fix plus physical damage