Overclock.net › Forums › Graphics Cards › AMD/ATI › Eyefinity Disconnecting
New Posts  All Forums:Forum Nav:

Eyefinity Disconnecting

post #1 of 13
Thread Starter 
Well I have an odd issue and I want to see if I can get any pointers on what to do.

I have a Gigabyte 6850 and 3x Samsung monitors. 2 monitors are hooked up via DVI and another is hooked up via displayport (using a Powercolor DP-DVI adapter) and they have been running flawlessly for over a year.

This week I noticed some odd flickering on all three of my monitors. I was on CCC 11.11 and I decided to update to 11.12 and the flickering went away for a couple of days.

Then today it started flickering again, if I unplug and replug the DP cable it will some times go back to normal and other times I need to reboot. There have also been times where it just stops outputting a video signal to all 3 monitors.

Here is what I did so far for troubleshooting:

Update from 11.11 to 11.12

Uninstall and reinstall 11.12

Unplug and replug DP cable

Try different monitor input

Try spare DVI cable

Try a spare monitor

So far none of these have worked.

Do you think it is a software issue or a problem with the GPU or Powercolor adapter?

EDIT: Another thing to note: When the display drops out it Windows makes the "disconnecting" sound.

Thanks,
Ken
Edited by Kentech0023 - 1/15/12 at 7:58pm
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
post #2 of 13
Dying adapter. I see it happen on the reviews all the time. Usually 3-6 months, so consider yourself lucky, hah.

The powered adapters apparently don't have this issue, so if you have the cash available, look into one of those. I got one on OCN for $30 shipped biggrin.gifbiggrin.gifbiggrin.gifbiggrin.gifbiggrin.gifbiggrin.gifbiggrin.gif
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #3 of 13
Yep, sounds like a dying active display adapter. Order the "good" certified ones.

For example, this is one.
post #4 of 13
Quote:
Originally Posted by E-Peen View Post

Yep, sounds like a dying active display adapter. Order the "good" certified ones.
For example, this is one.

I had one of those, but my 5970 refused to work with it, but your card seems fine with a non-powered one already so it should be fine.
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #5 of 13

Quote:

Originally Posted by Kentech0023 View Post

Well I have an odd issue and I want to see if I can get any pointers on what to do.

I have a Gigabyte 6850 and 3x Samsung monitors. 2 monitors are hooked up via DVI and another is hooked up via displayport (using a Powercolor DP-DVI adapter) and they have been running flawlessly for over a year.

This week I noticed some odd flickering on all three of my monitors. I was on CCC 11.11 and I decided to update to 11.12 and the flickering went away for a couple of days.

Then today it started flickering again, if I unplug and replug the DP cable it will some times go back to normal and other times I need to reboot. There have also been times where it just stops outputting a video signal to all 3 monitors.

Do you think it is a software issue or a problem with the GPU or Powercolor adapter?

EDIT: Another thing to note: When the display drops out it Windows makes the "disconnecting" sound.

Thanks,
Ken


Get this one, at least it will last longer. Amazon.com: Accell B087B-005B UltraAV DisplayPort to DVI-D ...

 

 

41OkZkgG79L.jpg

 

 

You do not need this one below it has nothing to do with how long it will last. Below is DP-DVI Dual Link Active Adapter for 2560x1600. It requires additional power from the USB while the above also powered internally from DisplayPort instead of USB.

 

DPDual%20Cutaway.jpg
 

 

 


Edited by Ken1649 - 1/16/12 at 1:48am
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #6 of 13
Thread Starter 
Ah shucks, I'll order the Accell one and see how it goes.

Thanks guys!

+Rep for all.
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
post #7 of 13
Thread Starter 
Hmm now this is odd!

As of now I am using my monitors in a standard 2-monitor extended desktop and it's doing the same thing!

Is this a sign of a dying card?

EDIT - It seems to have stopped after rebooting. Man nothing can ever go right!
Edited by Kentech0023 - 1/18/12 at 7:21pm
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
post #8 of 13

From CCC upper right corner drop down to select "restore fatory defaults" restart PC then;

 

  • Uninstall all tweaking applications such as Afterburner, Trixx etc if you have it in the system. Select "no" when promted to keep settings.

 

  • Uninstall Catalyst package. Select "Express Uninstall".

 

  • Delete these folder;
  • C:\user\Program files or (x86)\ ATI or AMD.
  • C:\user\ProgramData\ATI or AMD (need to show hidden files).

 

  • Turn off UAC.
    Go to Control Panel > User Accounts > change User Account Control Settings > move the slider to bottom > restart PC.

 

  • Clean it with;Atiman Uninstaller v.6.2.0 (Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation - Disable UAC to install this cleaner).

 

 

  • Go to Windows Screen Resolution to set the correct refresh rate and resolution then go to CCC to create Eyefinity group. 
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #9 of 13
Thread Starter 
Well I finally got an Accell adapter and that did not solve the problem, I also tried Ken1649's suggestion and that did not help either.

Any other suggestions? Bad card?
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.66GHz Gigabyte X58A-UD7 AMD 6850 1GB 12GB G.skill DDR3 7-7-7-17 @ 1464MHz 
Hard DriveOptical DriveOSMonitor
2x WD Black RAID 0 HL DVD+RW Windows 7 Ultimate x64 24" Dell LCD 
KeyboardPowerCaseMouse
Apple Keyboard Corsair 750HX Antec 1200 MSFT Wireless optical mouse 5000 
  hide details  
Reply
post #10 of 13

Make sure no hardware acceleration is set to GPU. Youtube, FlashPlayer, WMPlayer, IE, Chrome, etc.

 

Did you install programs then it started to happen? If you have remote access try to turn it off or uninstall it.


Edited by Ken1649 - 2/15/12 at 9:14pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Eyefinity Disconnecting