Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Server 2003 Logon Issue
New Posts  All Forums:Forum Nav:

Server 2003 Logon Issue

post #1 of 6
Thread Starter 
When I create a user in 2003 on a domain, when I try to logon it says "Local Group Policy does not allow this user to logon interactively". Can you just not log on as a user on to a server?
post #2 of 6
Check default domain controller settings and domain controller settings its one of the policies in there
post #3 of 6
Is the user set in the admins groups?? (Administrators, Domain admins etc.)
    
CPUMotherboardGraphicsRAM
AMD 64 3500+ Asus A8N SLI Delux 128 MB 1024 MB 
Hard DriveOSMonitorKeyboard
Almost a TB XP Pro Some cheap Flat Panel Wireless Microsoft 
PowerCaseMouseMouse Pad
600 watt embarassing Wireless Microsoft Laser Stooges Baby!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 64 3500+ Asus A8N SLI Delux 128 MB 1024 MB 
Hard DriveOSMonitorKeyboard
Almost a TB XP Pro Some cheap Flat Panel Wireless Microsoft 
PowerCaseMouseMouse Pad
600 watt embarassing Wireless Microsoft Laser Stooges Baby!! 
  hide details  
Reply
post #4 of 6
He isn't in a group that has the permission to logon, make him a member of the backup operator group or something simillar
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #5 of 6
You need to alter the Machines Policy if you want to keep the account in the user Sec Group. On the Server box go to Start Run and type gpedit.msc. Navigate to Computer Configuration> Windows Settings> Security Settings> Local Policies> User Rights Assignments> Select 'Log on Locally' and add that user making sure that the 'Deny log on locally' is not configured or that the User Sec Group is not in there. Because you are doing this on the Local Box's policy it will only apply to that Server. You can also do the same thing to the Users GPO/OU or even the Default Domain policy.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 4400+ X2 Socket 939 DFI Lanparty UT SLI-DR Expert 2 x Sparkle 7800GTX in SLI 2 x 1024Mb OCZ EL XTC Gold PC4000 
Hard DriveOptical DriveOSMonitor
1 x 200Gb Seagate SATA (1.3Tb of Network Storage) 2 x BENQ DW1650 Vista Ultimate v6 build 6000 Dell 24" LCD 2405FPW 
KeyboardPowerCaseMouse
IBM Antec-TruPower II 550W Generic M$ Intellimouse 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 4400+ X2 Socket 939 DFI Lanparty UT SLI-DR Expert 2 x Sparkle 7800GTX in SLI 2 x 1024Mb OCZ EL XTC Gold PC4000 
Hard DriveOptical DriveOSMonitor
1 x 200Gb Seagate SATA (1.3Tb of Network Storage) 2 x BENQ DW1650 Vista Ultimate v6 build 6000 Dell 24" LCD 2405FPW 
KeyboardPowerCaseMouse
IBM Antec-TruPower II 550W Generic M$ Intellimouse 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Darkelf View Post
Check default domain controller settings and domain controller settings its one of the policies in there

I had to change the default policy to accept local logons
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Server 2003 Logon Issue