Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Various screen resolutions
New Posts  All Forums:Forum Nav:

Various screen resolutions

post #1 of 3
Thread Starter 
When I install Nvidia drivers, in the Nvidia control panel and in games, there are all the resolutions available from the smallest to 2048x something. The problem is that my max resolution is 1440x900. It'll say (native) next to it. How do I make it so only my native becomes my max? Is this normal because it gets really annoying. It hasn't happened before so maybe it's the drivers but I'm not sure.
    
CPUMotherboardGraphicsRAM
i7 930 EVGA x58 SLI LE Sapphire 6950 2GB FleX Corsair Dominators 2000Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveCooling
Seagate Intel 320 Series SSD Western Digital Velociraptor Thermalright Ultra Extreme 
OSMonitorPowerCase
Windows 7 Professional x64 Samsung SyncMaster 2494LW Antec Earthwatts 650W Antec Nine Hundred 
Audio
Creative Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 EVGA x58 SLI LE Sapphire 6950 2GB FleX Corsair Dominators 2000Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveCooling
Seagate Intel 320 Series SSD Western Digital Velociraptor Thermalright Ultra Extreme 
OSMonitorPowerCase
Windows 7 Professional x64 Samsung SyncMaster 2494LW Antec Earthwatts 650W Antec Nine Hundred 
Audio
Creative Titanium HD 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by intelfan View Post

When I install Nvidia drivers, in the Nvidia control panel and in games, there are all the resolutions available from the smallest to 2048x something. The problem is that my max resolution is 1440x900. It'll say (native) next to it. How do I make it so only my native becomes my max? Is this normal because it gets really annoying. It hasn't happened before so maybe it's the drivers but I'm not sure.


No, this is not normal.  Normally, the maximum resolution (ie native resolution for a LCD and max resolution for a CRT) allowed hardware wise is shown.

 

I think it is just a driver installation glitch.  I would reinstall with the latest WHQL driver from Nvidia and use the 'clean install' option during installation.  If this persists, try one more time and use Driver Sweeper in Safe Mode to remove all previous drivers.

 

And, update your sig rig as it is still showing your using an ATI X1950.

 

post #3 of 3
Thread Starter 
It does that also with my ATI card too using Omega Drivers. Could Windows be corrupted?
    
CPUMotherboardGraphicsRAM
i7 930 EVGA x58 SLI LE Sapphire 6950 2GB FleX Corsair Dominators 2000Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveCooling
Seagate Intel 320 Series SSD Western Digital Velociraptor Thermalright Ultra Extreme 
OSMonitorPowerCase
Windows 7 Professional x64 Samsung SyncMaster 2494LW Antec Earthwatts 650W Antec Nine Hundred 
Audio
Creative Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 EVGA x58 SLI LE Sapphire 6950 2GB FleX Corsair Dominators 2000Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveCooling
Seagate Intel 320 Series SSD Western Digital Velociraptor Thermalright Ultra Extreme 
OSMonitorPowerCase
Windows 7 Professional x64 Samsung SyncMaster 2494LW Antec Earthwatts 650W Antec Nine Hundred 
Audio
Creative Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Various screen resolutions