Overclock.net › Forums › Intel › Intel CPUs › Can anyone help me get my 2500K past 4.1Ghz!? (ASRock Extreme4 Gen3) [Solved - Motherboard BIOS is buggy!]
New Posts  All Forums:Forum Nav:

Can anyone help me get my 2500K past 4.1Ghz!? (ASRock Extreme4 Gen3) [Solved - Motherboard BIOS is buggy!] - Page 9

post #81 of 170
So I haven't through every post yet but... Have you enabled PLL Overvoltage yet?
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #82 of 170
Thread Starter 
Quote:
Originally Posted by JedixJarf View Post

So I haven't through every post yet but... Have you enabled PLL Overvoltage yet?

thats ok - i wouldn't expect people to! i have just decided to update the first post from time to time to keep progress (if you want to call it that lol) there for new viewers to the thread to make things easier. i have tried PLL voltage from the lowest setting all the way up to 1.9v but it hasn't helped so far. maybe i should go a bit higher? thanks for you response! smile.gif
post #83 of 170
He is talking about enabling the Internal PLL Overvoltage setting. You should try that if you haven't.
X299 Evolv'd
(13 items)
 
unRAID Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-7820x @ 4.8GHz Gigabyte Aorus X299 Gaming 7 EVGA 1080 ti FTW3 g.skill TridentZ RGB 3600 CL16 
Hard DriveHard DriveCoolingOS
2 x Samsung 960 EVO 500gb Raid 0 Samsung 850 EVO 1TB H115i w 4 x Noiseblocker B14 PS Push/Pull Windows 10 Pro 
MonitorKeyboardPowerCase
AOC Agon AG352UCG 3440x1440 100hz Ultra Wide Corsair K70 EVGA Supernova G2 850w Phanteks Evolv ATX Tempered Glass 
Mouse
Logitech G900 
  hide details  
Reply
X299 Evolv'd
(13 items)
 
unRAID Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-7820x @ 4.8GHz Gigabyte Aorus X299 Gaming 7 EVGA 1080 ti FTW3 g.skill TridentZ RGB 3600 CL16 
Hard DriveHard DriveCoolingOS
2 x Samsung 960 EVO 500gb Raid 0 Samsung 850 EVO 1TB H115i w 4 x Noiseblocker B14 PS Push/Pull Windows 10 Pro 
MonitorKeyboardPowerCase
AOC Agon AG352UCG 3440x1440 100hz Ultra Wide Corsair K70 EVGA Supernova G2 850w Phanteks Evolv ATX Tempered Glass 
Mouse
Logitech G900 
  hide details  
Reply
post #84 of 170
Thread Starter 
Quote:
Originally Posted by TahoeDust View Post

He is talking about enabling the Internal PLL Overvoltage setting. You should try that if you haven't.

yeh i get that and i have tried it from the lowest setting all the way up to 1.9v as i said...
post #85 of 170
I think that made a difference for me.
Da rig
(11 items)
 
  
Reply
Da rig
(11 items)
 
  
Reply
post #86 of 170
Thread Starter 
Quote:
Originally Posted by madchemist83 View Post

I think that made a difference for me.

i suppose it might be worth a try but my ram is only running at its stock speed so not sure it would help... it is another thing to put on the list of things to try though. thanks man.
post #87 of 170
Np mine is at the stocl too
Da rig
(11 items)
 
  
Reply
Da rig
(11 items)
 
  
Reply
post #88 of 170
Quote:
Originally Posted by ET900 View Post

yeh i get that and i have tried it from the lowest setting all the way up to 1.9v as i said...

I was just checking that you had enabled "Internal PLL Overvoltage" in the CPU Control section not just upped the "CPU PLL Voltage" in the Voltage Control section.
X299 Evolv'd
(13 items)
 
unRAID Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-7820x @ 4.8GHz Gigabyte Aorus X299 Gaming 7 EVGA 1080 ti FTW3 g.skill TridentZ RGB 3600 CL16 
Hard DriveHard DriveCoolingOS
2 x Samsung 960 EVO 500gb Raid 0 Samsung 850 EVO 1TB H115i w 4 x Noiseblocker B14 PS Push/Pull Windows 10 Pro 
MonitorKeyboardPowerCase
AOC Agon AG352UCG 3440x1440 100hz Ultra Wide Corsair K70 EVGA Supernova G2 850w Phanteks Evolv ATX Tempered Glass 
Mouse
Logitech G900 
  hide details  
Reply
X299 Evolv'd
(13 items)
 
unRAID Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-7820x @ 4.8GHz Gigabyte Aorus X299 Gaming 7 EVGA 1080 ti FTW3 g.skill TridentZ RGB 3600 CL16 
Hard DriveHard DriveCoolingOS
2 x Samsung 960 EVO 500gb Raid 0 Samsung 850 EVO 1TB H115i w 4 x Noiseblocker B14 PS Push/Pull Windows 10 Pro 
MonitorKeyboardPowerCase
AOC Agon AG352UCG 3440x1440 100hz Ultra Wide Corsair K70 EVGA Supernova G2 850w Phanteks Evolv ATX Tempered Glass 
Mouse
Logitech G900 
  hide details  
Reply
post #89 of 170
Thread Starter 
Quote:
Originally Posted by TahoeDust View Post

I was just checking that you had enabled "Internal PLL Overvoltage" in the CPU Control section not just upped the "CPU PLL Voltage" in the Voltage Control section.

ah i see. yeh i made sure i did that thumb.gif
post #90 of 170
just for ur eyes ET smile.gifsmile.gifsmile.gif

http://valid.canardpc.com/show_oc.php?id=2211987

390

375

Warning: Spoiler! (Click to show)
"THEY ARE RIBBED FOR YOUR PLEASURE - Joey Tribbiani"

Edited by Erper - 1/23/12 at 12:39am
SubZero
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 6600k maximus viii hero Asus Strix RX 480 Corsair 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Corsair H55i Windows 7 Ultimate SP1 HP 23xi 
KeyboardPowerCaseMouse
Roccat Isku Corsair CX 750M Corsair 300R Roccat Kiro 
Mouse Pad
Roccat Taito 
  hide details  
Reply
SubZero
(15 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 6600k maximus viii hero Asus Strix RX 480 Corsair 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Corsair H55i Windows 7 Ultimate SP1 HP 23xi 
KeyboardPowerCaseMouse
Roccat Isku Corsair CX 750M Corsair 300R Roccat Kiro 
Mouse Pad
Roccat Taito 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • Can anyone help me get my 2500K past 4.1Ghz!? (ASRock Extreme4 Gen3) [Solved - Motherboard BIOS is buggy!]
Overclock.net › Forums › Intel › Intel CPUs › Can anyone help me get my 2500K past 4.1Ghz!? (ASRock Extreme4 Gen3) [Solved - Motherboard BIOS is buggy!]