Overclock.net › Forums › AMD › AMD Motherboards › a8n32-sli-deluxe voltage problems
New Posts  All Forums:Forum Nav:

a8n32-sli-deluxe voltage problems - Page 2

post #11 of 23
Quote:
Originally Posted by Sdumper
ROTFL

Good bye
That sure helped a lot
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #12 of 23
Thread Starter 
ok thanks guys i will try putting 1,2+overvoltage might help
thx
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
post #13 of 23
Thread Starter 
hey duke, whats the best processor out in your opinion
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
post #14 of 23
AMD wise in the 939 series of X2... you have one of the best now. Hope it has a good stepping.
Simular but with a bit more difficult 9x multiplyer is the 165 Opty.
Having a 10x or higher allows more flexability and requires less divider on most RAM.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #15 of 23
Hi dillovic,My set up to get stable is 1.3 volt's and overvolt enable.Watch your temp.Stable over 25 hrs in 2 prime.Good luck if you need more help post back.no problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #16 of 23
Thread Starter 
Quote:
Originally Posted by alexisd
Hi dillovic,My set up to get stable is 1.3 volt's and overvolt enable.Watch your temp.Stable over 25 hrs in 2 prime.Good luck if you need more help post back.no problem.
hey alexisd,
are you running 270 x10 or 245 x11 ?
what cooling do you have for your cpu?
i mean its running at 1,5v what are your temperatures?
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
post #17 of 23
Yes it's @ 1.5 And using Big T lapped.

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #18 of 23
Thread Starter 
hey on those pics, i dunno which one is ur cpu 37° or 29°?
looks to me like you took that second pic after the torture test was finished..
how hot does the cpu get under full load, i mean whats the maximum heat u get on it?
hey i also tried your setup and i selected 1,325 + cpu-overvoltage and it gives me 1,52volt in cpuz just like you, what exactly is the vcore value that u selected in the bios? i wish this mobo wouldnt have such fluctuating voltages
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
Ultra
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon™ 64 X2 4400+ Asus A8N32-SLI Deluxe nVidia Geforce 7800 GTX 2x1gb Mushkin xp4000 redline 
Hard DriveOptical DriveOSMonitor
Maxtor 300gb sata2 16mb, Samsung 500gb sata2 16mb LG Electronics GSA-H10N Windows Vista 32-bit Acer al1916 
KeyboardPowerCaseMouse
Noname Keyboard Enermax Noisetaker 600W Chieftec Mesh Big Blue, modded Microsoft Laser 6000 
  hide details  
Reply
post #19 of 23
Quote:
Originally Posted by Dillovic
i cannot set my vcore above 1.4 (1.44 with automatic mobo overvoltage)
no matter what value i set, even if i put it to 1.55 cpu-z or the bios hardware monitor shows me 1.44 volt
*** is going on?
ive read on another forum that this is a known issue
anyone have a solution to this?
im running the latest bios 1303
should i do a rollback to an earlier bios maybe?
ive also tried that overvoltage option, but its very buggy as well
what can i do?
this is holding my overclock back, i cannot go past 1.6ghz with this voltage
need help pls thx

edit: i also went on the official asustek forum and i couldn't find a solution to this problem since the search function on their website is totally useless
lol do i have to make a hardware volt mod or what? (:
My problem is my Vcore is all over the place? I manually put in the bios 1.40 and 1.58-1.62 comes up and it goes up and down? I have all of my over voltage enabled? But I am able to keeep pushing higher on my OC Super Pi, 3dmarks05,06 and burnintest ok, not Prime95 crashes?
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
post #20 of 23
Quote:
Originally Posted by Lu(ky
My problem is my Vcore is all over the place? I manually put in the bios 1.40 and 1.58-1.62 comes up and it goes up and down? I have all of my over voltage enabled?
Lucky I just replied to your PM. Basically the overvoltage fluctuating up and down slightly is normal its the wave of current we discussed. Also the Overvoltage bumps up your stock thats why setting it at 1.3 shows up as 1.58 to 1.62. Did you stabilize at 3.00? If not try dropping your divider back down to run at 133/200 x 333 x 2 and leave your multi at 9. Also drop your PCIe down to a lock of 100.
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k Biostar TZ77XE4 6950 6950 
RAMHard DriveCoolingOS
8gb - DDR3 main: 120gb SSD 830 + 3 1tb drives Air Win7 
MonitorPowerCase
3 x DELL ST242OL  OCZ 900W Lian-Li Custom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › a8n32-sli-deluxe voltage problems