Overclock.net › Forums › Components › Sound Cards and Computer Audio › No Sound!Please Help!
New Posts  All Forums:Forum Nav:

No Sound!Please Help!

post #1 of 6
Thread Starter 
Hi!I just instaled the Asus Xonar D1 sound card in my computer but i have no sound.I selected asus xonar d1 as output but i still dont get any sound.Can someone please help me?Thank you in advance!

EDIT:I feel prety stupid right now.It was the second jack from the left side not right side.I rushed.

http://vip.asus.com/forum/view.aspx?board_id=21&model=Xonar+D1&id=20110916045302586&page=1&SLanguage=en-us
Edited by amigo092 - 1/20/12 at 11:02am
post #2 of 6
Good to hear you solved your issue, amigo smile.gif

However, I just recommend you disable onboard sound now that you have a sound card. Onboard sound being enabled while having a sound card can cause many issue. Also, if it is not a fresh Widows install, ensure you've fully installed your onboard sound drivers as well.
post #3 of 6
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

Good to hear you solved your issue, amigo smile.gif
However, I just recommend you disable onboard sound now that you have a sound card. Onboard sound being enabled while having a sound card can cause many issue. Also, if it is not a fresh Widows install, ensure you've fully installed your onboard sound drivers as well.

Hi!I did have some strange problems after i instaled the sound card frown.gif.

http://www.overclock.net/t/1203181/boot-problem#post_16247139

http://www.overclock.net/t/1203210/clicky-noise-from-the-sound-card

Can you please teach me how to disable the OnBoard sound card? (my motherboard is Asrock xfire vsta 775,BIOS 1.40)
post #4 of 6
You can disable the onboard sound via the BIOS. Look around in your BIOS for "onboard devices" or something related. When you find it, just disable your onboard sound and then restart.
post #5 of 6
Thread Starter 
I disable it.It was the Onboard HD audio.I also instaled the drivers for the Onboard sound card as you said.Thank you for your help!
post #6 of 6
You're very welcome, keep me updated if you have any issues thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No Sound!Please Help!