Overclock.net › Forums › Components › Sound Cards and Computer Audio › Titanum HD crashing my games!! (Fixed)
New Posts  All Forums:Forum Nav:

Titanum HD crashing my games!! (Fixed)

post #1 of 22
Thread Starter 
My problem started a while ago with the audio cutting out in rage. When i moved to BF3 i was okay for a while and then it started again. First the audio would cut out about 30seconds into the game and then sometimes my computer would crash with a 116 blue screen.

Before I reinstalled my OS, i was migrating to a SSD, i took out the card and started to run my on board sound. While running on board sound all my problems went away.

I recently put the card back into my computer on my freshly installed windows on the SSD. I just tested the card again in BF3 and sure enough it crashed within 30 seconds.mad.gif In games i run Afterburner for FPS and temp monitoring i am currently on the newest beta. It does not crash in skyrim but i think it has crashed in TF2 before( i don't remember it was a while ago).

Does any one have any ideas of what might be causing this? Is it my card or drivers or a 3rd party software? Any help would be appreciated.
Edited by rancor - 1/30/12 at 8:13am
post #2 of 22
Hello rancor, when using a sound card, it is best to disable onboard sound via the BIOS, and also uninstall your onboard sound drivers, and make sure you get all of the library files as well (you can do this / check this with Driver Sweeper). So go ahead and do that, and also make sure you have the latest Creative drivers installed, as well as the latest Creative Console Launcher.
post #3 of 22
Thread Starter 
I have disabled my on board in the bios. I never installed drives for my on board just used the generic windows HD audio one so i don't think there is anything i can uninstall. The creative drivers and console launcher where downloaded yesterday so they should be the newest.

I was thinking it was drivers but because It is also acting up on my new instal i am not sure what is wrong.
Edited by rancor - 1/21/12 at 10:11am
post #4 of 22
Thread Starter 
Any more Ideas?
post #5 of 22
Quote:
Originally Posted by rancor View Post

Any more Ideas?

Do you watercool your 570? Do you have a back plate on it? If you dont then your card is possibly beending too much and its causes you to crash.
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #6 of 22
Run driver sweeper anyway even if you think no drivers were installed on your onboard. These are the instructions HollowTek gave me for my STX driver install in order to fix my sound card issues (it worked), obviously your card is very different though but might be worth a shot:
Quote:
Here's a few steps you can take (I used win 7 64):

Have the latest drivers downloaded. Use WinRar to unzip (I had issues installing the drivers when I unzipped it with 7zip).

Download driver sweeper. Restart computer, run driver sweeper as admin on safe mode. Delete all previous sound drivers (realtek, asus, creative, etc).

Open BIOS. Disable HD audio. Restart

Leave internet unplugged. When windows boots up, be sure to cancel any windows prompts for trying to update drivers.

Open up the drivers menu and right click on "setup.exe" > compatibility tab > run it in compatibility mode for windows 7. Now run the installation as administrator. It should install really quickly, if it doesn't, or takes over a few minutes then there's still something wrong.
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
post #7 of 22
Thread Starter 
Quote:
Originally Posted by bigkahuna360 View Post

Do you watercool your 570? Do you have a back plate on it? If you dont then your card is possibly beending too much and its causes you to crash.

There is a back plate on the card and my computer only crashes with the audio card in the computer. With the on board audio I can play BF3 fine for hours. On the hardware side could it be PCIe instability? I am thinking of this because of the 116 errors.
Quote:
Originally Posted by stren View Post

Run driver sweeper anyway even if you think no drivers were installed on your onboard. These are the instructions HollowTek gave me for my STX driver install in order to fix my sound card issues (it worked), obviously your card is very different though but might be worth a shot:

The on board audio is running on the generic HD audio Microsoft drivers. I don't think you can uninstall this driver. I believe it is built into windows.
473


EDIT: i was just looking at the picture could my tv tuner be causing the problems? (the WinTV HVR950q thing) I don't have time to instal the card and test tonight but i can try tomorrow. I am going to run Prime 95 blend over night to see if it is my overclock( test the PCIe instability theory).
Edited by rancor - 1/22/12 at 8:28pm
post #8 of 22
Thread Starter 
I have ran prime 95 on blend for twelve hours and ended up with no errors. I have played around with other settings mainly IOH voltage to no avail. The only thing that can fix my problem is to take the cpu back to stock. I have run out of ideas of what to test.

EDIT: just tried PAX driver with the same results as always.sad-smiley-002.gif

I still think it has something to do with the titanium hd as I ran a titanium fatality for a year or so without problems.
Edited by rancor - 1/24/12 at 11:19pm
post #9 of 22
Quote:
Originally Posted by rancor View Post

The only thing that can fix my problem is to take the cpu back to stock.

Are you saying that your issues stop if you bring your CPU back to stock? If so, you've found you error.. an unstable overclock.
post #10 of 22
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

Are you saying that your issues stop if you bring your CPU back to stock? If so, you've found you error.. an unstable overclock.

The thing is that is has passed 12 hours of prime 95 blend so it is probably not an unstable CPU/memory controller overclock. The only time I have problems is when my CPU and GPU are stressed. When I stress both and play some sounds is when the sound card craps out.

EDIT: just passed 50 Linx passes with a problem size of 25773. So if it is not the CPU that is unstable what do i need to be adjusting.
Edited by rancor - 1/26/12 at 5:19am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Titanum HD crashing my games!! (Fixed)