Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Networking problems..
New Posts  All Forums:Forum Nav:

Networking problems..

post #1 of 15
Thread Starter 
I'm having pretty annoying problems with my Internet lately. I recently built a new PC with the Asus P8Z68-V/GEN3 motherboard, which uses the Intel 82579V Gigabit Network Connection. I get these annoying freezes where everything stops loading as though the Internet connection has disconnected i.e. Youtube stops playing etc. and I get the little yellow triangle with the exclamation mark in the bottom right on the network icon but the only problem is I am the only one having this problem. My brother is on wireless and doesn't have the same problem. I am just guessing that it is a problem with my computer or something but I need to get this resolved as it is highly annoying. Any ideas and opinions would be great.

Thanks.
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #2 of 15
i have been having trouble with my network as well since i changed from bt to talktalk i never had any problems with bt but with taltalk i sometimes lose connection and i turn router off wait 10 seconds then turn it back on then it seems to be fixed but about a week later it hapens again
im not using wireless
    
CPUMotherboardGraphicsGraphics
i7 3770k asus rog maximus v formular evga gtx760 acx evga gtx760 acx 
RAMHard DriveHard DriveHard Drive
g skill ripjaws x samsung 850 evo 240gig toshiba 3tb toshiba 3tb 
Hard DriveHard DriveHard DriveHard Drive
toshiba 3tb toshiba 3tb samsung 830 120gb seagate external 3tb 
Hard DriveHard DriveOptical DriveOptical Drive
western digital external 320 gig hitachi external 500gig liteon blue ray drive liteon dvd burner 
CoolingOSMonitorKeyboard
water windows 10 home / also windows 10 pro insider p... hitachi 40hxc06ub razer 
PowerCaseMouse
evga supernova 1000p2 nzxt 810 switch razer deathadder 2013 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k asus rog maximus v formular evga gtx760 acx evga gtx760 acx 
RAMHard DriveHard DriveHard Drive
g skill ripjaws x samsung 850 evo 240gig toshiba 3tb toshiba 3tb 
Hard DriveHard DriveHard DriveHard Drive
toshiba 3tb toshiba 3tb samsung 830 120gb seagate external 3tb 
Hard DriveHard DriveOptical DriveOptical Drive
western digital external 320 gig hitachi external 500gig liteon blue ray drive liteon dvd burner 
CoolingOSMonitorKeyboard
water windows 10 home / also windows 10 pro insider p... hitachi 40hxc06ub razer 
PowerCaseMouse
evga supernova 1000p2 nzxt 810 switch razer deathadder 2013 
  hide details  
Reply
post #3 of 15
Thread Starter 
My Internet doesn't actually go off because my brothers laptop and Xbox 360 which are using wireless stay connected. It's been an intermittent problem that has only happened since I built my new PC and it's very frustrating. Any ideas?
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #4 of 15
Honestly sounds like a loose cable.

I would remove all the drivers from the system, not just an uninstall, than reinstall your network drivers with the latest ones available and go from there.

If that doesn't work, it's one of two things... bad controller, or malware / software is messing with your networking.

Also, your router might be trying to boot you off if you are trying to use the same IP as another system on the network... which would only happen if you set your system to a static ip on your computer.
 
April 2012
(15 items)
 
April 2011
(15 items)
 
CPUMotherboardGraphicsRAM
2500K @ 4.4ghz ASUS P8Z68-V Pro MSI GTX580 Lightning Patriot G2 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Intel X25-M 160GB | 2x WD Caviar Black 1TB [Raid0] ASUS DVD-RW Corsair H70 Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer 27" LED Logitech K800 Antec HCG-900 Watt Rosewill Thor V2 
MouseMouse PadAudio
Logitech MX518 Gamers-X Mouse Pad Titanium HD + Z5500 / AKG Q701 
CPUMotherboardGraphicsRAM
AMD X2 555 @ 4.21ghz (Unlocked to X4) Asus M4A88TD-V EVO/USB3 EVGA GTX560Ti 8GB Corsair Dominator 1600mhz 
Hard DriveCoolingOSMonitor
Intel X25-M 160gb | 2x WD Caviar Black 1TB RAID-0 Hyper 212+ Windows 7 Ultimate (2x) Asus VE258 (need 3rd) 
KeyboardPowerCaseMouse
Logitech K800 Antec Truepower 650 Cooler Master HAF912 Logitech MX518 
Mouse PadAudio
Gamers-X Lan Center Pad Sound Blaster Titanium HD + Z5500 
  hide details  
Reply
 
April 2012
(15 items)
 
April 2011
(15 items)
 
CPUMotherboardGraphicsRAM
2500K @ 4.4ghz ASUS P8Z68-V Pro MSI GTX580 Lightning Patriot G2 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Intel X25-M 160GB | 2x WD Caviar Black 1TB [Raid0] ASUS DVD-RW Corsair H70 Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer 27" LED Logitech K800 Antec HCG-900 Watt Rosewill Thor V2 
MouseMouse PadAudio
Logitech MX518 Gamers-X Mouse Pad Titanium HD + Z5500 / AKG Q701 
CPUMotherboardGraphicsRAM
AMD X2 555 @ 4.21ghz (Unlocked to X4) Asus M4A88TD-V EVO/USB3 EVGA GTX560Ti 8GB Corsair Dominator 1600mhz 
Hard DriveCoolingOSMonitor
Intel X25-M 160gb | 2x WD Caviar Black 1TB RAID-0 Hyper 212+ Windows 7 Ultimate (2x) Asus VE258 (need 3rd) 
KeyboardPowerCaseMouse
Logitech K800 Antec Truepower 650 Cooler Master HAF912 Logitech MX518 
Mouse PadAudio
Gamers-X Lan Center Pad Sound Blaster Titanium HD + Z5500 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by iLLicit1 View Post

Honestly sounds like a loose cable.
I would remove all the drivers from the system, not just an uninstall, than reinstall your network drivers with the latest ones available and go from there.
If that doesn't work, it's one of two things... bad controller, or malware / software is messing with your networking.
Also, your router might be trying to boot you off if you are trying to use the same IP as another system on the network... which would only happen if you set your system to a static ip on your computer.

How would I go about removing all drivers from the system?
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #6 of 15
I would assume you are running Windows 7 with the nice hardware you have mentioned.

Right click COMPUTER -> Properties -> Click Device Manager on the left side -> Go down to Network Adapters -> Right Click, Uninstall -> Check the box "Delete Driver Software For This Device" -> Reboot

Make sure you have your new drivers already downloaded as you will not be able to access the internet once your drivers are removed.
 
April 2012
(15 items)
 
April 2011
(15 items)
 
CPUMotherboardGraphicsRAM
2500K @ 4.4ghz ASUS P8Z68-V Pro MSI GTX580 Lightning Patriot G2 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Intel X25-M 160GB | 2x WD Caviar Black 1TB [Raid0] ASUS DVD-RW Corsair H70 Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer 27" LED Logitech K800 Antec HCG-900 Watt Rosewill Thor V2 
MouseMouse PadAudio
Logitech MX518 Gamers-X Mouse Pad Titanium HD + Z5500 / AKG Q701 
CPUMotherboardGraphicsRAM
AMD X2 555 @ 4.21ghz (Unlocked to X4) Asus M4A88TD-V EVO/USB3 EVGA GTX560Ti 8GB Corsair Dominator 1600mhz 
Hard DriveCoolingOSMonitor
Intel X25-M 160gb | 2x WD Caviar Black 1TB RAID-0 Hyper 212+ Windows 7 Ultimate (2x) Asus VE258 (need 3rd) 
KeyboardPowerCaseMouse
Logitech K800 Antec Truepower 650 Cooler Master HAF912 Logitech MX518 
Mouse PadAudio
Gamers-X Lan Center Pad Sound Blaster Titanium HD + Z5500 
  hide details  
Reply
 
April 2012
(15 items)
 
April 2011
(15 items)
 
CPUMotherboardGraphicsRAM
2500K @ 4.4ghz ASUS P8Z68-V Pro MSI GTX580 Lightning Patriot G2 16GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Intel X25-M 160GB | 2x WD Caviar Black 1TB [Raid0] ASUS DVD-RW Corsair H70 Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer 27" LED Logitech K800 Antec HCG-900 Watt Rosewill Thor V2 
MouseMouse PadAudio
Logitech MX518 Gamers-X Mouse Pad Titanium HD + Z5500 / AKG Q701 
CPUMotherboardGraphicsRAM
AMD X2 555 @ 4.21ghz (Unlocked to X4) Asus M4A88TD-V EVO/USB3 EVGA GTX560Ti 8GB Corsair Dominator 1600mhz 
Hard DriveCoolingOSMonitor
Intel X25-M 160gb | 2x WD Caviar Black 1TB RAID-0 Hyper 212+ Windows 7 Ultimate (2x) Asus VE258 (need 3rd) 
KeyboardPowerCaseMouse
Logitech K800 Antec Truepower 650 Cooler Master HAF912 Logitech MX518 
Mouse PadAudio
Gamers-X Lan Center Pad Sound Blaster Titanium HD + Z5500 
  hide details  
Reply
post #7 of 15
Thread Starter 
I've done that and it still happens.
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #8 of 15
after doing all that, check the cable for any sign of physical damage... or try a different cable if you have a spare. also try other switchports on your router.. see how that goes smile.gif
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #9 of 15
Thread Starter 
I've tried replacing the cables and using different ports on my router and it still does the same thing.
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
Home
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz - 1.240V Asus P8Z68-V/GEN3 Asus R9 280X DirectCU II TOP 16GB Corsair XMS3 1600MHz 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB Seagate Barracuda 2TB HDD Corsair H100i Windows 8.1 Pro 64 Bit 
MonitorMonitorKeyboardPower
LG IPS234V LG IPS234V CM Storm QuickFire Rapid - MX Brown Corsair AX750 
CaseMouseMouse Pad
NZXT Phantom 410 Black Razer Deathadder 2013 Steelseries QcK Mass 
  hide details  
Reply
post #10 of 15
What if you are direct to your modem do you have a problem with that Either?
Unraid Server
(17 items)
 
2017 rMBP
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz ASRock - X99 Extreme4 HD7950 VT-d to Windows 10 VM 12GB DDR4 ECC PC4-17000 
Hard DriveHard DriveHard DriveCooling
PNY CS1211 480GB Hitachi 2TB 7K2000 x2 Hitachi 3TB 7K3000 x4 Coolermaster Hyper 212 
OSMonitorPowerCase
Unraid Server Pro Acer H236HL + ASUS VG248QE Corsair AX860i Corsair 500R White 
Other
Mellanox ConnectX-2 10GBPs SFP 
CPUMotherboardGraphicsRAM
Core i7 (I7-7820HQ) 2.9 Turbo 3.9 Apple Mainboard Radeon Pro 560  Micron 16GB LPDDR3  
Hard DriveCoolingOSMonitor
512GB SM0512G NVME Apple Dual Fan OSX High Sierra 15" 2880x1800 (1900x1200 Scaled) LED Backlit IP... 
KeyboardPowerCaseMouse
Razer Blackwidow Apple 87W/61W USB-C Power Adapter Apple Unibody Razer Deathadder 
Audio
Pioneer DDJ-SB2 
  hide details  
Reply
Unraid Server
(17 items)
 
2017 rMBP
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel® Xeon® CPU E5-2630 v3 @ 2.40GHz ASRock - X99 Extreme4 HD7950 VT-d to Windows 10 VM 12GB DDR4 ECC PC4-17000 
Hard DriveHard DriveHard DriveCooling
PNY CS1211 480GB Hitachi 2TB 7K2000 x2 Hitachi 3TB 7K3000 x4 Coolermaster Hyper 212 
OSMonitorPowerCase
Unraid Server Pro Acer H236HL + ASUS VG248QE Corsair AX860i Corsair 500R White 
Other
Mellanox ConnectX-2 10GBPs SFP 
CPUMotherboardGraphicsRAM
Core i7 (I7-7820HQ) 2.9 Turbo 3.9 Apple Mainboard Radeon Pro 560  Micron 16GB LPDDR3  
Hard DriveCoolingOSMonitor
512GB SM0512G NVME Apple Dual Fan OSX High Sierra 15" 2880x1800 (1900x1200 Scaled) LED Backlit IP... 
KeyboardPowerCaseMouse
Razer Blackwidow Apple 87W/61W USB-C Power Adapter Apple Unibody Razer Deathadder 
Audio
Pioneer DDJ-SB2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Networking problems..