New Posts  All Forums:Forum Nav:

os wont boot. - Page 3

post #21 of 27
Thread Starter 
well, i installed windows 7 64 bit, and it finished. upon restart says disc read error ctrl alt delete to restart. what am i doing wrong?????
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
post #22 of 27
Thread Starter 
bump
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
post #23 of 27
Thread Starter 
bumper bumper
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
post #24 of 27
Is the BIOS boot order set to boot from your OS drive?

Follow my install guide?

Use a SP1 iso.

www.overclock.net/ssd/1156654-seans-windows-7-install-guide-optimization.html

Also, what drive are you installing to? Make sure it's firmware is up to date.
Edited by Sean Webster - 1/22/12 at 2:54am
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
Le Main Rig
(17 items)
 
Terrorbyte V2
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K Asus Sabertooth Z170 Mark 1 Gigabyte GTX 960 WindForce 2X OC G.SKILL Ripjaws V  
Hard DriveHard DriveHard DriveHard Drive
1050GB Crucial MX300 1050GB Crucial MX300 960GB OCZ RD400 1TB Micron M600 
Hard DriveCoolingOSMonitor
1TB WD Blue Noctua NH-U12S Windows 10 Pro 64-Bit BenQ GW2765HT 
MonitorKeyboardPowerCase
BenQ GW2765HT FUNC KB-460 Corsair RM650 Fractal Design R5 
Mouse
Logitec G500 
CPUCPUMotherboardRAM
Intel Xeon L5520 Intel Xeon L5520 SuperMicro X8DTi-F 48GB Nanya 1066MHz ECC RDIMM 
Hard DriveHard DriveHard DriveHard Drive
128GB Samsung 830 480GB SanDisk Extreme II 2TB WD Red 2TB Samung Spinpoint F4 
Hard DriveHard DriveHard DriveHard Drive
2TB Hitachi Deskstar 7K3000 1TB Samsung Spinpoint F3  3TB Toshiba DT01ACA300 Seagate Barracuda 7200.14 
OSPowerCaseOther
Windows Server 2012 R2 Datacenter  Corsair 650TX  Norco RPC 4224 LSI 9261-8i 
Other
Intel RES2CV240 
  hide details  
Reply
post #25 of 27
Thread Starter 
0xc00000e9 is the error now. any help on that? it just says registery file is missing or corrupt?
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
post #26 of 27
Thread Starter 
problem sorted!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! changed mi sata cable, got it working!!!! THANK YOU for all of your help guys. ima so happy!!!!!!!!!!!!!!!!!!!!!
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
shably
(8 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 880gm ud2h Saphire 6790 Vengence 8Gb 1600 lp 
CoolingOSCaseAudio
corsair A70 windows 7 64 bit home premium CM 690II Advanced Logitech z506 
  hide details  
Reply
post #27 of 27
Glad to hear you solved your problem.applaud.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows