Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › [Official] NVIDIA GPU Mod Club - AKA "The Mod"
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GPU Mod Club - AKA "The Mod" - Page 185

post #1841 of 6930
Quote:
Originally Posted by cyanmcleod View Post

i had thought about that also but i really hate to do it. if i cant get this worked out though it might be the next step. i know its tight, it doesnt move and i could probally pick the computer up by the h50 its on there so tight. its really started to make me made. only game i can currently play is diablo 3 because its the only thing that doesnt make me over heat frown.gif
Try a third cooler, or try one of the water coolers on your CPU.
    
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte G1 Sniper 3 GTX 480 SLI Patriot G2 
Hard DriveCoolingOSMonitor
Caviar Black 1TB Alpenfohn K2 Windows 7 professional Asus VG248QE 
KeyboardPowerCaseMouse
IBM Model M 52G9700 Corsair HX1000 Corsair 650D Logitech G400 
Mouse PadAudioAudio
Steelseries Qck+ Sennheiser HD650 Xonar DX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte G1 Sniper 3 GTX 480 SLI Patriot G2 
Hard DriveCoolingOSMonitor
Caviar Black 1TB Alpenfohn K2 Windows 7 professional Asus VG248QE 
KeyboardPowerCaseMouse
IBM Model M 52G9700 Corsair HX1000 Corsair 650D Logitech G400 
Mouse PadAudioAudio
Steelseries Qck+ Sennheiser HD650 Xonar DX 
  hide details  
Reply
post #1842 of 6930
Lets review;

You changed TIM, you changes coolers and you back to stock with no O/c? correct?

Is that your main folding card?

Im beginning to think the card may be on the way out. frown.gif
post #1843 of 6930
Its gotta be the IHS on the 470 that's causing the issue. The thermal paste dried up and probably broke from the constant heat. Best bet either completely remove the IHS and run the 620 right on the die (my choice) or sand down the IHS edges and repaste.
Philaphlous
(13 items)
 
Dell L401x
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k  ASRock Z77E-ITX Asus STRIX GTX 970 Samsung 8GB 
Hard DriveHard DriveHard DriveCooling
Samsung 830 Series OCZ Vertex 4 Mushkin Enhanced Chronos Corsair H60 Modded 
OSMonitorKeyboardPower
Windows 8.1 Dual 23" Acer 1920x1080 Rosewill POS Rosewill 750W HIVE 
Case
Corsair R330 
CPUGraphicsRAMHard Drive
i5-460m 2.53GHz Arrandale GeForce GT 420m 4.0GB DDR3 @ 1333MHz WD Black 500GB 7200RPM 
Optical DriveOSMonitorPower
Panasonic 8x DVD+RW Windows 7 64bit LG 1600x900 95W Dell 
MouseAudio
Amazing 1999 Microsoft Optical Mouse LBJ Audio 
  hide details  
Reply
Philaphlous
(13 items)
 
Dell L401x
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k  ASRock Z77E-ITX Asus STRIX GTX 970 Samsung 8GB 
Hard DriveHard DriveHard DriveCooling
Samsung 830 Series OCZ Vertex 4 Mushkin Enhanced Chronos Corsair H60 Modded 
OSMonitorKeyboardPower
Windows 8.1 Dual 23" Acer 1920x1080 Rosewill POS Rosewill 750W HIVE 
Case
Corsair R330 
CPUGraphicsRAMHard Drive
i5-460m 2.53GHz Arrandale GeForce GT 420m 4.0GB DDR3 @ 1333MHz WD Black 500GB 7200RPM 
Optical DriveOSMonitorPower
Panasonic 8x DVD+RW Windows 7 64bit LG 1600x900 95W Dell 
MouseAudio
Amazing 1999 Microsoft Optical Mouse LBJ Audio 
  hide details  
Reply
post #1844 of 6930
im inclined to think so also cakewalk, once all other options have been exausted.

How long have you had the card for, its second hand right, if it did not come with a cooler someone was running a block on the card previous to your ownership.

1) what did you use for cooling prior to the mod or was it purchased just for this mod and youve never ran the card prior to

2) how long have you run the card for and what were the temps before. I ask this because the temps may have been high to begin with and would show an issue prior to modding

3) your using a bracket so you may have it too tight or too lose, both can cause issues, when testing with different coolers did you use the bracket both times.

You should downclock the gpu, both clocks and voltage. See what that does for you. Also has the bios been modded. Did you update your graphics drivers, if so revert to an older driver and check again.

this is a strech but did you run the pumps off your mobo fan headers, you should go straight off the psu via molex to confirm max power for the pump. You bios fan settings could have corrupted and your not getting full power to the pump.... i know but strange things happen
Big Red
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k Asus Maximus IV Extreme  Asus Titan/580 physx Corsair 16g quad 1866 
Hard DriveOptical DriveCoolingOS
OCZ Vortex3 120gb ssd/Intel 2x80g ssd/Intel 40g... external usb H110 140mm&120mm p/p-Scythe 6 fan controller Win7 Home Prem 64bit 
MonitorKeyboardPowerCase
Asus 23" 3d ready Logitech G15 Rev.2 Seasonic 1000W Platinum AMD Limited Edition HAF 932 
MouseMouse PadAudio
Rat MMO 7 Razer Vespula Psyko Audio 5.1 headset/Logitech 5.1 pc surround 
  hide details  
Reply
Big Red
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k Asus Maximus IV Extreme  Asus Titan/580 physx Corsair 16g quad 1866 
Hard DriveOptical DriveCoolingOS
OCZ Vortex3 120gb ssd/Intel 2x80g ssd/Intel 40g... external usb H110 140mm&120mm p/p-Scythe 6 fan controller Win7 Home Prem 64bit 
MonitorKeyboardPowerCase
Asus 23" 3d ready Logitech G15 Rev.2 Seasonic 1000W Platinum AMD Limited Edition HAF 932 
MouseMouse PadAudio
Rat MMO 7 Razer Vespula Psyko Audio 5.1 headset/Logitech 5.1 pc surround 
  hide details  
Reply
post #1845 of 6930
Well this is my first post ever on this forum but I'd like to join "the mod" club ;p I found this topic about 2-3 weeks ago and was wondering if I should do it or not. My Gpu isn't under any sort of warranty and if I screwed up I'm pretty much out the 500 I spent on my GTX 580. Then the very next day I saw the antec kuhler 920 on sale for 80 bucks and thanks to an amazing deal at a local shop (they will beat any advertised price by 25% of the difference between there price and the other retailers) I got it for 70 bucks. As soon as I got home I signed up for these forums and ordered a couple of brackets from DWood (props to him on being cool enough to share his awesome brackets with the rest of us!). Well the bracket arrived today and I installed the "the Mod". It wasn't easy (chubby short fingers and tiny screws make me want to rip my hair out lol) but I'm happy to say this was money well spent.

450

450

Never realized until I took these pics how terribly ugly my cable management has gotten over the last year lol

The Temps are AMAZING with the antec 920. I had my reference PNY GTX 580 OC'd to 1.1v at 925/2103 and at max load, with the stock cooler, my temp was 75C with a custom fan curve (which sounded like a vacuum cleaner next to my ear).
Now they are this:
402

65 doesn't seem that great but when you consider I jacked the the OC to 1.15v and 980, It's pretty awesome. It wasn't actually 65 either. With the extreme preset in antecs program it was 51-53C after 2 hours of running unigine. I switched over to the silent preset for another 2 hours and after peaking at 65 early on it went down to 58-60C constant. So I'll be leaving it on silent since 60C at full load is perfectly acceptable for me. It's to bad I couldn't get 1ghz stable but oh well 980 is good enough ;p

My PC is now barely audible other then the light whirring noise the pump from my h100 makes and the antec pump but once you are playing a game with the speakers on it drowns out any noise from my machine. That sure beats the dust buster like sound that the stock cooler makes when it's maxed out to keep the OC'd temps at bay. That being said on the extreme preset the antec 920 is far from quiet in fact it isn't even much quieter then the stock cooler, just a different kind of noise. Thankfully the silent preset gives decent temps and is well almost silent.

I'd like to thank everyone on this forum for introducing this mod to me and Dwood for selling me the bracket. You guys are all amazing!
Edited by DevilMikey00 - 7/4/12 at 9:47pm
post #1846 of 6930
Yeah, those tiny screws are annoying. At least I had a mini socket wrench.
    
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte G1 Sniper 3 GTX 480 SLI Patriot G2 
Hard DriveCoolingOSMonitor
Caviar Black 1TB Alpenfohn K2 Windows 7 professional Asus VG248QE 
KeyboardPowerCaseMouse
IBM Model M 52G9700 Corsair HX1000 Corsair 650D Logitech G400 
Mouse PadAudioAudio
Steelseries Qck+ Sennheiser HD650 Xonar DX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte G1 Sniper 3 GTX 480 SLI Patriot G2 
Hard DriveCoolingOSMonitor
Caviar Black 1TB Alpenfohn K2 Windows 7 professional Asus VG248QE 
KeyboardPowerCaseMouse
IBM Model M 52G9700 Corsair HX1000 Corsair 650D Logitech G400 
Mouse PadAudioAudio
Steelseries Qck+ Sennheiser HD650 Xonar DX 
  hide details  
Reply
post #1847 of 6930
I just added a 2nd GTX 470 to my system with the Kuhler 620. I'll post some pics later, still tidying up some loose cables.
Yes it all fits in my 300R tongue.gif

Anyways, temps are perfect, but now there is a fan that spins up and gets louder and louder as my system starts working.
I have the Kuhlers plugged into the Mobo fan headers. The Fans on the radiators are plugged into a fan controller.
The GPU fans are set at 30% in MSI AB.
Can't be my CPU fan as it is shrouded and just doesn't make that much noise.

I am thinking it might actually be my PSU fan. Corsair TX750. The air out the back is still cool though...
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #1848 of 6930
Quote:
Originally Posted by cyanmcleod View Post

well my computer started crashing a lot the last few days and i found that my video card was overheating (105C) so i took it apart and thought my 620 was going bad so i put another cooler (h50 with res i have) on there and it is still overheating. could my card be going bad? i have tried to change the drivers, used different paste, even swapped into a bigger case with more airflow and still i am crashing. this is making me sad since my card doesn't have any warranty left on it frown.gif

I had an issue similar to this with my GTX 465 turned 470 maybe the 4th or 5th time I reseat my 620. What had happened is I pulled the zip-ties far too tight and bent the PCB. This warping seemingly caused one of the surface mount components ( probably couldn't zero in on it to begin with ) solder points to crack and become utterly useless. I imagine this was to filter down power to the gpu and caused a higher throughput of voltage or something.

A friend of mine recommended I fire up the soldering iron and just reflow many of the surface mount components. Other than knocking off other caps and resistors since, haven't had the same issue.
 
Noah the Son.
(15 items)
 
Wanted: [WTB] RAM Waterblock for 4 sticks.
$1,000 (USD) or best offer
CPUMotherboardGraphicsRAM
AMD FX4100 gigabyte GA-78LMT-USB3 XFX R9 290 1x8GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
WD Blue 2TB Asus DVDRW CNPS 9900 Win 8.1 x64 
MonitorKeyboardPowerCase
32" 1360x768 TV Logitech K120 Rosewill Capstone-M 750W Silverstone TJ08 
MouseMouse PadAudio
Logitech M100 Black Supermat SB Live! 
  hide details  
Reply
 
Noah the Son.
(15 items)
 
Wanted: [WTB] RAM Waterblock for 4 sticks.
$1,000 (USD) or best offer
CPUMotherboardGraphicsRAM
AMD FX4100 gigabyte GA-78LMT-USB3 XFX R9 290 1x8GB Corsair XMS3 
Hard DriveOptical DriveCoolingOS
WD Blue 2TB Asus DVDRW CNPS 9900 Win 8.1 x64 
MonitorKeyboardPowerCase
32" 1360x768 TV Logitech K120 Rosewill Capstone-M 750W Silverstone TJ08 
MouseMouse PadAudio
Logitech M100 Black Supermat SB Live! 
  hide details  
Reply
post #1849 of 6930
well i took the card into the office today ready to work on it with all the fancy tools.... the moment i touched the IHS with the razor blade it popped off and the TIM in there was rock hard. 99% sure this is the problem. seems the TIM had just dried up then the IHS had broken contact with the die. i will know tonight when i get home if that is the issue. i am going to run it without the IHS since i am already this far in.
Junk
(14 items)
 
  
CPUMotherboardGraphicsRAM
2700K 4.6 Gigabyte Z68X-UD4 EVGA 750ti 8GB 1333 DDR3 
Hard DriveCoolingOSMonitor
SSD + 7 other drives H100 Windows 7 Ultimate 64-bit Asus 23in 
KeyboardPowerCaseMouse
Rosewill Mech EVGA 750 Rosewill Thor MX518 
Mouse Pad
Steelseries 
  hide details  
Reply
Junk
(14 items)
 
  
CPUMotherboardGraphicsRAM
2700K 4.6 Gigabyte Z68X-UD4 EVGA 750ti 8GB 1333 DDR3 
Hard DriveCoolingOSMonitor
SSD + 7 other drives H100 Windows 7 Ultimate 64-bit Asus 23in 
KeyboardPowerCaseMouse
Rosewill Mech EVGA 750 Rosewill Thor MX518 
Mouse Pad
Steelseries 
  hide details  
Reply
post #1850 of 6930
Quote:
Originally Posted by Aparition View Post

I just added a 2nd GTX 470 to my system with the Kuhler 620. I'll post some pics later, still tidying up some loose cables.
Yes it all fits in my 300R tongue.gif
Anyways, temps are perfect, but now there is a fan that spins up and gets louder and louder as my system starts working.
I have the Kuhlers plugged into the Mobo fan headers. The Fans on the radiators are plugged into a fan controller.
The GPU fans are set at 30% in MSI AB.
Can't be my CPU fan as it is shrouded and just doesn't make that much noise.
I am thinking it might actually be my PSU fan. Corsair TX750. The air out the back is still cool though...

Can you plug the 620 in the PSU powert connector instead? That way you assure that the pump is getting full power all the top and no voltage drop from the motherboard.
Odd the power supply would be spinning up and you'd actually hear that... Dual 470's would be pushin the PSU though...I think...
Philaphlous
(13 items)
 
Dell L401x
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k  ASRock Z77E-ITX Asus STRIX GTX 970 Samsung 8GB 
Hard DriveHard DriveHard DriveCooling
Samsung 830 Series OCZ Vertex 4 Mushkin Enhanced Chronos Corsair H60 Modded 
OSMonitorKeyboardPower
Windows 8.1 Dual 23" Acer 1920x1080 Rosewill POS Rosewill 750W HIVE 
Case
Corsair R330 
CPUGraphicsRAMHard Drive
i5-460m 2.53GHz Arrandale GeForce GT 420m 4.0GB DDR3 @ 1333MHz WD Black 500GB 7200RPM 
Optical DriveOSMonitorPower
Panasonic 8x DVD+RW Windows 7 64bit LG 1600x900 95W Dell 
MouseAudio
Amazing 1999 Microsoft Optical Mouse LBJ Audio 
  hide details  
Reply
Philaphlous
(13 items)
 
Dell L401x
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5-2500k  ASRock Z77E-ITX Asus STRIX GTX 970 Samsung 8GB 
Hard DriveHard DriveHard DriveCooling
Samsung 830 Series OCZ Vertex 4 Mushkin Enhanced Chronos Corsair H60 Modded 
OSMonitorKeyboardPower
Windows 8.1 Dual 23" Acer 1920x1080 Rosewill POS Rosewill 750W HIVE 
Case
Corsair R330 
CPUGraphicsRAMHard Drive
i5-460m 2.53GHz Arrandale GeForce GT 420m 4.0GB DDR3 @ 1333MHz WD Black 500GB 7200RPM 
Optical DriveOSMonitorPower
Panasonic 8x DVD+RW Windows 7 64bit LG 1600x900 95W Dell 
MouseAudio
Amazing 1999 Microsoft Optical Mouse LBJ Audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › [Official] NVIDIA GPU Mod Club - AKA "The Mod"