Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › [Official] NVIDIA GPU Mod Club - AKA "The Mod"
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GPU Mod Club - AKA "The Mod" - Page 213

post #2121 of 8626
No, I don't think it will be that, I had it running fine before I tried flashing the BIOs to them.

To my question above I think I found the solution, while using nvflash I see that you can use list and an index command, to list the cards with their index location and then index command chooses which card to operate on
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
post #2122 of 8626
Quote:
Originally Posted by SDH500 View Post

No, I don't think it will be that, I had it running fine before I tried flashing the BIOs to them.
To my question above I think I found the solution, while using nvflash I see that you can use list and an index command, to list the cards with their index location and then index command chooses which card to operate on

haha hopefully i'm not too late to help tongue.gif

http://forums.guru3d.com/showthread.php?p=3838406#post3838406
this thread may help, goes over basics of flashing/editing bios

http://www.overclockers.com/forums/archive/index.php/t-688290.html
goes over how to use nvflash from windows (so you don't hafta go thru dos, cuz it's a pain in the butt)

also, a few things

1 did you downclock your cards back to stock speed before flashing?
2 did flash with a single card in your computer? (you mentioned running sli)
it is recommended/mandatory to not flash your gpu with multiple cards. flash them one at a time.
3 you have little evil artifacts running around your screen, can you see anything? i.e. can you log in to your computer, can you see parts of your desktop?

cheers, hope it works out smile.gif
post #2123 of 8626
  1. I OC'd using precision and had them set to return to stock every time I restarted, so the cards were in there stock SLI state which means one was down clocked when I tried flashing. I would assume that SLI is a software that only operates in Windows so during the flash they should have been at stock.
  2. As above I tried flashing while both were installed
  3. I will check after work tonight if the card is still usable, the one that I used for my screens is the card with corrupted BIOs, I will take the other one out tonight and see if it usable to get into windows. After I found out something was wrong I could still navigate, but I could only see the area around my cursor.


And thanks for the heads up, I definitely would like to get this done without going through DOS. Being able to do it in windows will probably save me a lot of time trying to learn the DOS commands. thumb.gif
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
post #2124 of 8626
1 ok precision is good. although i'm biased towards afterburner tongue.gif

2 hmm. that may hav caused the problem, i would suggest flashing with only one installed at a time.

3 ok. i won't say that's good, but at least i kno what to do haha. thumb.gif
i had the exact same problem when i tried to flash my 570 with the fan unlocker from evga.
all i had to do was install the fan unlocker v1.2 from this page exactly matter of fact. tongue.gif
http://drivers.softpedia.com/progDownload/EVGA-GeForce-GTX-570-Firmware-Fanspeed-Unlocker-Utility-12-Download-152275.html
lmk if it works, idk if it works all the time, i'v only encountered this problem once and fixed it once lol

also, since you can kinda see the area around your cursor, see if you can flash the bios in windows with the utility.
then if you want to use a modded bios, then follow the fermi-bios editor guide smile.gif

lol ye i was looking at how to mod bios, and when i saw DOS i was like "oh poop..." wha-smiley.png
luckily you can do it through command prompt.
post #2125 of 8626
Well I can see portion of the screen at a time but it seems that I will be able to work around this, here goes nothing. rolleyes.gif

The cmd window closes right after it opens, tried running as admin but still same problem.
Edited by SDH500 - 8/15/12 at 4:50pm
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
post #2126 of 8626
alright GL, that's what i did too lol. biggrin.gif

oh...that's strange. it's most likely a different issue tho, not related to your graphics card.
1 how did you go about opening cmd? did you type cmd after pressing flag?
2 you're logged into admin?
3 maybe scan your computer for viruses if you have the time.
post #2127 of 8626
I used the search to find cmd and right clicked to run as administrator. I am set as admin for my computer, and I have ESET so I doubt that I have a virus.

One odd thing is that GPU-Z is reading a zero core clock, memory clock, and all the information for my card like memory time and size, bandwidth ... is missing. It also does say it is a gtx 570 and has the right GPU. Also EVGA precision does not recognize my card and refuses to start up.
All my other cards are just fine running so its not my mother board, or from what I can tell the drivers, though I will do a clean install of those.
Any ideas or is this card a wreck?
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
post #2128 of 8626
ok. hm have your gotten cmd to start yet?

uhh well as long as your card has those lovely artifacts all over the screen, precision and gpuz will most definitely be glitchy.
everything else in your computer should be fine anyways haha.
try using your non-artifacting card just to confirm this.

but don't give up yet.
try installing the fan unlocker v1.2, it's a bios that is definitely stable,
use it as a "safety line" to bring your card back.
you can flash the card to your own custom bios later, but let's get it working first.

also forgot to ask earlier, is your card still under warranty?
post #2129 of 8626
Yeah bought the card last thursday, I am good for warranty. I just installed a new card and it runs just fine.
I will flash v1.2 right now.
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
post #2130 of 8626
Tried swapping PCI slots and confirmed that the issue is definitely on the card. The V1.2 bios can't be flashed to my card, nvflash doesn't recognize it as a bios for the card (gtx 570 hd 2.5 gb)
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
All Around
(19 items)
 
  
CPUMotherboardGraphicsGraphics
1100t ASUS M5A99X EVO EVGA GTX 570 HD 2.5GB EVGA GTX 570 HD 2.5GB 
RAMHard DriveHard DriveCooling
Corsair Vengance  750 GB WD Caviar Black Intel 330  Corsair H60  
CoolingCoolingOSMonitor
Zalman CNPS20LQ CPU Water Cooling Thermaltake Water 2.0 Performer CPU Water Cooler Windows 7 Ultimate Dell 21", Samsung 19", Norcent 17", VIZIO 32" 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Cooler Master HAF 922 R.A.T. 7 
Mouse PadAudioOther
Steel SeriesNP+ Optical Toslink to SONY receiver to BOSE System  Jawbone ERA for calls and game chat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › [Official] NVIDIA GPU Mod Club - AKA "The Mod"