Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Sapphire Trixx custom fan not active on second video card
New Posts  All Forums:Forum Nav:

Sapphire Trixx custom fan not active on second video card

post #1 of 11
Thread Starter 
So I got my second 7970 in the mail today (!), and the crossfire process couldn't have been smoother. The only issue I seem to be having is a minor one with Sapphire Trixx. The overclocking has gone just fine (have them at 1150 core/1650 mem on stock voltage currently), but I noticed that it appears the custom fan profile only works on one card and not the other. For instance, if I chose the first card and activate the custom profile, it adjusts accordingly, but when I switch over to the second card, I notice it uses the automatic fan setting. This also happens if I adjust the second card first, then notice that the first has reverted to the automatic fan setting. Has anyone had previous experiences like this with Trixx?
post #2 of 11

Did you enable "Multi GPU Synchronization" FIRST ...

 

Sapphire_Trixx-4.jpg

 

... THEN set your "CUSTOM" FAN Profiles ?

 

Sapphire_Trixx-3.jpg trixx_04.jpg

 

... and then SAVE those settings to one of the " FOUR Profiles " ...

 

Sapphire_Trixx-2.jpg   .... Try and see if that works for you ?

 

 


Edited by LA_Kings_Fan - 1/21/12 at 2:50pm
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #3 of 11
Thread Starter 
I've done all that, and it still only lets one card use the custom fan profile. For example, in idle, both my cards are around 38 degrees, and with the custom fan profile active, the first video card reads the fan speed at 38%. On the second card, the fan speed is at 20%, which is usually the fan speed when using the automatic fan setting. I don't want to start gaming until I fix this, since having one card be substantially hotter does not sit well with me.
post #4 of 11

Hmmm dunno then ? that's all I had in my bag of TriXX tongue.gif

Sorry headscratch.gif

   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #5 of 11

Click "reset" on the Trixx. Uninstall it. After you install the Catalyst then reinstall Trixx. Do not Override the settings in Trixx with CCC Overdrive. The GPUs can only take command from one boss, either Overdrive or Trixx or error oneeyedsmiley02.png

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #6 of 11
Thread Starter 
I did the things mentioned, but for some reason the second gpu won't cooperate. When I'm using the primary gpu, the custom fan profile works just fine, but the second gpu isn't using the custom profile. I would use AB, but I fear throttling may ensue since I can't increase Powertune when using AB.
post #7 of 11
i have the same problem with trixx..... and i really dnt wanna use AB or GPU tweak
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #8 of 11
anyone find a fix for this?
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
post #9 of 11
Experiencing exactly the same problem. Trixx custom fan profile isn't working on second GPU.
My Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz Asus P8P67 PRO REV 3.1 2x MSI HD 7970 CF - (Ghz Edition Bios) Kingston HyperX 8GB DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 1TB Asus  Corsair H60 Microsoft Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung T260HD  Razer Lycosa Corsair TX750 V2 Corsair Obsidian 800D 
MouseMouse PadAudio
Razer Deathadder Steel Series Logitech G35 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 GIGABYTE GA-P67X-UD3-B3 EVGA GeForce GTX 570 HD Double Shot Corsair XMS3 4GB 
Hard DriveCoolingOSCase
Western Digital Caviar Blue 500GB Cooler Master Hyper 212  Windows 7 Ultimate 64 bit Antec 900 
Audio
Logitech  
  hide details  
Reply
My Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz Asus P8P67 PRO REV 3.1 2x MSI HD 7970 CF - (Ghz Edition Bios) Kingston HyperX 8GB DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 1TB Asus  Corsair H60 Microsoft Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung T260HD  Razer Lycosa Corsair TX750 V2 Corsair Obsidian 800D 
MouseMouse PadAudio
Razer Deathadder Steel Series Logitech G35 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 GIGABYTE GA-P67X-UD3-B3 EVGA GeForce GTX 570 HD Double Shot Corsair XMS3 4GB 
Hard DriveCoolingOSCase
Western Digital Caviar Blue 500GB Cooler Master Hyper 212  Windows 7 Ultimate 64 bit Antec 900 
Audio
Logitech  
  hide details  
Reply
post #10 of 11
why cant you adjust powetune in AB?

i could with my old 6950...
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Sapphire Trixx custom fan not active on second video card