Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › [Official] AMD/ATI GPU Mod Club - AKA "The Red Mod"
New Posts  All Forums:Forum Nav:

[Official] AMD/ATI GPU Mod Club - AKA "The Red Mod" - Page 46

post #451 of 2555
Quote:
Originally Posted by registered99 View Post

I think it's obvious stuff, like if you knocked over a capacitor or scratched a big hole in the PCB. So far, this is going to be my 2nd RMA sent in. I'm guessing as long as it's not super-obvious physical damage, they accept it. In my case, I'm not even sure what happened, as my card ran fine for a week before mysteriously dying. No OC, no "the mod", nothing. I tried to fit the mod, but realised it made a tiny scratch, so I took it off. Week later it won't post.

Would make sense, I'm not knocking you or anything, but I've seen dozens of "XFX denied me, again"... threads.

Hey, you just may be getting lucky, or others getting unlucky.

But back on topic, have you been hand tightening or real tight?
It should just be snug.
post #452 of 2555
I used a screwdriver, but was careful not to go too tight. If I tried doing it by hand only, it wouldn't get very low at all. It'd stay high 70's or 80's. Maybe it's just my cooler? I didn't have an issue when I was using an H70. Issues happened ever since I got the 620.
post #453 of 2555
Quote:
Originally Posted by registered99 View Post

FYI XFX doesn't mind if you are in North America and swop coolers. The stickers are for their Non-North American customers.
Yea this is true, i took them off on my 5770 and they still accepted the RMA.
post #454 of 2555
Quote:
Originally Posted by iCrap View Post

Yea this is true, i took them off on my 5770 and they still accepted the RMA.

I actually messaged XFX asking them, XFX recommends that you tell them you're putting an aftermarket cooler on so they can note that you took the stock cooler off.
post #455 of 2555
Quote:
Originally Posted by bvsbutthd101 View Post

I actually messaged XFX asking them, XFX recommends that you tell them you're putting an aftermarket cooler on so they can note that you took the stock cooler off.
I don't think that actually does anything. The stickers on mine were clearly scratched off and my RMA went fine.
post #456 of 2555
Quote:
Originally Posted by iCrap View Post

I don't think that actually does anything. The stickers on mine were clearly scratched off and my RMA went fine.

I didn't say it was mandatory to do it. It's just recommended by XFX. At least that's what they told me.
post #457 of 2555
Guys I am wondering; I just build a rig with the red mod on a HD6950. During Win 7 installation the screen goes black. What I noticed is that the radiator for the cpu warms up, but the gpu rad is dead cold. This means it's not pumping right? Could it be the fan-header or is the pump dead?
 
OrB!T*
(18 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Z77X-UP7 Kfa2 gtx670 EVGA GTX670 
RAMHard DriveCoolingOS
Samsung 16gb low voltage ram Samsung 830 64gb ssd x2 Custom XSPC water loop Windows 7 
KeyboardPowerCaseMouse
Logitech g19 Cooler master silent pro hybrid 1050 Silverstone TJ07 Logitech X9 
AudioOther
Logitech G35 Full Coldzero plexi panels 
CPUMotherboardGraphicsRAM
I5-2500k ASRock Z68 Extreme 4 KFA2 GTX680 Cosair Vengeance 2*4 1.5v CL8 1600 
Hard DriveHard DriveHard DriveOptical Drive
CnMemory SSD WD Caviar black Samsung Spinpoint LG bluray rewriter 
CoolingOSMonitorPower
Thermaltake 120 mm blue Thunderblade fan Windows 7 64bit LG 2360V Cooler Master Silent Pro M600 
CaseMouseMouse PadAudio
Thermaltake Chaser MK I Roccat Kova+ Roccat Taito Astrogaming A40 wireless 
Audio
Logitech Z-2300 
  hide details  
Reply
 
OrB!T*
(18 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Z77X-UP7 Kfa2 gtx670 EVGA GTX670 
RAMHard DriveCoolingOS
Samsung 16gb low voltage ram Samsung 830 64gb ssd x2 Custom XSPC water loop Windows 7 
KeyboardPowerCaseMouse
Logitech g19 Cooler master silent pro hybrid 1050 Silverstone TJ07 Logitech X9 
AudioOther
Logitech G35 Full Coldzero plexi panels 
CPUMotherboardGraphicsRAM
I5-2500k ASRock Z68 Extreme 4 KFA2 GTX680 Cosair Vengeance 2*4 1.5v CL8 1600 
Hard DriveHard DriveHard DriveOptical Drive
CnMemory SSD WD Caviar black Samsung Spinpoint LG bluray rewriter 
CoolingOSMonitorPower
Thermaltake 120 mm blue Thunderblade fan Windows 7 64bit LG 2360V Cooler Master Silent Pro M600 
CaseMouseMouse PadAudio
Thermaltake Chaser MK I Roccat Kova+ Roccat Taito Astrogaming A40 wireless 
Audio
Logitech Z-2300 
  hide details  
Reply
post #458 of 2555
Quote:
Originally Posted by bvsbutthd101 View Post

I didn't say it was mandatory to do it. It's just recommended by XFX. At least that's what they told me.

Yeah same for me. Anyone ever had sporadic pump? My h100, which used to be on my GPU looks like the pump died on initial boot. Pump seemed fine after a reboot. Then again, this H100 has the problem of the fan controller not working either.
post #459 of 2555
Quote:
Originally Posted by Hukkel View Post

Guys I am wondering; I just build a rig with the red mod on a HD6950. During Win 7 installation the screen goes black. What I noticed is that the radiator for the cpu warms up, but the gpu rad is dead cold. This means it's not pumping right? Could it be the fan-header or is the pump dead?

Try running it directly inline to a molex connector as opposed to a position on the motherboard.
post #460 of 2555
I have and it seems to be working wink.gif

I have installed Win7 and a couple of other things.

I will need to play a game to really test its capabilities though.
 
OrB!T*
(18 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Z77X-UP7 Kfa2 gtx670 EVGA GTX670 
RAMHard DriveCoolingOS
Samsung 16gb low voltage ram Samsung 830 64gb ssd x2 Custom XSPC water loop Windows 7 
KeyboardPowerCaseMouse
Logitech g19 Cooler master silent pro hybrid 1050 Silverstone TJ07 Logitech X9 
AudioOther
Logitech G35 Full Coldzero plexi panels 
CPUMotherboardGraphicsRAM
I5-2500k ASRock Z68 Extreme 4 KFA2 GTX680 Cosair Vengeance 2*4 1.5v CL8 1600 
Hard DriveHard DriveHard DriveOptical Drive
CnMemory SSD WD Caviar black Samsung Spinpoint LG bluray rewriter 
CoolingOSMonitorPower
Thermaltake 120 mm blue Thunderblade fan Windows 7 64bit LG 2360V Cooler Master Silent Pro M600 
CaseMouseMouse PadAudio
Thermaltake Chaser MK I Roccat Kova+ Roccat Taito Astrogaming A40 wireless 
Audio
Logitech Z-2300 
  hide details  
Reply
 
OrB!T*
(18 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Gigabyte Z77X-UP7 Kfa2 gtx670 EVGA GTX670 
RAMHard DriveCoolingOS
Samsung 16gb low voltage ram Samsung 830 64gb ssd x2 Custom XSPC water loop Windows 7 
KeyboardPowerCaseMouse
Logitech g19 Cooler master silent pro hybrid 1050 Silverstone TJ07 Logitech X9 
AudioOther
Logitech G35 Full Coldzero plexi panels 
CPUMotherboardGraphicsRAM
I5-2500k ASRock Z68 Extreme 4 KFA2 GTX680 Cosair Vengeance 2*4 1.5v CL8 1600 
Hard DriveHard DriveHard DriveOptical Drive
CnMemory SSD WD Caviar black Samsung Spinpoint LG bluray rewriter 
CoolingOSMonitorPower
Thermaltake 120 mm blue Thunderblade fan Windows 7 64bit LG 2360V Cooler Master Silent Pro M600 
CaseMouseMouse PadAudio
Thermaltake Chaser MK I Roccat Kova+ Roccat Taito Astrogaming A40 wireless 
Audio
Logitech Z-2300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ATI Cooling
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › [Official] AMD/ATI GPU Mod Club - AKA "The Red Mod"