Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › [Official] AMD/ATI GPU Mod Club - AKA "The Red Mod"
New Posts  All Forums:Forum Nav:

[Official] AMD/ATI GPU Mod Club - AKA "The Red Mod" - Page 54

post #531 of 3006
at the moment i am using cable tie instead, as i lost 2 nuts >< . What are the size of the nuts that dwood included in the bracket?
post #532 of 3006
I've just "modded" my 7870 with the Kuhler 620. I'm not using Dwoods bracket yet, though. That should arrive within a couple of weeks so at the moment I'm using zip-ties, blue ones to match my colour scheme wink.gif

I'm not all to impressed, though, at least not at the moment. I've heard tales of GTX480's tamed to 60*C under full load and GTX 680's that don't break 50*C. The temps for my 7870 haven't changed, not by a single degree. Well, they were considerably higher (100*C+) before I figured out that I had to plug the pump in... I get 64*C while playing BF3 and the card maxes out at 77*C in MSI kombustor, the same temps as before I risked the life of my card to do "the mod".

I hope to god that Dwoods bracket is better than 0.25p of zip-ties at holding the damn thing on. I even used pliers to tighten the ties, not that it made a jot of difference.

I guess I'm going to put the Kuhler on my CPU until the bracket arrives, perhaps then at least something in my system will be cooler... mad.gif

I'll upload pics soon.
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
post #533 of 3006
Quote:
Originally Posted by Warweo View Post

I've just "modded" my 7870 with the Kuhler 620. I'm not using Dwoods bracket yet, though. That should arrive within a couple of weeks so at the moment I'm using zip-ties, blue ones to match my colour scheme wink.gif
I'm not all to impressed, though, at least not at the moment. I've heard tales of GTX480's tamed to 60*C under full load and GTX 680's that don't break 50*C. The temps for my 7870 haven't changed, not by a single degree. Well, they were considerably higher (100*C+) before I figured out that I had to plug the pump in... I get 64*C while playing BF3 and the card maxes out at 77*C in MSI kombustor, the same temps as before I risked the life of my card to do "the mod".
I hope to god that Dwoods bracket is better than 0.25p of zip-ties at holding the damn thing on. I even used pliers to tighten the ties, not that it made a jot of difference.
I guess I'm going to put the Kuhler on my CPU until the bracket arrives, perhaps then at least something in my system will be cooler... mad.gif
I'll upload pics soon.

did you use the paste on the khuler as it is 2 much and aswell i think yours needs a shim i cant remember.
i have a 6950 and see temps from 30c to 45 at most. my idle on stock cooler was 45+
post #534 of 3006
I think you're right, the thermal paste did look like too much. I heard others say that it was good, though and I couldn't really be bothered to scrape it off...

Also, I checked before I put the Kuhler on and, unless the shim I need is less than 1MM think, I don't think I need one. It looked flush to the metal ring around the chip to me.

This is while I was playing World of Warplanes...



I'm guessing that 84*C isn't normal for the 620 mod. I only have 5 zipties left, too. mad.gif
Edited by Warweo - 8/23/12 at 8:29am
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
post #535 of 3006
i would wait for the bracket, something seems wrong.
the pump is it running off a molex to fan or off a fan header, if a fan header is it set to run at max speed.

my pump speed is at 1400
post #536 of 3006
Hrmm... My pump is running at 1470-1500RPM, so I guess the issue is the contact between the chip and the Pump/block isn't good enough. Though even when I push the pump/block and the card together, the temperature stays the same.

I guess changing the thermal paste would be a good idea, but I doubt it would drop 30*C off the temperature. Hurry up Dwood!! tongue.gif
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
 
POS
(13 items)
 
Dell Vostro 3300
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.8GHz 1.28v 24/7 MSI P67A-GD55 PowerColor Radeon 7870 PCS+ 1350/1550MHz 24/7 Crucial 12GB 8-8-8-22 
Hard DriveOptical DriveCoolingOS
WD Scorpio Black 2.5" RAID 0 (1000GB) LG DVD-RW DL Dwood Windows 7 Professional 64-Bit 
MonitorKeyboardPowerCase
Samsung S23A700D 120Hz Microsoft Sidewinder X4 OCZ ModXStreamPro 700 Watt Corsiar 400R 
MouseMouse PadAudio
RAT 3 Wooden Desk On-board 7.1 Surround 
CPUMotherboardGraphicsRAM
Pentium 4 1.9Ghz Trigem Cupertino Geforce 2 MX400 @ 185MHZ 512MB DDR @ 133MHz 
Hard DriveOptical DriveOSMonitor
40Gb @ 17Mb/s 2x DVD Burner Windows XP Home Edition x86 16" CRT 
KeyboardPowerCaseMouse
OEM 300 Watt OEM OEM 
CPUMotherboardGraphicsRAM
520m 2.4GHz Dell 05JR09 310m (GT218m) 4Gb DDR3 
Hard DriveOSMonitorPower
500Gb Win7 Prof 64BIT 13.3" 90Watt Power adapter. 4 Cell Battery 
  hide details  
Reply
post #537 of 3006
Quote:
Originally Posted by Warweo View Post

Hrmm... My pump is running at 1470-1500RPM, so I guess the issue is the contact between the chip and the Pump/block isn't good enough. Though even when I push the pump/block and the card together, the temperature stays the same.

I guess changing the thermal paste would be a good idea, but I doubt it would drop 30*C off the temperature. Hurry up Dwood!! tongue.gif

That sounds like the rated speed of the Kuhler's stock fan actually. The RPM of the pump should be either 3k or 4k (I can't remember which it is... 1 is for Corsair and other is for Antec).
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #538 of 3006
My pump only reads 1400 on the Mb that's the only thing plugged into my board apart from h100 lead.
post #539 of 3006
Then I'd say your pump is running too slow. If you want I can double check when I get home? I'll hook up my 620 to a spare rig and read what RPM it's doing.

Either that or double check that the smart fan isn't turned on in BIOS if it's connected to CPU header or that you don't have a software lowering its speed.
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
My gaming desk
(14 items)
 
Miner
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS Sabertooth 990FX Sapphire 290x Patriot Viper Extreme Division 4 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 460 WD 1TB Blue Koolance 380A EK-FC R9-290X 
OSMonitorKeyboardPower
Windows 8.1 64-bit Monoprice 27" IPS-Glass Pro Panel DUCKY! Antec HCP 850W 
CaseMouse
Hand built wooden desk Logitech G700S 
CPUMotherboardGraphicsGraphics
AMD A10 7850K ASUS A88X-Pro Sapphire 280x Sapphire 280x 
RAMHard DriveHard DriveCooling
Patriot Viper Xtreme Div4 1866mhz 60GB Vertex2 WD Caviar 500AAKS XSPC Rasa 
OSPowerCase
Windows 7 64 bit EVGA 1000W G2 Thermaltake Level 10 GTS 
  hide details  
Reply
post #540 of 3006
The bios is set at 100% I don't have any temp issues. I have a opt temp sensor taped to the inside my case n that says 28 my gpu says bout 35.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ATI Cooling
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Cooling › [Official] AMD/ATI GPU Mod Club - AKA "The Red Mod"