Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › 2 Fedora 16 problems...
New Posts  All Forums:Forum Nav:

2 Fedora 16 problems...

post #1 of 9
Thread Starter 
First problem: Every time I restart my computer, the time on the login screen is 8 hours behind! When I log in, the clock corrects itself, but it's irritating to see the wrong time on my login screen every time. I can do Ctrl + Alt + F2, login as root, and then change the time with the date command. I go back to the login screen, and the clock is correct. But when I restart again, the login page is 8 hours behind. What the hell!

Second problem: The volume is too damn quiet, even at the maximum setting... What do I do to raise the maximum volume?
post #2 of 9
1. Are you sure the system clock is set to UTC? Most times distributions assume this and you can adjust it based on your location.

2. The system settings should have an audio section where you can adjust amplification and hardware settings
Test Chamber ITX
(14 items)
 
Dream Rig (AMD)
(11 items)
 
Dream Rig (Intel)
(11 items)
 
CPUMotherboardGraphicsRAM
i7-2600 Gigabyte H77N-wifi Radeon HD 7750 16GB Corsair DDR3 1600 CL 10 (@1333 CL 8) 
Hard DriveHard DriveOSPower
Corsair Force 3 180gb Seagate Barracuda STBD2000101 2x in RAID1 Lubuntu / Win 8.1 / CentOS 6.4 -- Xen 4.3 FSP 80+ Micro-ATX 450w 
Case
Fractal Node 304 
CPUMotherboardGraphicsGraphics
AMD FX-8350 ASRock Fatal1ty 990FX Professional Sapphire Radeon HD 7970 GHz Edition 3GB AMD FirePro W5000 
RAMHard DriveHard DriveCooling
G.Skill Trident X Series 32GB (4 x 8GB) DDR3-1866 Seagate Barracuda 1TB 3.5" 7200RPM x2 RAID 1 Corsair Force Series GT 120GB x2 RAID 0 NZXT Kraken X60 
PowerCaseOther
SeaSonic Platinum 860W 80 PLUS Platinum Lian-Li PC-100 (Black) ATX Mid Tower Case RaspberryPi 
CPUMotherboardGraphicsGraphics
i7-3930k ASrock X79 EXTREME4-M SAPPHIRE Radeon HD 7870 GHz Edition 2GB  AMD FirePro W5000 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws Z Series 32GB (4 x 8GB) DDR3-1866 2x Corsair Force Series 3 180GB RAID 0 2x Western Digital Red 2TB RAID 1 Noctua NH-D14 SE2011 
PowerCaseOther
SeaSonic 660W 80 PLUS Platinum Silverstone TJ08B-E Integrated RaspberryPi 
  hide details  
Reply
Test Chamber ITX
(14 items)
 
Dream Rig (AMD)
(11 items)
 
Dream Rig (Intel)
(11 items)
 
CPUMotherboardGraphicsRAM
i7-2600 Gigabyte H77N-wifi Radeon HD 7750 16GB Corsair DDR3 1600 CL 10 (@1333 CL 8) 
Hard DriveHard DriveOSPower
Corsair Force 3 180gb Seagate Barracuda STBD2000101 2x in RAID1 Lubuntu / Win 8.1 / CentOS 6.4 -- Xen 4.3 FSP 80+ Micro-ATX 450w 
Case
Fractal Node 304 
CPUMotherboardGraphicsGraphics
AMD FX-8350 ASRock Fatal1ty 990FX Professional Sapphire Radeon HD 7970 GHz Edition 3GB AMD FirePro W5000 
RAMHard DriveHard DriveCooling
G.Skill Trident X Series 32GB (4 x 8GB) DDR3-1866 Seagate Barracuda 1TB 3.5" 7200RPM x2 RAID 1 Corsair Force Series GT 120GB x2 RAID 0 NZXT Kraken X60 
PowerCaseOther
SeaSonic Platinum 860W 80 PLUS Platinum Lian-Li PC-100 (Black) ATX Mid Tower Case RaspberryPi 
CPUMotherboardGraphicsGraphics
i7-3930k ASrock X79 EXTREME4-M SAPPHIRE Radeon HD 7870 GHz Edition 2GB  AMD FirePro W5000 
RAMHard DriveHard DriveCooling
G.Skill Ripjaws Z Series 32GB (4 x 8GB) DDR3-1866 2x Corsair Force Series 3 180GB RAID 0 2x Western Digital Red 2TB RAID 1 Noctua NH-D14 SE2011 
PowerCaseOther
SeaSonic 660W 80 PLUS Platinum Silverstone TJ08B-E Integrated RaspberryPi 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by dizzy4 View Post

1. Are you sure the system clock is set to UTC? Most times distributions assume this and you can adjust it based on your location.
2. The system settings should have an audio section where you can adjust amplification and hardware settings

1. I am not sure. I have used the "date" command both with and without the "-u" flag, which stands for UTC. It still does the same thing.

2. Do you mean in the BIOS? The BIOS only has options to enable/disable the onboard audio.
post #4 of 9
1. http://www.go2linux.org/how-to-set-the-date-and-time-in-linux

2. Are all the volume's up in your mixer?
post #5 of 9
For my auidio problems... well... not problems after a fresh install I have to install ALSA and always install gnome-alsamixer, then I put alsa on my daemons in /etc/rc.conf and adjust the sound level opening alsamixer on the terminal.
Atroc.V3.2
(16 items)
 
Home Server
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k [Asrock] Z77E-ITX [EVGA] GTX 770 [Samsung] 8GB 30nm 
Hard DriveCoolingCoolingOS
[Crucial] M4 64Gb [Silverstone] NT06-PRO [Gelid] 120mm PWM Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 22" [Microsoft] Sidewinder X4 [Silverstone] SFX450w [Silverstone] SG05 
MouseAudioOtherOther
[Microsoft] Sidewinder [Shure] SRH-840 [Shiit] Magni [Schiit] Modi 
CPUMotherboardRAMHard Drive
[AMD] Athlon X3 450 [Asus] M4A785TD-V Evo [Corsair] 4GB XMS3 DDR3 [Western Digital] 200Gb 
Hard DriveOptical DriveOSPower
[Western Digital] 2Tb [Acer] DVD RW ArchLinux [CoolerMaster] Elite 460w 
Case
[NZXT] Gamma 
  hide details  
Reply
Atroc.V3.2
(16 items)
 
Home Server
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k [Asrock] Z77E-ITX [EVGA] GTX 770 [Samsung] 8GB 30nm 
Hard DriveCoolingCoolingOS
[Crucial] M4 64Gb [Silverstone] NT06-PRO [Gelid] 120mm PWM Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 22" [Microsoft] Sidewinder X4 [Silverstone] SFX450w [Silverstone] SG05 
MouseAudioOtherOther
[Microsoft] Sidewinder [Shure] SRH-840 [Shiit] Magni [Schiit] Modi 
CPUMotherboardRAMHard Drive
[AMD] Athlon X3 450 [Asus] M4A785TD-V Evo [Corsair] 4GB XMS3 DDR3 [Western Digital] 200Gb 
Hard DriveOptical DriveOSPower
[Western Digital] 2Tb [Acer] DVD RW ArchLinux [CoolerMaster] Elite 460w 
Case
[NZXT] Gamma 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Shrak View Post

2. Are all the volume's up in your mixer?

Yes, and even at 100%, the sound is still quieter than I like it to be.
Quote:
Originally Posted by NorCa View Post

For my auidio problems... well... not problems after a fresh install I have to install ALSA and always install gnome-alsamixer, then I put alsa on my daemons in /etc/rc.conf and adjust the sound level opening alsamixer on the terminal.

I'm not sure what you mean by putting alsa in the deamons. I have ALSA, but I don't have GNOME. Isn't alsa always there anyway? I'm not sure what gnome-alsamixer does, though. I think what I use is kmix, although I can control volume in the terminal with alsamixer.

The problem, though, is that even at 100%, the volume is still too quiet. Turning the volume up on my speakers really isn't an option because my computer produces a high-pitched noise. If I turn the speaker volume up, then it's going to amplify that noise and make me want to throw the damn thing out the window.
post #7 of 9
I'm guessing his advice is based on ArchLinux, but it really doesn't apply to Fedora in the slightest (not least because /etc/rc.conf wouldn't exist on Fedora).

Was the audio louder in Windows than Linux? It might just be a case that you've already reached the maximum safe level you can output on that chip. If that's the case, you'll probably want to look at getting a better sound card / earthing for your PC to quieten it.
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Plan9 View Post

I'm guessing his advice is based on ArchLinux, but it really doesn't apply to Fedora in the slightest (not least because /etc/rc.conf wouldn't exist on Fedora).
Was the audio louder in Windows than Linux? It might just be a case that you've already reached the maximum safe level you can output on that chip. If that's the case, you'll probably want to look at getting a better sound card / earthing for your PC to quieten it.

It's louder in OSX, a different computer altogether.

I actually have 2 soundcards installed in this computer: the onboard and an Audigy 4 (I think it's an Audigy 4, but it's recognized as an Audigy 2.) Both are too quiet at their maximum values.

Or I wouldn't mind it too much if I were able to get rid of the horrible high-pitched noise!
post #9 of 9
Quote:
Originally Posted by The Hundred Gunner View Post

It's louder in OSX, a different computer altogether.
I actually have 2 soundcards installed in this computer: the onboard and an Audigy 4 (I think it's an Audigy 4, but it's recognized as an Audigy 2.) Both are too quiet at their maximum values.
Or I wouldn't mind it too much if I were able to get rid of the horrible high-pitched noise!

It doesn't really help if you're comparing to a different computer tongue.gif

The high pitch noise is likely to be "noisy" power though. I have a similar problem with laptops to i have a special 4-way extension with the Earth pin disconnected and that makes a huge difference. (obviously this is only applicable in the UK and other countries who have earth pins on their mains and I should point out that this practice is very dangerous if you use hardware that isn't insulated such as laptop PSUs).

The other thing to check, though, is that your line out / headphone is turned up as well as the master channel. (if you haven't done so already)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › 2 Fedora 16 problems...