Overclock.net › Forums › Components › Mice › CM Storm Recon
New Posts  All Forums:Forum Nav:

CM Storm Recon - Page 17

post #161 of 455
Quote:
Originally Posted by avinin1 View Post

Nah, sorry. boss wont let me

I wasn't suggestion you had to do it. tongue.gif
post #162 of 455
I wonder if the weight is entirely from the mouse or is there added weight. I know in Razer Naga they actually added metal bulk just to increase the weight and centre of balance. In Naga's case it's really easy to take it off just unscrew it and done.

I guess we won't really find out until someone cracks open the Recon. I'll most likely go buy one next weekend though I don't think I'd take it apart yet lol
post #163 of 455
Just got this mouse.

Firmware version v1.09
Software version v1.15

The coating on this mouse just feels right, mousefeet are very good and the omron switches are nice and crisp.

No noticeable jitter.

Tested at 500hz and 1000hz with goliathus speed, qck, qpad ct and desk.

At 800dpi and 1600dpi there is not noticeable negative accceleration, performance is similar to the g400 (tested in csgo with raw input on).
At 3200dpi and 4000dpi there is very noticeable negative acceleration, feels like the ie 3.0 @ 125hz.


The LOD adjustment does not seem to work at all.

Goliathus speed and Qck = 3-4cd
Qpad ct = 2-3cd
Desk = less than 1cd
post #164 of 455
Quote:
Originally Posted by Concrete Jungle View Post

At 3200dpi and 4000dpi there is very noticeable negative acceleration, feels like the ie 3.0 @ 125hz.

Whoopsie! mad.gif
post #165 of 455
I honestly doubt anyone playing at 3200 to 4000 dpi is going to need high IPS tracking speeds. Using a resolution that high is stupid regardless.
post #166 of 455
Im more concerned with the LOD
post #167 of 455
Quote:
Originally Posted by Concrete Jungle View Post

Im more concerned with the LOD

It sucks that the LOD adjustment doesn't actually work... Do you find no difference in LOD from the lowest to highest setting?
post #168 of 455
The feature would have distorted tracking one way or another regardless. Unless ofc you took a smarter approach wink.gif
post #169 of 455
No difference at all on any of the surfaces I tested
post #170 of 455
Quote:
Originally Posted by Concrete Jungle View Post

Just got this .
The LOD adjustment does not seem to work at all.

My LOD works perfectly. I keep 3200 and 4000 dpi set @ 1. Any higher and when I lift the mouse the cursor moves with my mouse movement. (Exactly like it should)

The only issues's I've encountered is that when I'm adding or changing the mouse's onboard memory , I have to unplug/replug the mouse in order for the change to be active. And occasionally, the software sets everything back to default.
-Small firmware bugs I can live with.

The build quality is outstanding ... but the mouse is particular on the surface you use it on .(cloth especially) I'm using a 9hd and it's a perfect surface for the Recon. No jitter at low Dpi .. subtle movements are a spot on.

Absolutlely loving this mouse atm. Perfect fit for my style of grip . (claw) thumb.gif
btw I have button's 6 and 8 disabled...I'm using 7 and 9 which are usable and easily accessible and are not accidently pressed when moving the mouse around.

-I also don't notice negative acceleration as mentioned above. Running triple 24"@ 5760 x 1200 @ 4000dpi I should see and feel the negative acceleration... but I don't . rolleyes.gif
Edited by glenn37216 - 10/7/12 at 10:05pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › CM Storm Recon