Overclock.net › Forums › AMD › AMD CPUs › My Comp Got Messed Up Need Help Pls
New Posts  All Forums:Forum Nav:

My Comp Got Messed Up Need Help Pls

post #1 of 36
Thread Starter 
i have a amd athlon 1500+ XP.. but i oc'ed it in the bios to 2200+ .. by making the volts 333mhz and 333mhz ( i think thats the amount )
so today i thought wat wud happen if i made one of them 666mhz.. so i did it and restarted my computer.. but now it wont work. the computer turns on but its just a black screen. how do i fix it ? pls help me


( im on my laptop btw )

help pls !!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
post #2 of 36
but taking the volts of 333? wth if thats fsb something is fudged up wait, thoseh ave low multi'es so hmmm high fsb would make sense but yeah pull everything but vid and ram out of case ( yes cpu too ) and see if mobo post, if it does put proc in, see if it post. If it doesnt' then your cpu fried
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
post #3 of 36
reset your CMOS, check your manual for further instructions.

pink
post #4 of 36
OH YEAH DUH lol i figured he did reset it,
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
post #5 of 36
Thread Starter 
waat?

is the cpu the pink one?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
post #6 of 36
ok down by your cmos battery are a jumper or two, move them both up one spot wait a minute then move them down, can't find jumpers? Simply remove the battery, unplug system wait 30 mins for capaciters to drain put battery back in and plug in and reset your cmos to orignal timmings, and P.S. when oc'ing beyond your top go by inrements of 2 not 333
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
post #7 of 36
Thread Starter 
i cant get to my CMOS...my comp doesnt go no where.. its jsut blackk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
post #8 of 36
no you manuly reset it on your motherboard, do what i said about removing battey seeing how you don't know were your jumpers are
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
Obelisk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720BE @3.2Ghz Gigabyte US2H EvGa 450 GTS GSkill 1066 3GB 
Hard DriveOptical DriveOSMonitor
160 GB Cav Lite-on DVD Burner Windows Vista 32bit SP2 21' Sony Trinitron 85Hrz RR 
PowerCase
400W Corsair NZXT BETA Evo 
  hide details  
Reply
post #9 of 36
Thread Starter 
Quote:
Originally Posted by BigpoppaFrary
ok down by your cmos battery are a jumper or two, move them both up one spot wait a minute then move them down, can't find jumpers? Simply remove the battery, unplug system wait 30 mins for capaciters to drain put battery back in and plug in and reset your cmos to orignal timmings, and P.S. when oc'ing beyond your top go by inrements of 2 not 333
ohh okk. i;ll try it !

which ones the battery

pls help..where is the battery or how does it look like
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
post #10 of 36
It looks like a coin cell battery on your motherboard. Please power down your computer first, then take a flashlight I guess and look around for it. Also grab your manual and read thru it, it will explain where the battery is. Also it might help if you could give us the actual model of your mobo.

pink
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › My Comp Got Messed Up Need Help Pls