Overclock.net › Forums › AMD › AMD CPUs › My Comp Got Messed Up Need Help Pls
New Posts  All Forums:Forum Nav:

My Comp Got Messed Up Need Help Pls - Page 2

post #11 of 36
dude no offence or anything..but if you dont know what the battery in your computer looks like..you really shouldnt be overclocking....

but it looks like a watch battery...round..grayish..usually toward the bottom of the board
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
post #12 of 36
If you cannot even turn on your PC to access BIOS, you will have to reset CMOS. You need to remove the little battery for a couple minutes. I never reseted CMOS so ask the pros here. The battery is just like a Watch battery, seated on the motherboard. Lol men, you went to rough on overclocking, the maximum I went was 10 Mhz until I reached 880. But 333 it's crazy. Don't worry, as soon as you remove the battery, everything will work fine, though make sure not to pull hard on the motherboard, just on the battery, may I recommend to not damage your motherboard, use a screwdriver.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #13 of 36
Thread Starter 
Quote:
Originally Posted by BigpoppaFrary
ok down by your cmos battery are a jumper or two, move them both up one spot wait a minute then move them down, can't find jumpers? Simply remove the battery, unplug system wait 30 mins for capaciters to drain put battery back in and plug in and reset your cmos to orignal timmings, and P.S. when oc'ing beyond your top go by inrements of 2 not 333

kk , i moved the jumpers up one spot for a minute and then put them bak down.. now i have to remove the battery ? and then do i turn on the comp and reset the cmos?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
post #14 of 36
No no, if you moved the jumpers, you don't have to touch the battery then, and CMOS will have reseted itself. Just turn your PC on, and make sure that everything is correct in BIOS, but do not attempt overclocking for now, check tutorials before and risk taking when overclocking. So gnaty how did it turn?
IF IT DOESN'T WORK, MAYBE TRY TO WAIT 30 MINS THIS TIME AS THE OTHER ONE SAID.
But you should be thankful for your computer not to boot up, because I'm not sure how crazy you overclocked it, but it could have fried if on lol.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #15 of 36
Thread Starter 
kk i got removed the battery.. wee it was pretty easy lol.. my dad was takin like 15mins takin it out.. n then i tried and it took me 2 goes lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
post #16 of 36
Is it on going now?
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #17 of 36
Thread Starter 
i removed the battery for like 5mins.. n then put in bak in ( the reason i only did it for 5mins is because i just read your thread that i didnt have to take it out if i already removed the jumpers ) soo i removed the jumpers... n then put them bak in.. then started up my comp again... it still doesnt show anything on the monitor. just a black screen!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
post #18 of 36
ok, im gonna try to help
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #19 of 36
Do you have your dad next you?
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #20 of 36
Thread Starter 
yee
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon 2200+ xp ecs ati radeon 9600xt 1gig pc3200 generic 
Hard DriveOSMouse
110Gigs Western Digital Windows XP Pro MX 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › My Comp Got Messed Up Need Help Pls