Overclock.net › Forums › Components › Sound Cards and Computer Audio › BOSD after installing X-Fi
New Posts  All Forums:Forum Nav:

BOSD after installing X-Fi

post #1 of 4
Thread Starter 
Hi-

I recently added just the X-fi Platinum card on to my computer... then I started getting the BSOD's whenever I play video games, then try to turn the computer off. BSOD says "DRIVER_IRQL_NOT_LESS_OR_EQUAL"

Obviously, this isn't a BSOD that keeps me from doing anything, but it does get annoying after a while.

I checked the IRQ's on the System Properties and the sound card is the only one on the IRQ. I've also updated the driver from the web. It doesn't seem to be helping.

What can I do to the BSOD?

-AP
post #2 of 4
Thread Starter 
Spec:
AMD Athlon 64 4000+
ECS nForce-A393
2x DDR 3200 RAM 512MB
2x 160GB Samsung SATA II Hard Drives on RAID 0
BFG Geoforce 7800GT Factory OCed
Creative X-Fi Platinum
post #3 of 4
Weird seems like its no interacting properly, possibly a hardware conflict, did you disable the onboard audio?
Little Smoky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale 3.0GHz Gigabyte GA-EP45-UD3P EVGA GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Samsung DVD +/- RW Windows 7 64 Bit 22 Acer LCD 5ms Response 
KeyboardPowerCaseMouse
Logitech Corsair 750WATT Coolermaster Sniper Logitech 
  hide details  
Reply
Little Smoky
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Wolfdale 3.0GHz Gigabyte GA-EP45-UD3P EVGA GTX 260 896MB G.Skill 4GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar 500gb Samsung DVD +/- RW Windows 7 64 Bit 22 Acer LCD 5ms Response 
KeyboardPowerCaseMouse
Logitech Corsair 750WATT Coolermaster Sniper Logitech 
  hide details  
Reply
post #4 of 4
Thread Starter 
One one occasion, I was quick enough to see the sys file that was causing the conflict: it was none other than CD Space (Korean CD Emulating program). I didn't need it, so I unistalled it, and I haven't seen the BSOD yet!

-AP
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › BOSD after installing X-Fi