Overclock.net › Forums › Intel › Intel CPUs › New CPU. No post.
New Posts  All Forums:Forum Nav:

New CPU. No post.

post #1 of 9
Thread Starter 
Hey guys, I just installed my new 2600k.

I then applied tim and mounted my H50.

Plugged everything in, and I pressed power.

All the fans in my case are spinning, and here is the strange thing. I noticed that the CPU_LED was red.

Also my GPU fans were not spinning. I found that very odd.

Anyways I reset the MEM OK button and cleared CMOS by moving the jumper from pins 1 and 2 to 2 and 3 for 10 seconds.

Again I powered up, everything looks fine minus the fact that the CPU_LED is lit up red, and my gpu fan isn't spinning.

My first inclination was that it could be a mere coincidence that my GPU decided to possibly die.

I was suspicious that my bios didn't play nice with my new CPU. Also I removed 2 sticks of ram as well but as you probably would suspect, since the GPU fan isn't running there is no video display.

Also there is no power to my peripherals (mouse + keyboard).

Did I just have bad luck with my GPU?

Or what?

I'm assuming I reset CMOS properly so everything should be fine right?


Sent from my iPhone using Tapatalk
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #2 of 9
Have you.....

Ran with only one stick of ram in the closest slot to the CPU
Made sure your CPU power cables and all other cables are plugged in
Tried with a different CPU (if possible)
Checked the bottom of the CPU for missing or broken pins

If none of that works, I'd get that CPU RMA'd. It's very unlikely your GPU would just die out of the blue.
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 9
Thread Starter 
The gpu fan still won't run.

The CPU_LED is still red even after re seating the 2600k

If the gpu is borked, trying anything won't help if I can't get display right?


Sent from my iPhone using Tapatalk
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #4 of 9
Check the CPU for any bent or missing pins because if they don't make contact then it's not going to work. If you're swapping CPUs putting the old one in and it still works then the new CPU is a lemon. If the old one isn't working anymore then something on the board is failing. Could you possibly take pictures of the 1155 socket and the CPU pins?
post #5 of 9

the CPU_LED lights on the mobo are red when you power on.they indicate how much load you cpu is in with red meaning max,which is the case when you power on.so dont worry about the CPU.

 

also the gpu and the cpu fan should run even if the cpu is dead,or as a matter of fact anything in your system dies,the GPU fan HAS to run when you power up.

so my conclusion is that the gpu is dead.and if your mobo doesnt have onboard display,it wont post with a faulty gpu.

 

if possible try using another gpu.

if not get it RMAed if its under warranty.

if not RMA,tough luck man..gotta buy a new one :\

 

another theory would be that the GPU slot is not working,u could try a different slot if your mobo has1.

 

hope it gets solved fast.

cheers

 

 

First PC :)
(13 items)
 
Dragon tattoo
(20 items)
 
wish
(1 item)
CPUMotherboardGraphicsRAM
HP Vectra 486/25N@25MHz EISA stone age! 4MB EDORAM 
Hard DriveOptical DriveCoolingOS
480MB  none Slits in cabinet,no fans. Windows 95 
MonitorKeyboardMouseAudio
Samsung 12" B/W Samsung Samsung HDD speaker  
Other
D-link Ethernet 56k modem 
CPUMotherboardGraphicsRAM
Intel Core i5 760@3.8ghz@1.28V P55-UD3L Sapphire AMD 7770 1gb DDR5 Corsair XMS3 2x4gb 
Hard DriveHard DriveOptical DriveCooling
1tb Seagate Baracuda  Segate 1.5Tb external Samsung DVD RW(cheap stuff) Hyper 212+ push/pull 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit dell 22'' st2220m full HD Razer Arctosa 600W zebronics PRO 
CaseMouseMouse PadAudio
Cooler master Elite310-modded with holes,mesh,etc. Lenovo 6812 1600dpi Razer Goliathus Bose 2.0  
AudioOtherOtherOther
Bose triport Headphones cooler master silent pro s12 120mm fans 2X cooler master blade master Cooler Master 90CFM 120mm red LED fan 
  hide details  
Reply
First PC :)
(13 items)
 
Dragon tattoo
(20 items)
 
wish
(1 item)
CPUMotherboardGraphicsRAM
HP Vectra 486/25N@25MHz EISA stone age! 4MB EDORAM 
Hard DriveOptical DriveCoolingOS
480MB  none Slits in cabinet,no fans. Windows 95 
MonitorKeyboardMouseAudio
Samsung 12" B/W Samsung Samsung HDD speaker  
Other
D-link Ethernet 56k modem 
CPUMotherboardGraphicsRAM
Intel Core i5 760@3.8ghz@1.28V P55-UD3L Sapphire AMD 7770 1gb DDR5 Corsair XMS3 2x4gb 
Hard DriveHard DriveOptical DriveCooling
1tb Seagate Baracuda  Segate 1.5Tb external Samsung DVD RW(cheap stuff) Hyper 212+ push/pull 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit dell 22'' st2220m full HD Razer Arctosa 600W zebronics PRO 
CaseMouseMouse PadAudio
Cooler master Elite310-modded with holes,mesh,etc. Lenovo 6812 1600dpi Razer Goliathus Bose 2.0  
AudioOtherOtherOther
Bose triport Headphones cooler master silent pro s12 120mm fans 2X cooler master blade master Cooler Master 90CFM 120mm red LED fan 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by DUpgrade View Post

Check the CPU for any bent or missing pins because if they don't make contact then it's not going to work. If you're swapping CPUs putting the old one in and it still works then the new CPU is a lemon. If the old one isn't working anymore then something on the board is failing. Could you possibly take pictures of the 1155 socket and the CPU pins?

I actually sold my old 2500k and it worked perfect.

When I was remounting the CPU I looked in the socket for bent pins, and I checked the contacts on the CPU, everything looks normal.

I don't have another CPU to test.

I have reseated the 2600k 3 times so far so i don't think that's the issue.

The fact that I cant get my gpu to even run makes me think that it is indeed the culprit.

The cards fan doesn't spin and even though properly powered it doesn't even seem to heat up...

I will buy a temporary card tonight to test my theory. If it works, it probably just went on its way out.


Sent from my iPhone using Tapatalk
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #7 of 9
Thread Starter 
@breadcrums thanks. I was worried about that red led lol

I think you're right. I need a new GPU to tide me over until I buy my 7970.

It is most likely the GPU.

Thanks!


Sent from my iPhone using Tapatalk
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #8 of 9
Thread Starter 
ok so I tried two things:

I moved the 9800GT to the second PCI-e slot, and still the card doesn't power up.

Here's where it points to something more sinister, the replacement (temporary) Geforce 210 I bought won't work in the first (primary) PCI-e slot.

It works just fine in the second.

Now I'm hoping that when I get my 7970, all will be fine. If in the event that the 7970 won't work in the first slot, I'll need to RMA the board with Asus -- something I really wish not to have to do.

This is only a problem if I go Crossfire with the 7970.

Sigh
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
Dell Optiplex 745
(10 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (incoming) Dell proprietary Intel Q965 Express Chipset XFX HD 5770 (incoming) 4GB Patriot DDR2 800 
Hard DriveOptical DriveCoolingOS
Hitachi Deskstar 160GB 7200RPM DVDRW Stock Windows XP 32 (for the time being) 
MonitorPower
Dell 22" 1680x1050 Corsair CX430 
  hide details  
Reply
post #9 of 9
Nvm, didnt read everything. Good luck!
My PC
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom ii 1090T GIGABYTE GA-990FXA-UD3 AM3+ HIS radeon hd 6770 MSI Hawk hd 5770 
RAMHard DriveCoolingOS
8gb G skill sniper Western Digital 500GB caviar blue Noctua NH-D14 Windows 7 Home Premium 
PowerCase
Antec Earth Watts Series 750W Thermaltake Element G 
  hide details  
Reply
My PC
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom ii 1090T GIGABYTE GA-990FXA-UD3 AM3+ HIS radeon hd 6770 MSI Hawk hd 5770 
RAMHard DriveCoolingOS
8gb G skill sniper Western Digital 500GB caviar blue Noctua NH-D14 Windows 7 Home Premium 
PowerCase
Antec Earth Watts Series 750W Thermaltake Element G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › New CPU. No post.