Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Apps hanging when closing, please help!
New Posts  All Forums:Forum Nav:

Apps hanging when closing, please help!

post #1 of 4
Thread Starter 
I had just recently been having this problem and have no idea what is causing it, any recommendations will be great.

When closing any app or program such as firefox, paint, etc. they hang in the task bar for a few seconds and my icons do not show on my desktop until the app fully closes.

Note: This is only a few seconds but is very annoying as anytime i used to close anything my desktop would appear instantly.I have only recently had this problem for the last few days.

Any idea's?
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
post #2 of 4
spyware/Virus maybe?

Have you done a system scan to check?
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #3 of 4
A Simple Defrag might be the answer (also check the S.M.A.R.T status out on the drive). If not perform a virus and Adware/Spyware scan. Also, try re-installing your video card driver.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6320 @2.8Ghz P6N SLI Platinum ATI X1950XT GSkill 2GB DDR2 DC 
Hard DriveOSMonitorKeyboard
250 GB WD SATA II x2 raid 0 Windows Vista Ultimate 19' WS Hanns G Logitech G15 Gaming Keyb 
PowerCaseMouse
HIPRO HP-P600W ThermalTake Xaser III Microsoft laser mouse 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6320 @2.8Ghz P6N SLI Platinum ATI X1950XT GSkill 2GB DDR2 DC 
Hard DriveOSMonitorKeyboard
250 GB WD SATA II x2 raid 0 Windows Vista Ultimate 19' WS Hanns G Logitech G15 Gaming Keyb 
PowerCaseMouse
HIPRO HP-P600W ThermalTake Xaser III Microsoft laser mouse 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by MjrTom
spyware/Virus maybe?

Have you done a system scan to check?
No viruses or spyware. Ran multiple virus and spyware utilities.

Quote:
Originally Posted by Joshx
A Simple Defrag might be the answer (also check the S.M.A.R.T status out on the drive). If not perform a virus and Adware/Spyware scan. Also, try re-installing your video card driver.
Already defragged and also reinstalled video driver.

At first i thought it was the video driver myself as i was doing some testing of different drivers over the weekend, but reinstalled the driver i was using before and same thing.

The only other thing i did was update the driver to my X-FI, could that cause this issue?

Also, correct me if i am wrong but i don't think you can check the smart status running Raptors in raid.
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Rig
(10 items)
 
   
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 Asus Maximus IV Gene-z/Gen3 Sapphire HD 6770  Corsair Vengeance 16GB 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB WD Caviar Black 1TB Noctua NH-D14  Windows 7 SP1 64-bit 
PowerCase
Corsair HX650  Corsair Obsidian Series 650D 
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0610 @ 2.9 Asus A8N32-Sli Deluxe XFX 7900gt Sli @ 621/845 2 x 1G XMS Corsair 
Hard DriveCoolingOSMonitor
2 x 74G Raptors Raid 0 Thermaltake Big Typhoon Windows XP Samsung SyncMaster B2030 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C Silencer 750W Thermaltake Armor Logitech G5 
Audio
SoundBlaster X-FI Extreme 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Apps hanging when closing, please help!