Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop not starting, no POST, nothing
New Posts  All Forums:Forum Nav:

Laptop not starting, no POST, nothing

post #1 of 4
Thread Starter 
It's a Compaq Presario F700 that I didn't bother to extensively fix.
I hold the power button, the power button turns blue, optical drive (?) makes some noise, two short beeps, optical makes the same noise again, button dims out.
Nothing on screen.
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4670K @ 4.5 Gigabyte GA-Z87X-UD4H MSI 290X Gaming 2x4GB Samsung 1.35v Low Profile 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, 2x Western Digital Caviar... EK Supremacy EVO + EK Thermosphere + Alphacool ... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black EVGA 1050GS Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4670K @ 4.5 Gigabyte GA-Z87X-UD4H MSI 290X Gaming 2x4GB Samsung 1.35v Low Profile 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, 2x Western Digital Caviar... EK Supremacy EVO + EK Thermosphere + Alphacool ... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black EVGA 1050GS Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #2 of 4
Dead battery? Dead Power supply? Dead HDD?

I had kinda the same issue with my old dell. Sold it but yea. I'm pretty sure the HDD was getting stuck on boot...or something. I'd hit the power button...lights would come on...nothing. I literally would let it sit for hours and nothing. I got so frustrated I literally started banging on the keyboard on the laptop...it post'ed and booted... Turns out that if I hit like 3/4 of all the keys at the same time it'd boot...sometimes it did, sometimes it didn't.

I say HDD! How old is it? Have you ever dropped it?
post #3 of 4
Fix 1:
Try unplugging it, removing the battery, and holding down the power for 15 seconds.

Plug it in and try again after that.

Fix 2:
Pull the BIOS battery and turn it on, power off, put it back in and reboot.

The most common problem with those machines is a bad power jack but that isn't the case with yours. It could be a bad board, that seems to be the next most common issue.
Osmi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790S ASUS Z97I-PLUS Visiontek R9 Nano G.SKILL TridentX 2400 CL10 16GB  
Hard DriveCoolingMonitorKeyboard
Sandisk X400 M2 512GB Thermalright AXP-100 Muscle Acer KG251Q TADA68 
PowerCaseMouseMouse Pad
Corsair SF450 HG Osmi Rev 2.0 Mionix Naos 7000 Glorious Extended 
AudioAudio
Sennheiser 598SE Schiit Fulla 2 
  hide details  
Reply
Osmi
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790S ASUS Z97I-PLUS Visiontek R9 Nano G.SKILL TridentX 2400 CL10 16GB  
Hard DriveCoolingMonitorKeyboard
Sandisk X400 M2 512GB Thermalright AXP-100 Muscle Acer KG251Q TADA68 
PowerCaseMouseMouse Pad
Corsair SF450 HG Osmi Rev 2.0 Mionix Naos 7000 Glorious Extended 
AudioAudio
Sennheiser 598SE Schiit Fulla 2 
  hide details  
Reply
post #4 of 4
I have an LG E500 (Core 2 Duo generation machine made by MSI) that does the same thing. I did a full tear-down and parts swap with no sign of what caused my machine to die. The best I can tell is that the motherboard is toast.
LAN ROVER
(7 items)
 
Big Gray AL
(7 items)
 
LANDO
(11 items)
 
CPUMotherboardGraphicsRAM
i3 4330 Gigabyte H87N-USB3 EVGA Geforce GTX 750 Ti SSC Kingston HyperX 
Hard DriveOSCase
Intel 730 Windows 10 CUSTOM ROVER 
CPUMotherboardGraphicsRAM
i7 4790K Asus Gene Z97 EVGA GeForce GTX 760 Kingston HyperX 
Hard DriveOSCase
Intel 730 Series 480Gb Windows 10 Lian Li PC-V1020 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Zotac H67-ITX MSI GeForce GTX 460 8GB Mushkin Silverline DDR3-1333 
Hard DriveOSMonitorKeyboard
Seagate 2.5" 750Gb 7200RPM SATA Windows 7 Pro x64 Asus VH197D Gigabyte Cordless 
PowerCaseAudio
Modded Corsair 400W Heavily Modded $5 Sctatch and dent sale Plano T... Corsair HS1 
  hide details  
Reply
LAN ROVER
(7 items)
 
Big Gray AL
(7 items)
 
LANDO
(11 items)
 
CPUMotherboardGraphicsRAM
i3 4330 Gigabyte H87N-USB3 EVGA Geforce GTX 750 Ti SSC Kingston HyperX 
Hard DriveOSCase
Intel 730 Windows 10 CUSTOM ROVER 
CPUMotherboardGraphicsRAM
i7 4790K Asus Gene Z97 EVGA GeForce GTX 760 Kingston HyperX 
Hard DriveOSCase
Intel 730 Series 480Gb Windows 10 Lian Li PC-V1020 
CPUMotherboardGraphicsRAM
Intel Core i3 2100 Zotac H67-ITX MSI GeForce GTX 460 8GB Mushkin Silverline DDR3-1333 
Hard DriveOSMonitorKeyboard
Seagate 2.5" 750Gb 7200RPM SATA Windows 7 Pro x64 Asus VH197D Gigabyte Cordless 
PowerCaseAudio
Modded Corsair 400W Heavily Modded $5 Sctatch and dent sale Plano T... Corsair HS1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop not starting, no POST, nothing