Overclock.net › Forums › AMD › AMD - General › black screen
New Posts  All Forums:Forum Nav:

black screen

post #1 of 22
Thread Starter 
I was hoping you might be able to help out. My computer has started going to a black screen like it does when it is in sleep mode & the mouse & keyboard also have NO POWER. The only way I can do anything is to do a hard shut down. It has been happening more & more but with no real consistency in the amount of time in between, sometimes it happens almost immediately after booting up & sometimes goes for a few minutes & others it goes for a few days with no problems. I have done a HD test & ran the windows memory diagnostic, both coming back in good shape no errors. Suggestions?
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
post #2 of 22

If you didn't change anything such as drivers, install new applications, change software environment, et al., it could be the PSU. Or check all the cables right from the wall to PSU and PSU to all peripherals.

 

If you don't have DMM to measure the PSU voltage or other PSU to try, use Hardware monitor see if the voltages are going out of tolerated range. Not accurate but at least will see something.

 

 

ATX v2.2.PNG

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 22
This sounds like the monitor is dying, i've had two monitor's die just recently & both where 1650x1050 & about 4 years old = 24/7 use, & they where behaving simular to what yours is doing. But it also could be your graphics card/OC'ed?
Edited by KEX - 1/24/12 at 7:34pm
post #4 of 22
Thread Starter 
not thinking the monitor because I also loose the mouse & keyboard at the same time i.e the number lock light goes off & the optical light for mouse is also off. Not understanding how to check PSU. Nothing is OC'ed Can I get how to check the PSU explained to me please as I do not have DMM or anything else to measure voltage well I do have a multi reader voltage thing but am never sure how to set it to read what I am testing
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
post #5 of 22
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #6 of 22
Thread Starter 
so as a guess PSU more likely than MB?
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
post #7 of 22
Thread Starter 
Hardware Monitor showed everything within specs
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
post #8 of 22
I've had situations where a machine did this, it ended up being the monitor. Another time it ended up being a failing PSU causing issues. Depending on the age of your PSU it may be having issues or showing signs of failing with these blank screens and not waking up.
post #9 of 22
Thread Starter 
All hardware is approx 3 yrs old. Is there any way to test MB to see if its an issue?
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II 920 2.81 ASUS M3A79-T Deluxe AM2/AM2+ HIS IceQ4 4850 512 MB OC'D 690/1190 Corsair Dominator 4GB (2X2) DDR2 1066 
OSMonitorPowerCase
Win7 Professional 64 Sceptre 22 1680X1050 Antec EarthWatts 650 Antec 300 
  hide details  
Reply
post #10 of 22

 

Quote:
Originally Posted by yankneck View Post

Is there any way to test MB to see if its an issue?


Other than reset CMOS and try with other motherboard, no.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › black screen