Overclock.net › Forums › AMD › AMD - General › Weird problem
New Posts  All Forums:Forum Nav:

Weird problem - Page 2

post #11 of 15
Thread Starter 
Ok i got the psu fan working too but i am scared to run my comp. because there should be a problem and i might not be lucky next time. The 3 pin connector (FAN2) on the mobo doesnt work. I plugged the psu fan connector to the one at the bottom (i think its FAN4 or FAN5) and it worked there. Could this cause because my bios is corrupted or smtg ?

And i have checked the voltages while i was in PC Health in Bios, my voltages are :

+3.3V ______ 3.4V
+5.0V ______ 5.08V
+12.0V ____12.15V
+5VSB _____5.10V

Are those normal ?

thank you !
eXtremeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3110 E-750i FTW Evga 8800GT SC 4x1GB G-skill 
Hard DriveOptical DriveOSMonitor
250GB WD 16MB cache Samsung SH-182D DVD-RW Windows XP Pro 24'' HP w2408h 
KeyboardPowerCaseMouse
Logitech G11 Enermax Liberty 620W Ultra Aluminus (modded) Razer Deathadder 
Mouse Pad
Core Pad - Eyepad 
  hide details  
Reply
eXtremeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3110 E-750i FTW Evga 8800GT SC 4x1GB G-skill 
Hard DriveOptical DriveOSMonitor
250GB WD 16MB cache Samsung SH-182D DVD-RW Windows XP Pro 24'' HP w2408h 
KeyboardPowerCaseMouse
Logitech G11 Enermax Liberty 620W Ultra Aluminus (modded) Razer Deathadder 
Mouse Pad
Core Pad - Eyepad 
  hide details  
Reply
post #12 of 15
Thread Starter 
Well ok, i guess nobody knows the normal rates for the voltages.

I am going to flash the BIOS, i hope PSU won't fry annything, wish me luck

Thank you...
eXtremeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3110 E-750i FTW Evga 8800GT SC 4x1GB G-skill 
Hard DriveOptical DriveOSMonitor
250GB WD 16MB cache Samsung SH-182D DVD-RW Windows XP Pro 24'' HP w2408h 
KeyboardPowerCaseMouse
Logitech G11 Enermax Liberty 620W Ultra Aluminus (modded) Razer Deathadder 
Mouse Pad
Core Pad - Eyepad 
  hide details  
Reply
eXtremeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3110 E-750i FTW Evga 8800GT SC 4x1GB G-skill 
Hard DriveOptical DriveOSMonitor
250GB WD 16MB cache Samsung SH-182D DVD-RW Windows XP Pro 24'' HP w2408h 
KeyboardPowerCaseMouse
Logitech G11 Enermax Liberty 620W Ultra Aluminus (modded) Razer Deathadder 
Mouse Pad
Core Pad - Eyepad 
  hide details  
Reply
post #13 of 15
Volts looking good to me
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by Chozart
Volts looking good to me
System is up and running, i am scared to o/c your old friend chozart.

Lets see if everything is ok for a couple of days and i will start oc-ing with lil amount of increase (like 50mhz a day)

thanks chozart
eXtremeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3110 E-750i FTW Evga 8800GT SC 4x1GB G-skill 
Hard DriveOptical DriveOSMonitor
250GB WD 16MB cache Samsung SH-182D DVD-RW Windows XP Pro 24'' HP w2408h 
KeyboardPowerCaseMouse
Logitech G11 Enermax Liberty 620W Ultra Aluminus (modded) Razer Deathadder 
Mouse Pad
Core Pad - Eyepad 
  hide details  
Reply
eXtremeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3110 E-750i FTW Evga 8800GT SC 4x1GB G-skill 
Hard DriveOptical DriveOSMonitor
250GB WD 16MB cache Samsung SH-182D DVD-RW Windows XP Pro 24'' HP w2408h 
KeyboardPowerCaseMouse
Logitech G11 Enermax Liberty 620W Ultra Aluminus (modded) Razer Deathadder 
Mouse Pad
Core Pad - Eyepad 
  hide details  
Reply
post #15 of 15
Glad it's up and running!
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Weird problem