Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 4870X2 at its end? Please help
New Posts  All Forums:Forum Nav:

XFX 4870X2 at its end? Please help - Page 3

post #21 of 32
Glad to hear it's going well biggrin.gif Good job the damage to your card wasn't permanent thumb.gif
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 960 Asus P6X58D-E Sapphire HD 7970 VAPOR-X 8GB 1866mhz Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
2 x 120 GB Corsair Force Series 3 RAID 0 // Se... Sony 24X Double Layer Dual Format DVD+/-R/+/-RW + Asetek Liquid Cooling 510CL Windows 7 Ultimate 64-Bit 
MonitorPowerCase
22" LG M2250D Raidmax RX-1000W NZXT Phantom 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 960 Asus P6X58D-E Sapphire HD 7970 VAPOR-X 8GB 1866mhz Corsair Dominator GT 
Hard DriveOptical DriveCoolingOS
2 x 120 GB Corsair Force Series 3 RAID 0 // Se... Sony 24X Double Layer Dual Format DVD+/-R/+/-RW + Asetek Liquid Cooling 510CL Windows 7 Ultimate 64-Bit 
MonitorPowerCase
22" LG M2250D Raidmax RX-1000W NZXT Phantom 
  hide details  
Reply
post #22 of 32
Thread Starter 
Quote:
Originally Posted by dannieftw View Post

Glad to hear it's going well biggrin.gif Good job the damage to your card wasn't permanent thumb.gif

Yeah Im really happy the damage wasnt permanent. I learnt my lesson that ventilation plays a BIG part redface.gif Now Im just thinking if my CPU is limiting the performance of my GPU because I barely use the whole 2GB of memory in games and it lags sometimes on MID-HIGH settings. Im not sure about a proper name of this situation, is it called "bottle necking" ?
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
post #23 of 32
Quote:
Originally Posted by iNs3CuRe View Post

Yeah Im really happy the damage wasnt permanent. I learnt my lesson that ventilation plays a BIG part redface.gif Now Im just thinking if my CPU is limiting the performance of my GPU because I barely use the whole 2GB of memory in games and it lags sometimes on MID-HIGH settings. Im not sure about a proper name of this situation, is it called "bottle necking" ?

Yep that would be it but I can't see that being to big of a problem. You have a good CPU and good mid-range system over all. Maybe the mobo and ram are limiting you some I can't see it being too drastic. When you get cpu cooler and some fans that can handle heat better you can OC and help close that gap some.

You don't need @g vram unless you are gaming on efinity or a higher than 1080p.
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
The Move
(13 items)
 
Son's Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
i5 750  Gigabyte P55 UD4P rev 1.0 HIS 6850 / SLI GTX 460 Corsair Vengeance DDR3 (2x4gb) 1600mhz  
Hard DriveOptical DriveCoolingOS
250 GB WD x2 Raid 0 ASUS DVD/R Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22' LCD Logitech MK260 CM Silent Pro M600w Lian Li PC 60Plus II 
Mouse
Logitech  
CPUMotherboardGraphicsRAM
Athlon 7750 BE @ 3.2 Asus M3N72-D 9600 GSO G94 512 2x2 PNY XLR8 DDR2 
Hard DriveOptical DriveCoolingOS
WD 200 SATA2 Pioneer Lightscribe Thermaltake R1 Windows 7 Ultimate 
MonitorKeyboardPowerCase
LG 22' Logitech Antec 500W Antec 300 Illusion 
Mouse
Logitech 
  hide details  
Reply
post #24 of 32
Thread Starter 
Yeah it could possibly be the ram as it suppose to be 800MHZ but because I got 8GB its only 400MHZ, and i was planning on oc'ing my cpu to about 3.8Ghz to see if that would help. thumb.gif
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
post #25 of 32
Thread Starter 
Hello everyone, a bit of an update. biggrin.gif
I went to my friends house yesterday and we were testing the 4870X2 on his system.
His running:
X58 motherboard
i7 920
6gb ddr3 ram
radeon 6950
corsair tx650

So we put my card in, installed the latest drivers. And we tested it on BF3,
we were running FULL HD resolution and everything on max and it wasnt
lagging at all for the first 25 minutes, then it started lagging quite a bit. Even
after turning the fan speed all the way up to 80% it still was unplayable. Also
what I have noticed is that at the start up he doesnt get the 3 red lights that I
get when I start it up in my system. Does this mean that even though my power
supply is 1000watt, it doesnt perform better than a 650watt corsair? 0_0
And thats the only game we tested, as he didnt have other games installed.

So my question is right now is why I get the 3 red lights at startup? Is my PSU
really that bad?

btw this is the psu I got:
power supply
Edited by iNs3CuRe - 1/29/12 at 6:09am
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
post #26 of 32
Quote:
Originally Posted by iNs3CuRe View Post

Hello everyone, a bit of an update. biggrin.gif
I went to my friends house yesterday and we were testing the 4870X2 on his system.
His running:
X58 motherboard
i7 920
6gb ddr3 ram
radeon 6950
corsair tx650

So we put my card in, installed the latest drivers. And we tested it on BF3,
we were running FULL HD resolution and everything on max and it wasnt
lagging at all for the first 25 minutes, then it started lagging quite a bit. Even
after turning the fan speed all the way up to 80% it still was unplayable. Also
what I have noticed is that at the start up he doesnt get the 3 red lights that I
get when I start it up in my system. Does this mean that even though my power
supply is 1000watt, it doesnt perform better than a 650watt corsair? 0_0
And thats the only game we tested, as he didnt have other games installed.
So my question is right now is why I get the 3 red lights at startup? Is my PSU
really that bad?
btw this is the psu I got:
power supply

No this just means that the VRAM has filled up.... BF3 on maxx settings eats alot of memory on the card and thats why it became unplayable wink.gif
1GB isnt enough for BF3 maxxed smile.gif
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #27 of 32
Thread Starter 
Quote:
Originally Posted by Denim-187 View Post

No this just means that the VRAM has filled up.... BF3 on maxx settings eats alot of memory on the card and thats why it became unplayable wink.gif
1GB isnt enough for BF3 maxxed smile.gif

My card has 2gb of memory.
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
post #28 of 32
Quote:
Originally Posted by iNs3CuRe View Post

My card has 2gb of memory.

You have 2GB of physical memory yes.. But only 1GB accessible memory for multi GPU.. The memory isnt added..
2x 1GB but... only 1GB is in play.
Misleading isn't it ?
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
post #29 of 32
Thread Starter 
Quote:
Originally Posted by Denim-187 View Post

You have 2GB of physical memory yes.. But only 1GB accessible memory for multi GPU.. The memory isnt added..
2x 1GB but... only 1GB is in play.
Misleading isn't it ?

Thanks for your help, and yes it is a bit misleading. redface.gif i never knew that, but that doesnt really makes sense because the other 1gb goes to waste. If Im thinking right...
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
"ATI" Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 3.0Ghz AsRock K10n78-1394 XFX 4870X2 8GB 800Mhz DDR2 
Hard DriveOptical DriveOSMonitor
1TB Samsung LightScribe DVD Writer/Reader Windows 7 x64 Ultimate 20" LG Flatron W2053TQ 
KeyboardPowerCaseMouse
Razer Lycosa GAMEPWR 1000Watt Coolermaster Elite 330 Microsoft Intellimouse 1.1 
Mouse Pad
SteelSeries QcK+ Fnatic 
  hide details  
Reply
post #30 of 32
Quote:
Originally Posted by iNs3CuRe View Post

Thanks for your help, and yes it is a bit misleading. redface.gif i never knew that, but that doesnt really makes sense because the other 1gb goes to waste. If Im thinking right...

It doesnt go to waste... the second 1GB simply mirrors the first for faster processing of the frames, sort of like RAID0
But overall, you only have 1GB in games.
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
Ruby
(16 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2700k HT - 5.0ghz; 1.42v [ASRock] Fatal1ity z68 Proffesional Gen3 [Sapphire] HD 7970's CrossfireX @ 1200/1700mhz ... [G.Skill] RipjawsX CL9D 2x4GB; XMP 2133mhz; 9-1... 
Hard DriveOptical DriveCoolingOS
[OCZ] Vertex 3 + [WD] VelociRaptor 600gb Gen3 +... [SONY] Optiarc DVD+RW Combo [EK] Res/Rad/Pump + [Koolance] CPU-360 block + ... [Microsoft] Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 120hz 3D 27" LED 2ms -S27A950D- [Logitech] G19 [Antec] Quattro 1200w OC Edition [Antec] Dark Fleet 85 
MouseMouse PadAudioAudio
[Logitech] G500 [Razor] Vespula [Asus] Xonar HDAV 7.1 THX DTS [Logitech] Z-5500 speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX 4870X2 at its end? Please help