Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › DV4 runs hot all the time, idles @ 57% CPU
New Posts  All Forums:Forum Nav:

DV4 runs hot all the time, idles @ 57% CPU

post #1 of 2
Thread Starter 
I found a thread on this here but was wondering if someone in-house has more info on these things? Seems like I'm not the only one to ever have this problem

I'd try a fresh install of Vista but I don't have the DVD for it.

Is this a common issue with the HP DV4 notebook? It's at 58degC on idle, which cannot be a good thing. I've recently disassembled the entire system to clean out the air ducting and fan, and I applied fresh thermal paste at the same time, so I'm happy that's not contributing to the issue.


I'm pretty confused and retarded when it comes to working out exactly where the CPU power is going at any given time. If anyone can point me in the right direction to get started it'd be much appreciated.


Thanks,
Sam
Edited by savage1987 - 1/26/12 at 1:53am
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
post #2 of 2
Thread Starter 
Well I clicked 'show processes from all users' or whatever that button is, and it turned up a bunch more.


Turns out applemobiledeviceservice.exe was the problem, taking up 50% of CPU on its own!

What's the deal with that!? Common issue? :S

Hating apple software right now tongue.gif


I closed it, and the system idles at a much friendlier CPU %..... ~3-5%, and the idle temp has dropped to 43degC, which seems a little nicer.

Is there an actual solution for this? Read a half dozen threads about it that google dug up but I have no answer when it comes to options for a fix.
Edited by savage1987 - 1/26/12 at 8:54pm
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
AMD gamer
(17 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 Gigabyte 970A-D3P HIS Radeon HD7970 3GB 12GB Corsair Dominator GT 2000CL9 
Hard DriveHard DriveHard DriveOptical Drive
240GB SanDisk Extreme SSD 1TB WD Caviar Black 2TB WD Green ASUS 24x DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D14 Windows 7 Home Premium 64bit 27" ASUS VE278H Saitek Eclipse II 
PowerCaseMouseAudio
Corsair HX1050 Lian Li Armoursuit PC-P50R R.A.T.3 Logitech X530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › DV4 runs hot all the time, idles @ 57% CPU