Overclock.net › Forums › AMD › AMD - General › Broken motherboard?
New Posts  All Forums:Forum Nav:

Broken motherboard?

post #1 of 4
Thread Starter 
Alright so this is my mother's computer.

AMD 4400+ CPU
ASRock ALiveNF6P-VSTA Motherboard

My mom has been having issues on an off for a while now (months to a year), and basically sometimes when she boots her computer, the computer passes boot, but gets a disk-read error, and it tells her to press CTRL+ALT+DELETE to restart the computer. At this point, the computer freezes at this "press CTRL+ALT+DELETE to restart" screen, and a hard reboot is required.

Previously, we could still get into Windows by restarting the computer enough times, but now it simply refuses to boot into Windows at all.

I tried to clear the CMOS a couple times too. At first this worked fine, and the computer would work after clearing the CMOS, but now this method has no effect on the issue.

I have removed the hard drive, and plugged it into my desktop for diagnostics. however, it seems like the hard drive is running perfectly fine, but just in case, I am copying all the files on the hard drive over to my computer.

So, now my current concern is, is this issue the motherboard?
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #2 of 4
Could be alot of things!
Have you tried booting from the harddrive with another computer?
Have you tried removing RAM?
Have you tried removing peripherals? (thumb drives, disk drives, card readers, etc)

The trick with troubleshooting for vague issues that leave you scratching your head in the dark is always to strip the pc down to its barest components and start from there.

I would try booting from the harddrive with another computer first to verify it's not the HDD.
If that works fine, then I would try and remove EVERYTHING from the motherboard and only plug in 1 stick of RAM (into the appropriate slot depending on what you mobo requests for 1 stick). (if the motherboard has onboard video, then remove the GPU if you have on in there).
I would also remove ALL PCI cards.

Keep us posted! Good Luck!
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
T.I.D
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k Asus Sabertooth P67 Rev.3 SLI (2x) MSI 560-ti Twin Frozr II 16GB 1.25v PC12800 G.skill 
Hard DriveOptical DriveOSMonitor
Raid 0 1.5TB HDDs; (boot)Raid 0 60GB SDDs Asus DVD burner Win7 Ultimate 64bit 27" LED Asus 1920x1080 
KeyboardPowerCaseMouse
Razer BlackWidow Mechanical 900w Antec Gamer Series Azza Hurrican 2000R Logitech G9x 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by kingpin4329 View Post

Could be alot of things!
Have you tried booting from the harddrive with another computer?
Have you tried removing RAM?
Have you tried removing peripherals? (thumb drives, disk drives, card readers, etc)
The trick with troubleshooting for vague issues that leave you scratching your head in the dark is always to strip the pc down to its barest components and start from there.
I would try booting from the harddrive with another computer first to verify it's not the HDD.
If that works fine, then I would try and remove EVERYTHING from the motherboard and only plug in 1 stick of RAM (into the appropriate slot depending on what you mobo requests for 1 stick). (if the motherboard has onboard video, then remove the GPU if you have on in there).
I would also remove ALL PCI cards.
Keep us posted! Good Luck!

I'm at work right now, will have to post back later tonite..
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #4 of 4
you know i had this happen to me once or twice and i swear it sounds like the hd controller in the southbridge is going bad at least thats what we found on mine . HOWEVER,
it could be something as simple as a drive cable havving a brokken wire or 2 in it. might try putting a new cable on it and see what happens
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Broken motherboard?