Overclock.net › Forums › Graphics Cards › NVIDIA › Just SLIed my GTX 570s
New Posts  All Forums:Forum Nav:

Just SLIed my GTX 570s

post #1 of 13
Thread Starter 
Hey, so I just received my second EVGA GTX 570 and have a few questions for you. All the settings in the Nvidia control panel are on default except I've forced VSync off, and also, enabled SLI.

I'm testing SLI in Battlefield 3 and something weird is going on. My FPS sometimes drops to 90fps (I'm running everything on low because I have a 120hz monitor) which is what I was getting before with my single GTX 570. Of course the average FPS is higher now but I still drop to minimal FPS like I did with my single card. Are there any settings I need to change in order to get higher minimal FPS or is this normal with SLI? I've set my windows 7 Power Settings to "Balanced Power" and not "High Performance". Also, my SLI settings are default, haven't changed them at all. My GPU usage is around 77% on both cards. You can see my PC specs below.

Let me know whether this is normal SLI behavior or if I have to do something to have better minimal FPS with SLI.
post #2 of 13
Reduce/Remove filtering options (AA/AF) and remove HBAO. It should run within your Vram that way otherwise you bust your Vram thus creating slowdowns/stutter.

Hence why I choosed 2 GTX 560 Ti 2GB instead of 2 GTX 570.
post #3 of 13
The reason is most likely those framedrops are caused by your CPU.

BTW, you should be able to run the game at mostly high settings without dropping performance that much.
Main rig
(21 items)
 
Alienware M14x
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600k P8Z68-V PRO 2x HD 7970 16GB 1600 MHz 
Hard DriveHard DriveHard DriveCooling
180GB SSD 2TB Green spinpoint F3 1TB EK Supreme HF 
CoolingCoolingCoolingCooling
MCP355 2x Coolgate 240mm XSPC Dual-bay res Scythe Gentle Typhoon 
CoolingOSMonitorKeyboard
2x EK-FC7970 Windows 7 XL2410T Qpad MK-80 
PowerCaseMouseAudio
Corsair AX850 Corsair C70 Arctic White Steelseries Xai ASUS Xonar DX 
CPUMotherboardGraphicsGraphics
i7-3720QM Alienware M14x motherboard Nvidia Geforce GT 650M Intel HD Graphics 4000 
RAMHard DriveOptical DriveCooling
6GB 1600MHz CL11 Seagate momentus 500GB 7200RPM DVD Alienwarer M14x leafblower 
OSMonitorKeyboard
Windows 7 Home Premium 1600x900 Alienware bling 
  hide details  
Reply
Main rig
(21 items)
 
Alienware M14x
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-2600k P8Z68-V PRO 2x HD 7970 16GB 1600 MHz 
Hard DriveHard DriveHard DriveCooling
180GB SSD 2TB Green spinpoint F3 1TB EK Supreme HF 
CoolingCoolingCoolingCooling
MCP355 2x Coolgate 240mm XSPC Dual-bay res Scythe Gentle Typhoon 
CoolingOSMonitorKeyboard
2x EK-FC7970 Windows 7 XL2410T Qpad MK-80 
PowerCaseMouseAudio
Corsair AX850 Corsair C70 Arctic White Steelseries Xai ASUS Xonar DX 
CPUMotherboardGraphicsGraphics
i7-3720QM Alienware M14x motherboard Nvidia Geforce GT 650M Intel HD Graphics 4000 
RAMHard DriveOptical DriveCooling
6GB 1600MHz CL11 Seagate momentus 500GB 7200RPM DVD Alienwarer M14x leafblower 
OSMonitorKeyboard
Windows 7 Home Premium 1600x900 Alienware bling 
  hide details  
Reply
post #4 of 13
Overclock your CPU.
70% GPU usage is low, should be >90%.


I get to max out BF3 with everything maxed out with > 30 FPS.
You should be able to do same or so just watch your Vram and lower AA/AF.
post #5 of 13
Thread Starter 
All video settings in BF3 are set to LOW and I have everything else such as HBAO turned off and I still drop to 90fps and that was my minimum fps with a single card.
post #6 of 13
Then set your graphics to ultra with low AA/AF you should have the same FPS just better graphics.
post #7 of 13
Thread Starter 
So SLI doesn't improve performance when running on low settings?

What should I set "SLI rendering mode" to?
post #8 of 13
Best 3D performances.
Why on earth would you play on low with 570 SLI ?

Having them running on LOW takes the charge on your CPU instead of your GPU that's why they aren't 100% used in the game.
post #9 of 13
Quote:
Originally Posted by Abs.exe View Post

Best 3D performances.
Why on earth would you play on low with 570 SLI ?
Having them running on LOW takes the charge on your CPU instead of your GPU that's why they aren't 100% used in the game.

As he already said, he's got a 120Hz monitor and wants to make use of it.
Overclock your CPU as much as possible and try the different types of SLI rendering mode to see what works best. smile.gif
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
Ex-Kentsfield rig
(20 items)
 
Q6600 RIG :D
(9 items)
 
 
CPUMotherboardGraphicsRAM
4790k MSI Z97M Gaming 780 Ti SLi Corsair Vengeance pro 2x8GB 
Hard DriveHard DriveCoolingOS
Seagate NAS 240GB m500s RAID 0 MCP 350 w/ res top >> MCP655 >> Heatkiller full... Windows 8.1 
MonitorKeyboardPowerCase
3X QNIX 2560x1440 @ 110Hz G910 EVGA Supernova 1000 G2 Stacker 830 
MouseMouse PadAudioAudio
G402 / Deathadder 2K13 League of legends one, cloth ODAC >> O2 >> HD800 / K702s Samson mediaone 5as 
AudioOtherOtherOther
Samson GoMic Asus wireless AC Logitech G27 Logitech C920 Webcam 
CPUMotherboardGraphicsRAM
Q6600 Asus P5Q-E 8800GTX Crucial Ballistix Tracers 
Hard DriveCoolingOSPower
320GB Samsung spintpoint T166 Xigmatek Dark Knight 7 Chieftec 390W :p 
Case
Some generic chieftec one for now 
  hide details  
Reply
post #10 of 13
Multi-GPU won't always fix minimum frame rates. I think your bottleneck is not at the video cards.
Audio E-peen
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-5960X ASRock X99E-ITX/ac Unobtainium GPU 32GB Corsair Vengeance LPX DDR4-2666 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro M.2 512GB Corsair H100i Corsair SP120 High-Performance PWM x2 Noctua NF-F12 iPPC-2000 PWM x2 
CoolingOSMonitorKeyboard
Noctua NF-A9x14 Windows 10 Pro x64 Dell U2715H Logitech G710+ 
PowerCaseMouseMouse Pad
Silverstone SX600-G NCASE M1 v4 Logitech G700s eVGA GTX 590 Mouse Mat 
AudioAudioAudioAudio
Schiit Yggdrasil Unobtainium Amplifier Unobtainium Headphones Cambridge Audio Azur 851A 
AudioAudioOther
Anthony Gallo Acoustics Reference Strada JH Audio JH13 Pro (Custom Silver Cables) Herman Miller Embody 
  hide details  
Reply
Audio E-peen
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-5960X ASRock X99E-ITX/ac Unobtainium GPU 32GB Corsair Vengeance LPX DDR4-2666 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro M.2 512GB Corsair H100i Corsair SP120 High-Performance PWM x2 Noctua NF-F12 iPPC-2000 PWM x2 
CoolingOSMonitorKeyboard
Noctua NF-A9x14 Windows 10 Pro x64 Dell U2715H Logitech G710+ 
PowerCaseMouseMouse Pad
Silverstone SX600-G NCASE M1 v4 Logitech G700s eVGA GTX 590 Mouse Mat 
AudioAudioAudioAudio
Schiit Yggdrasil Unobtainium Amplifier Unobtainium Headphones Cambridge Audio Azur 851A 
AudioAudioOther
Anthony Gallo Acoustics Reference Strada JH Audio JH13 Pro (Custom Silver Cables) Herman Miller Embody 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Just SLIed my GTX 570s