Overclock.net › Forums › General Hardware › General Processor Discussions › No Beep, no mouse, no keyboard and no video.
New Posts  All Forums:Forum Nav:

No Beep, no mouse, no keyboard and no video.

post #1 of 4
Thread Starter 
Ok so you may have read my other thread telling you that i overclocked my system and it failed on me. So now i got a new motherboard and a new PSU since people guessed it was either one of those..... I was excited to get my PC back and running, but after installing my new motherboard and psu... I still have the same issue.

No star-up beep, mouse isn't lit up, keyboard isn't lit up and i have no video on my screen.

What could possibly be the problem?
post #2 of 4
Have you tried taking all the memory out and running with one stick in the slot closest the CPU? How about popping your CMOS battery out for a couple minutes with the system unplugged.
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 4
Thread Starter 
Its a brand new motherboard so i doubt it would be that.

And yes i tried the memory thing.

I get no beeps at all, even if i have no graphics card in or any ram.
Could this possibly be a CPU issue?
post #4 of 4
Yep. If it's not the mobo or RAM then you likely fried your processor. It's extremely uncommon (which is why nobody suggested it) but you've ruled out everything else.

Sorry buddy.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › No Beep, no mouse, no keyboard and no video.