Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire Constantly Disabling
New Posts  All Forums:Forum Nav:

Crossfire Constantly Disabling

post #1 of 2
Thread Starter 
Just about every time I restart my rig, I have to re-enable crossfire in the Catalyst control panel. It works fine when it's enabled and I never manually disable it. However when I restart and look back in the control panel, crossfire is disabled and I have to check 'enable'. It's not a huge problem, but it's rather annoying. This problem has persisted through multiple driver updates with clean sweeps before installations. Is this a common problem?
big boy
(14 items)
 
TUF Inside
(18 items)
 
Sager NP8690
(12 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820k EVGA X99 Micro2 2x Nvidia GTX 980 Ti SLI 16GB G-Skill TridentZ DDR4 3000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB + Mushkin 1TB SSD Corsair H105 Windows 10 Pro x64 Benq XL2420Z 24" 144Hz 
KeyboardPowerMouseMouse Pad
Ducky Shine Cherry MX Black Antec HCP 850w Steelseries Rival SteelSeries QcK+  
AudioAudio
Swans D1080MkII 08 Audio-Technica ATH-M50 
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5GHz Asus Sabertooth P67 2 x AMD Radeon HD6970 2GB Samsung 16GB (4x4) 2133MHz 11-11-11-28-2T 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB + 2x 1TB WD Black Samsung Blu Ray SH-B123L Noctua NH-D14 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
BenQ XL2420Z 24" 144Hz Ducky Shine Cherry MX Black Antec High Current Pro 850w Corsair Obsidian 650D 
MouseMouse PadAudioAudio
Steelseries Rival SteelSeries QcK+ X-Fi Titanium Fatal1ty Professional Swans D1080MkII 08 
AudioAudio
Audio-Technica ATH-M50 Logitech G930 
CPUMotherboardGraphicsRAM
Core i5 450M Sager/Clevo P55 Mobile ATI 5870m 4GB (2x2GB) 1066MHz DDR3 SODIMM 
Hard DriveOSMonitorCase
Samsung 840 Pro 256GB Windows 8 Pro x64 15.6" LED 1920x1080 Clevo W860CU 
  hide details  
Reply
big boy
(14 items)
 
TUF Inside
(18 items)
 
Sager NP8690
(12 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820k EVGA X99 Micro2 2x Nvidia GTX 980 Ti SLI 16GB G-Skill TridentZ DDR4 3000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 256GB + Mushkin 1TB SSD Corsair H105 Windows 10 Pro x64 Benq XL2420Z 24" 144Hz 
KeyboardPowerMouseMouse Pad
Ducky Shine Cherry MX Black Antec HCP 850w Steelseries Rival SteelSeries QcK+  
AudioAudio
Swans D1080MkII 08 Audio-Technica ATH-M50 
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.5GHz Asus Sabertooth P67 2 x AMD Radeon HD6970 2GB Samsung 16GB (4x4) 2133MHz 11-11-11-28-2T 
Hard DriveOptical DriveCoolingOS
Crucial M4 64GB + 2x 1TB WD Black Samsung Blu Ray SH-B123L Noctua NH-D14 Windows 8.1 Pro x64 
MonitorKeyboardPowerCase
BenQ XL2420Z 24" 144Hz Ducky Shine Cherry MX Black Antec High Current Pro 850w Corsair Obsidian 650D 
MouseMouse PadAudioAudio
Steelseries Rival SteelSeries QcK+ X-Fi Titanium Fatal1ty Professional Swans D1080MkII 08 
AudioAudio
Audio-Technica ATH-M50 Logitech G930 
CPUMotherboardGraphicsRAM
Core i5 450M Sager/Clevo P55 Mobile ATI 5870m 4GB (2x2GB) 1066MHz DDR3 SODIMM 
Hard DriveOSMonitorCase
Samsung 840 Pro 256GB Windows 8 Pro x64 15.6" LED 1920x1080 Clevo W860CU 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by SaltTheWalt View Post

Just about every time I restart my rig, I have to re-enable crossfire in the Catalyst control panel. It works fine when it's enabled and I never manually disable it. However when I restart and look back in the control panel, crossfire is disabled and I have to check 'enable'. It's not a huge problem, but it's rather annoying. This problem has persisted through multiple driver updates with clean sweeps before installations. Is this a common problem?


No, it's not common and hardware related.

 

Try;

 

1. Reseat the card. Make sure it's locked in the PCIe slot and clean the slots.

2. Replace crossfire bridge.

3. Check all PCIe power cables from PSU to cards.

4. Check PSU.

 

Use official WHQL 12.1 + CAP3 during troubleshooting.

 

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire Constantly Disabling