Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 2gb diamond not detecting
New Posts  All Forums:Forum Nav:

6950 2gb diamond not detecting

post #1 of 26
Thread Starter 
Hi i recently bought a 6950 2gb diamond,
http://www.newegg.ca/Product/Product.aspx?Item=N82E16814103202&Tpk=6950%202gb%20diamond

And all the fan work and the computer seem to boot, the screen stay black and on multiples different screen i tried and it say no signal detected.
(I don't think the bios pop) i don't hear the beep
here is my motherboard, i got a 650 watt psu and aint exceeding im probably using less then 500
http://www.asus.com/Motherboards/Intel_Socket_1156/P7P55DE_LX/#specifications

the only problem i might think it could be was that the video card is pci 16x 2.1 and my motherboard 16x 2.0 but i was told that they even if my card was 2.1 it would run at 2.0 on my motherboard.

The card is definitely working i tried it on my brother computer and it was working is motherboard is a p8p67-le,
http://www.asus.com/Motherboards/Intel_Socket_1155/P8P67_LE/#specifications

So i went back to my old 4890 1gb sapphire until i can resolve this problem. If you could help me find the problem it would be appreciated.
thumb.gif
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #2 of 26
if you can go to safe mode, then try to use driver sweeper to get rid of old video card registries.
Let us know.
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
post #3 of 26
Thread Starter 
Will try tomorrow i am tired of moving this huge case.

What i did was uninstalling from control panel the amd catalysm then from device manager uninstall the driver in display drivers, did not work.
I dont think its a driver problem (still gonna try the drivers sweeper), i think it is related to the mobo maybe i need to reset the bios or cmos. Im not a pro in that will also try.
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #4 of 26
I have the same card. When you get it working flash it to a 6970 thumb.gif
post #5 of 26

Have you try to go into BIOS to select the first initialized PCIe where the 6950 in?

 

Also make sure do not use adapter such as DVI to VGA adapter during troubleshooting. Make sure that you plug in all the PCIe power cable from PSU to the card. Do not use the 4-pin to 6-pin PCIe adapter supplied with the card.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #6 of 26
Sounds like it's not getting enough power. How old is your PSU? I had an issue getting my 6870 to work with an Antec earthwatts PSU but after upgrading it I haven't had any issues. At the end of the day it all comes down to the amps you can draw on the +12v rail.
post #7 of 26
Quote:
Originally Posted by Ken1649 View Post

Have you try to go into BIOS to select the first initialized PCIe where the 6950 in?

 

Also make sure do not use adapter such as DVI to VGA adapter during troubleshooting. Make sure that you plug in all the PCIe power cable from PSU to the card. Do not use the 4-pin to 6-pin PCIe adapter supplied with the card.


Yea, my bet is on the initialization, oh you have an asus double that.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8 of 26
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post

Have you try to go into BIOS to select the first initialized PCIe where the 6950 in?

Also make sure do not use adapter such as DVI to VGA adapter during troubleshooting. Make sure that you plug in all the PCIe power cable from PSU to the card. Do not use the 4-pin to 6-pin PCIe adapter supplied with the card.

Cant even go in the bios unless i switch to my 4890 and i aint using any adapters and using the 2 6-pin pcie from my psu.

My psu is a 650 antec earthwatt
http://www.techaddicts.net/reviews/ea650/ea650.html

it is not so old but im not sure about the 12v rail.

thx for all the reply it is greatly appreciated.
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #9 of 26
Thread Starter 
Quote:
Originally Posted by tsm106 View Post

Yea, my bet is on the initialization, oh you have an asus double that.

Im trying to understand, you want me to go in the bios and selec the pci-e where i put my 6950 ?
I cant access my bios unless i go on the 4890 and then go in the bios otherwise i get a black screen. But even if i go in the bios i only have 1 x PCIe 2.0 x16 slot on my mobo
the rest are 2 pci and 4 x PCIe 2.0 x1. Cant access bios either way ... with the new card.
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by pokpok View Post

Im trying to understand, you want me to go in the bios and selec the pci-e where i put my 6950 ?
I cant access my bios unless i go on the 4890 and then go in the bios otherwise i get a black screen. But even if i go in the bios i only have 1 x PCIe 2.0 x16 slot on my mobo
the rest are 2 pci and 4 x PCIe 2.0 x1. Cant access bios either way ... with the new card.

I just noticed that regarding your slots. Check to see if there's a new bios you can update to.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 2gb diamond not detecting