Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 2gb diamond not detecting
New Posts  All Forums:Forum Nav:

6950 2gb diamond not detecting - Page 3

post #21 of 26

Run Windows Update and install all available including DirectX, .Netframe., all KBs, SP1, etc. (Do not install AMD Graphics driver from Windows Update).

 

Before updating Windows, do this (with 4870 in the system);

 

  • Uninstall all tweaking applications such as Afterburner, Trixx etc if you have it in the system. Select "no" when prompted to keep settings.

 

  • Uninstall Catalyst. Select "Express Uninstall".

 

  • Delete these folder;
  • C:\user\Program files or (x86)\ ATI or AMD.
  • C:\user\ProgramData\ATI or AMD (need to show hidden files).

 

  • Turn off UAC.
    Go to Control Panel > User Accounts > change User Account Control Settings > move the slider to bottom > restart PC.

 

  • Clean it with; Atiman Uninstaller v.6.2.0 (Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation - Disable UAC to install this cleaner).

 

If that doesn't help, boot with 1 stick of RAM and try every stick.

 

Last, it's not related to hardware/software. Perform exorcism.

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #22 of 26
Quote:
Originally Posted by Ken1649 View Post

Run Windows Update and install all available including DirectX, .Netframe., all KBs, SP1, etc. (Do not install AMD Graphics driver from Windows Update).

Before updating Windows, do this (with 4870 in the system);
  • Uninstall all tweaking applications such as Afterburner, Trixx etc if you have it in the system. Select "no" when prompted to keep settings.
  • Uninstall Catalyst. Select "Express Uninstall".
  • Delete these folder;
  • C:\user\Program files or (x86)\ ATI or AMD.
  • C:\user\ProgramData\ATI or AMD (need to show hidden files).
  • Turn off UAC.

    Go to Control Panel > User Accounts > change User Account Control Settings > move the slider to bottom > restart PC.
  • Clean it with; Atiman Uninstaller v.6.2.0 (Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation - Disable UAC to install this cleaner).

If that doesn't help, boot with 1 stick of RAM and try every stick.

Last, it's not related to hardware/software. Perform exorcism.
sozo.gif Perform exorcism lachen.gif
post #23 of 26
Thread Starter 
i performed rma tired
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #24 of 26
Quote:
Originally Posted by pokpok View Post

i performed rma tired

Great Choice. I have the same card and mine flashed to 6970 fine and runs amaizing. Are you going to get same card? or like Msi or Sapphire
post #25 of 26
Thread Starter 
i really like reference version so i might stick with diamond or otherwise i will go sapphire.

Btw thx for all your help i will rep u guys
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
Impalla 67
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.4 Ghz Asus maximus gene 5 msi 7970 3gb  G.skillz 2x2x2x2 GB DDR3 1600mhz 
Hard DriveHard DriveCoolingOS
2 tb red x 3 samsung pro 840 128gb ETD-T60-VD  7 64-Bit 
MonitorKeyboardPowerCase
viewsonic vx2268wm 120hz loeopold cherry mx blue corsair ax860i platinum fractal core 1000 
MouseMouse Pad
g400 logitech qck + 
  hide details  
Reply
post #26 of 26
Quote:
Originally Posted by pokpok View Post

i really like reference version so i might stick with diamond or otherwise i will go sapphire.
Btw thx for all your help i will rep u guys

Nice and thanks. Nothing like getting rep early in the moring thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 2gb diamond not detecting