Overclock.net › Forums › Components › Hard Drives & Storage › ]solved]Windows 7: STARTUP NOT SHOWING UP?!?!
New Posts  All Forums:Forum Nav:

]solved]Windows 7: STARTUP NOT SHOWING UP?!?!

post #1 of 5
Thread Starter 
It's hard drive failure. I know it... the windows logo loading screen finishes, then the mouse pointer is there with black background. THat's it, nothing else.

I did unplug several times while the computer was on when nothing was responding. The safe mode works, however. Any help would be highly appreciated
Edited by Empr1ze - 1/26/12 at 7:03pm
post #2 of 5
doesnt sound like " a hard drive failure" but more of a curropted operating system, cause u said it works in safe mode, back up what you can in safe mode and reinstall windows, see what happens from there
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #3 of 5
Thread Starter 
bump
post #4 of 5
try safemode

sfc /scannow

have you plugged in anything new or changed anything?
rubberroof v2.2
(13 items)
 
Asus g74sx-bbk7
(6 items)
 
 
CPUMotherboardGraphicsRAM
2600k @ 4.8Ghz Gigabyte p67-ud4 rev. B3 EVGA GTX 780 16gb Gskill @ 2133 
Hard DriveOSMonitorKeyboard
Samsung 128 GB SSD, 1x WD Black 2 TB, 2 x WD Bl... Windows 7 Ultimate SP1 x64 HP 22 inch LCD + 37 inch Sharp Aquos(1080p) Microsoft Sidewinder 
PowerCaseMouseMouse Pad
Corsair 850 Watt Modular Antec 1200 Logitech MX518 Rocketfish 
CPUGraphicsRAMHard Drive
Intel 2630QM 560M 8 GB 2 x 500 
Optical DriveOS
DVD-RW Windows 7 Ultimate x64 
  hide details  
Reply
rubberroof v2.2
(13 items)
 
Asus g74sx-bbk7
(6 items)
 
 
CPUMotherboardGraphicsRAM
2600k @ 4.8Ghz Gigabyte p67-ud4 rev. B3 EVGA GTX 780 16gb Gskill @ 2133 
Hard DriveOSMonitorKeyboard
Samsung 128 GB SSD, 1x WD Black 2 TB, 2 x WD Bl... Windows 7 Ultimate SP1 x64 HP 22 inch LCD + 37 inch Sharp Aquos(1080p) Microsoft Sidewinder 
PowerCaseMouseMouse Pad
Corsair 850 Watt Modular Antec 1200 Logitech MX518 Rocketfish 
CPUGraphicsRAMHard Drive
Intel 2630QM 560M 8 GB 2 x 500 
Optical DriveOS
DVD-RW Windows 7 Ultimate x64 
  hide details  
Reply
post #5 of 5
Thread Starter 
i've done that, and system restore is out of here. the problem was this: while scanning my computer with webroot, i unplugged my pc because it began to freeze and nothing was responsive. then, i uninstalled webroot in safe mode, restarted it, and it works fine! thanks for the help anyway.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › ]solved]Windows 7: STARTUP NOT SHOWING UP?!?!