Overclock.net › Forums › Components › Monitors and Displays › My external monitor is no longer detected by my laptop.
New Posts  All Forums:Forum Nav:

My external monitor is no longer detected by my laptop.

post #1 of 3
Thread Starter 
I've been using my ASUS G50V Gaming Laptop running Windows Vista Home Premium 64-Bit for a year and a half with no major problems, and decided to see if I could use this extra old PC monitor lying around as an extra monitor (I use my laptop as a desktop at this point). However, at some point, I didn't use it as consistently, and one day I plugged it in, and nothing came up in my "Resolution Settings". I went to the nVidia Control Panel, and no luck. I tried the "Rigorous Display Detection", and no luck. I also bought a VGA connector for my Vizio HDTV, to see if I could use that awesome beast as a monitor, and it also didn't detect anything. Any ideas? I've tried most of the basic solutions I've read through all of the forum threads I've found, but to no avail. It MAY be from an update I gave my video drivers (I have an nVidia GeForce 9800M GS card) , and that may have screwed it up, but I downgraded to an update prior to the one I was using. Should I try and use the latest drivers? Should I revert back further? Or what else could I try? I really appreciate a response, and you fellows at Overclock.net are always so helpful, thank you so much anyways! biggrin.gif Have a great day
post #2 of 3
Update your drivers, if that doesn't work you may want to talk to ASUS support. They will be able to point you in the right direction. They may tell you to RMA, which takes about 2 weeks to a month for them to return it to you.

To me it sounds like the VGA port you are trying to use has lost contact with the integrated video card, or even worse, the port is fried (completely dead). In that case, there's not a whole lot you can do unless you are good at soldering and putting laptops back together.

Good luck!
Xeno Storm V 1.2
(19 items)
 
RetroPie
(13 items)
 
 
CPUMotherboardGraphicsRAM
ARM Cortex-A7 Raspberry Pi 2 Model B Broadcom VideoCore IV 512MB 
Hard DriveHard DriveCoolingOS
64GB Corsair Voyager Go 16GB Micro SD Aluminum heat spreaders RetroPi 
MonitorKeyboardPowerCase
Samsung 23" LED Logitech Wireless Touch Keyboard K400 Anker 24W PowerPort 2 OneNineDesign RasPi Black 
Other
8Bitdo NES30 Pro Controller 
CPUMotherboardGraphicsRAM
i5 7200U Dell Intel HD 8GB LPDDR3 1866MHz 
Hard DriveOSMonitor
M.2 128GB Windows 10 13.3" FHD AG 
  hide details  
Reply
Xeno Storm V 1.2
(19 items)
 
RetroPie
(13 items)
 
 
CPUMotherboardGraphicsRAM
ARM Cortex-A7 Raspberry Pi 2 Model B Broadcom VideoCore IV 512MB 
Hard DriveHard DriveCoolingOS
64GB Corsair Voyager Go 16GB Micro SD Aluminum heat spreaders RetroPi 
MonitorKeyboardPowerCase
Samsung 23" LED Logitech Wireless Touch Keyboard K400 Anker 24W PowerPort 2 OneNineDesign RasPi Black 
Other
8Bitdo NES30 Pro Controller 
CPUMotherboardGraphicsRAM
i5 7200U Dell Intel HD 8GB LPDDR3 1866MHz 
Hard DriveOSMonitor
M.2 128GB Windows 10 13.3" FHD AG 
  hide details  
Reply
post #3 of 3
Thread Starter 
Alright! Updating my drivers to the latest update, I'll make sure to see if this works. Thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › My external monitor is no longer detected by my laptop.